Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.12.2021, 23:32:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26127
  • Letzte: Klartext
Statistiken
  • Beiträge insgesamt: 766594
  • Themen insgesamt: 61489
  • Heute online: 628
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Kein Update von Firefox möglich, keine Installation von Chrome möglich  (Gelesen 271 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Liebes Forum,

ich habe überhaupt keine Ahnung, das vorweg. Ich weiss, wie man ein Terminal öffnet und dass ich .64 bit habe, das wars.
Ich hab einen uralten Laptop, auf dem ein Freund vor Jahren mal Linux eingerichtet hat (Ubuntu - mehr weiss ich nicht).

Seit einiger Zeit kann ich über Firefox auf Netflix und Amazon keine Videos mehr schauen (d.h., das Kind kann es nicht mehr und ist todunglücklich, weil es nicht mehr Pokemon gucken kann).
Tausend Versuche, Firefox upzudaten, schlugen alle fehl. Bei jedem Download lässt sich dieser nicht installieren bzw. kommen tausend Fehlermeldungen im Terminal.

Dann habe ich es mit Chrome versucht, diesen runtergeladen, über die Aktualisierungssoftware wird er angezeigt, ich klicke auf "Installieren" - und es geschieht... nichts. Keine Fehlermeldung, gar nichts. Der Installieren-Button existiert ungerührt weiter, egal, wie oft ich drauf klicke.

Ist mein Laptop einfach zu alt? Soll ich aufgeben? Oder gibt es irgendeinen Trick, den ich nicht kenne?
Normale Update-Versuche mit sudo apt get update funktionieren auch nicht, da kommen auch immer tausend Fehlermeldungen, das irgendwelhe Pakete nicht geöffnet werden konnten, irgendwas nicht gefunden wurde etc.

Das Kind wäre sehr dankbar für Hinweise, die es wieder Pokemon gucken lassen könnten...

Danke und liebe Grüße!
« Letzte Änderung: 21.11.2021, 16:56:42 von Pikachu1 »

Hi :)
bringe die ausgabe .. die du bitte ins terminal kopierst.. von
inxi -Fz
als codeblock.
wie das geht, findest du oben auf dieser page in der hilfe :)

solltest du allerdings ubuntu haben, bist du hier im falschen forum.. dieses forum beschäftigt sich mit
linux mint.
das ist anders, auch wenn der unterbau gleich ist.

alternativ wirst du bei mint als auch unter ubuntu in den system einstellungen system informationen finden die dir verraten welches system du benutzt.

Edit: war zu langsam

Leider versteh ich den Punkt in der Hilfe mit dem Codeblock nicht :(

Im Terminal steht:

Die Anwendung »inxi« ist momentan nicht installiert. Sie können sie durch folgende Eingabe installieren:
sudo apt install inxi

Die Anwendung »inxi« ist momentan nicht installiert. Sie können sie durch folgende Eingabe installieren:
sudo apt install inxi

Ahhh... Erleuchtung

Hi :)
ok.. dann hast du
ubuntu.. unter mint ist es standardmässig installiert

dann bitte
cat /etc/issue

~$ cat /etc/os-release
NAME="Ubuntu"
VERSION="16.10 (Yakkety Yak)"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 16.10"
VERSION_ID="16.10"
HOME_URL="http://www.ubuntu.com/"
SUPPORT_URL="http://help.ubuntu.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"
PRIVACY_POLICY_URL="http://www.ubuntu.com/legal/terms-and-policies/privacy-policy"
VERSION_CODENAME=yakkety
UBUNTU_CODENAME=yakkety

cat /etc/issue
Ubuntu 16.10 \n \l

Hi :)
zitat aus der WP
Zitat
Ubuntu 16.10
Die Version 16.10 wurde am 21. April 2016 durch Mark Shuttleworth auf den Namen Yakkety Yak benannt und erschien am 13. Oktober 2016. Die Unterstützung für diese Version wurde am 20. Juli 2017 beendet.

wie kommt jemand auf die idee einem nur user eine STS version zu installieren?

zu deinem problem.. gibt nix mehr dafür.. ist tot.
somit... daten sichern und eine aktuelle version von ubuntu oder mint installieren.

sudo apt install inxi
[sudo] Passwort für marlene:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden Installiert
  gawk hddtemp lm-sensors
Vorgeschlagene Pakete:
  gawk-doc ksensors fancontrol read-edid i2c-tools
Die folgenden NEUEN Pakete werden installiert:
  gawk hddtemp inxi lm-sensors
0 aktualisiert, 4 neu installiert, 0 zu entfernen und 1296 nicht aktualisiert.
Es müssen 677 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 2.825 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Fehl:1 http://de.archive.ubuntu.com/ubuntu zesty/main i386 gawk i386 1:4.1.4+dfsg-1
  404  Not Found [IP: 141.30.62.24 80]
Holen:2 http://de.archive.ubuntu.com/ubuntu zesty/universe i386 hddtemp i386 0.3-beta15-52 [51,5 kB]
Fehl:3 http://de.archive.ubuntu.com/ubuntu zesty/universe i386 inxi all 2.3.8-0ubuntu1
  404  Not Found [IP: 141.30.62.24 80]
Holen:4 http://de.archive.ubuntu.com/ubuntu zesty/universe i386 lm-sensors i386 1:3.4.0-4 [84,9 kB]
Es wurden 136 kB in 0 s geholt (548 kB/s).
E: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/pool/main/g/gawk/gawk_4.1.4+dfsg-1_i386.deb  404  Not Found [IP: 141.30.62.24 80]
E: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/pool/universe/i/inxi/inxi_2.3.8-0ubuntu1_all.deb  404  Not Found [IP: 141.30.62.24 80]
E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?

Haaaalllloooo  ..
404 = nicht gefunden... die server sind abgeschaltet ...

das hast du doch schon lange bemerkt. kopfschüttel das du dich da nicht um den sachverhalt gekümmert hast  :-\

Danke euch - das hatte ich vermutet. Das hat wie gesagt ein Freund installiert - ich hab mich nie weiter damit beschäftigt, war nur froh, wenns lief, und nu läufts halt nicht mehr. Schade!
Danke für eure Hilfe  :)

Hi :)
setze bitte auf erledigt... wie ... findest du ebenfalls in der hilfe. danke :)

... und installiere doch bitte ein aktuelles System.
vielleicht mit XFCE, damit laufen oft auch alte Rechner zufriedenstellend.