Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.12.2021, 12:28:42

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26126
  • Letzte: jonnybee
Statistiken
  • Beiträge insgesamt: 766510
  • Themen insgesamt: 61486
  • Heute online: 592
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Nvidia GF106GL [Quadro 2000 Treiber unter Mint 20  (Gelesen 159 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,

nach Installationsversuch einer Hardwarebeschleunigung für TensorFlow gibt es Probleme mit der Nvida Grafikkarte

inxi -Fz
System:
  Kernel: 5.4.0-90-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.7
  Distro: Linux Mint 20 Ulyana
Machine:
  Type: Desktop System: FUJITSU product: CELSIUS W410 v: N/A
  serial: <filter>
  Mobo: FUJITSU model: D3062-A1 v: S26361-D3062-A1 serial: <filter>
  BIOS: FUJITSU // American Megatrends v: 4.6.4.0 R1.27.0 for D3062-A1x
  date: 07/19/2012
CPU:
  Topology: Quad Core model: Intel Core i7-2600 bits: 64 type: MCP
  L2 cache: 8192 KiB
  Speed: 1596 MHz min/max: 1600/3800 MHz Core speeds (MHz): 1: 1596 2: 1596
  3: 1596 4: 1596
Graphics:
  Device-1: NVIDIA GF106GL [Quadro 2000] driver: N/A
  Display: x11 server: X.Org 1.20.8 driver: fbdev,nouveau FAILED: nvidia
  unloaded: modesetting,vesa resolution: 1280x1024~77Hz
  OpenGL: renderer: N/A v: N/A
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
  driver: N/A
  Device-2: NVIDIA GF106 High Definition Audio driver: N/A
Network:
  Device-1: Intel 82579LM Gigabit Network driver: e1000e
  IF: enp0s25 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 1.35 TiB used: 200.33 GiB (14.5%)
  ID-1: /dev/sda vendor: Kingston model: SA400S37480G size: 447.13 GiB
  ID-2: /dev/sdb vendor: Western Digital model: WD10EZEX-08WN4A0
  size: 931.51 GiB
Partition:
  ID-1: / size: 346.20 GiB used: 200.33 GiB (57.9%) fs: ext4 dev: /dev/sda6
Sensors:
  Message: No sensors data was found. Is sensors configured?
Info:
  Processes: 223 Uptime: 13m Memory: 15.58 GiB used: 2.60 GiB (16.7%)
  Shell: bash inxi: 3.0.38

In der Treiberverwaltung werden 3 Treiber angezeigt: Nvidia 390 (Empfohlen) , Nvidia 340 und Noveau 
Alle der funktionieren nicht.

gleichzeitig hat Nvidia einen Audio Treiber installiert, seitdem kein Ton:

Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
  driver: N/A
  Device-2: NVIDIA GF106 High Definition Audio driver: N/A


De Versuch pulseaudio zu installieren misslang:

qpaeq

There was an error importing needed libraries
Make sure you have qt5 and dbus-python installed


Für mich ist die superschnelle Grafik uninteressant. Hauptsache es funktioniert Alles
Gibt es eine Option, dass man seine Installation auf default-Werte zurücksetzen kann ?

Re: Nvidia GF106GL [Quadro 2000 Treiber unter Mint 20
« Antwort #1 am: 15.11.2021, 15:14:02 »
Sorry,
  kleiner Nahctrag

Durch
[

sudo ubuntu-drivers autoinstall


 /code]

ist die gafik scharf und schön wie zuvor. Nur der sound bleibt weg Ausgang: Dummy
eingan: es stehen keine Eingabequellen zur Verfügung.
Aber das gehört nicht hierhin, oder ?

Re: Nvidia GF106GL [Quadro 2000 Treiber unter Mint 20
« Antwort #2 am: 15.11.2021, 18:40:45 »
Die die Grafik läuft habe ich das Thema nur auf den Sound bezogen hier 


https://www.linuxmintusers.de/index.php?topic=71609.msg924980#msg924980

neu gestartet.