Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.12.2021, 13:26:49

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26126
  • Letzte: jonnybee
Statistiken
  • Beiträge insgesamt: 766524
  • Themen insgesamt: 61486
  • Heute online: 592
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Plötzlich alle Audio-Wiedergaben stark verrauscht  (Gelesen 565 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,

mein Rechner ist ein Asus VivoBook S15 X530UF mit Linux Mint 20 Cinnamon 4.6.7 mit Kernel 5.4.0-89generic.

Gestern oder vorgestern fing bei mir das seltsame Phänomen an, daß alle Audiowiedergabe (egal ob Kopfhörer oder Lautsprecher) stark verrauscht ist, also sowohl z.B. Videos über Internet als auch lokale mp3-Dateien, verbunden mit dem Phänomen, daß nach dem Ende der Audio-Wiedergabe (egal ob sie von sich aus zum Ende kommt oder ob man sie vorzeitig manuell beendet), noch volle fünf Sekunden weiterrauscht, bevor dann endgültig der Audiokanal abgeschaltet wird.

Dieses Phänomen kam irgendwie von selbst, ich habe in letzter Zeit nichts am System geändert (außer gerade eben alle Aktualsierungen gemacht, was nichts am Problem geändert hat) und kann mir überhaupt nicht vorstellen, woher das kommt.

Grüße, Werner


Nachtrag: Jetzt bin ich völlig verwirrt. Ich hab auf diesem Rechner noch ein zweites BS, ein Linux Mageia. Ich hab das gerade gestartet, da stelle ich fest, daß es nach dem Anmelden dauerhaft rauscht. Beim Starten einer mp3 rauscht es einfach weiter. Nach dem Neustart und dem Anmelden auf Mint rauscht es anfangs noch für 1-2 Sekunden, dann schaltet es sich von selber ab. Beim starten einer mp3 geht das Rauschen wieder an, und 5 Sekunden nach dem Beenden der Datei geht dann das Rauschen auch wieder weg. Ist das irre?

Und ich wollte noch hinzufürgen, daß ich diesen Rechner schon seit 3 Jahren habe (und immer Mint drauf) und es bisher nie so ein Problem gab.
« Letzte Änderung: 06.11.2021, 10:39:55 von Ginko »

Re: Plötzlich alle Audio-Wiedergaben stark verrauscht
« Antwort #1 am: 06.11.2021, 10:38:57 »
poste mal bitte im codeblock inxi -Fz

Re: Plötzlich alle Audio-Wiedergaben stark verrauscht
« Antwort #2 am: 06.11.2021, 10:41:55 »
System:
  Kernel: 5.4.0-89-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.7
  Distro: Linux Mint 20 Ulyana
Machine:
  Type: Laptop System: ASUSTeK product: VivoBook S15 X530UF v: 1.0
  serial: <filter>
  Mobo: ASUSTeK model: X530UF v: 1.0 serial: <filter>
  UEFI: American Megatrends v: X530UF.303 date: 10/22/2018
Battery:
  ID-1: BAT0 charge: 32.9 Wh condition: 34.6/42.1 Wh (82%)
CPU:
  Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP
  L2 cache: 6144 KiB
  Speed: 900 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 900 2: 900
  3: 900 4: 900 5: 900 6: 900 7: 900 8: 900
Graphics:
  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
  Device-2: NVIDIA GM108M [GeForce MX130] driver: nvidia v: 460.91.03
  Display: x11 server: X.Org 1.20.11 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 21.0.3
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-89-generic
Network:
  Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi
  IF: wlp2s0 state: up mac: <filter>
Drives:
  Local Storage: total: 238.47 GiB used: 39.84 GiB (16.7%)
  ID-1: /dev/sda vendor: SanDisk model: SD9SN8W256G1002 size: 238.47 GiB
Partition:
  ID-1: / size: 29.67 GiB used: 17.43 GiB (58.8%) fs: ext4 dev: /dev/sda2
  ID-2: /home size: 29.68 GiB used: 22.40 GiB (75.5%) fs: ext4
  dev: /dev/sda3
  ID-3: swap-1 size: 5.08 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda4
Sensors:
  System Temperatures: cpu: 38.0 C mobo: N/A
  Fan Speeds (RPM): cpu: 2300
Info:
  Processes: 246 Uptime: 7m Memory: 7.66 GiB used: 1.14 GiB (14.9%)
  Shell: bash inxi: 3.0.38


noch ein Nachtrag:
Wenn ich rechts unten in der Leiste auf das Lautsprechersymbol klicke und dann auf 'Klangeinstellungen', dann geht sofort wieder das Rauschen los, und nach Schließen der Klangeinstellungen dauert es wieder 5 Sek. bis das Rauschen endet.

nochmal einer (der neueste Stand):
Wenn ich den Rechner starte und im Bootmenü Linux Mageia auswähle, dann ist es natürlich in den ersten Momenten still, bis das BS hinreichend geladen ist und es fängt dann an zu Rauschen, schon bevor der Anmeldebildschirm erscheint. Nach Einloggen geht das Rauschen beständig weiter.
Wenn ich den Rechner starte und im Bootmenü Linux Mint auswähle, dann ist es natürlich auch hier erstmal still, dann beginnt Rauschen, endet kurz und fängt wieder an, dann erscheint der Anmeldebildschirm, und nach dem Einloggen endet kurz das Rauschen, kommt dann wieder und schlußendlich verschwindet es wieder. Bis zum Öffnen einer Datei mit Audiosignal oder dem Öffnen der Klangeinstellungen...
« Letzte Änderung: 06.11.2021, 14:17:03 von Ginko »

Re: Plötzlich alle Audio-Wiedergaben stark verrauscht
« Antwort #3 am: 06.11.2021, 18:05:43 »
Problem ist irgendwie behoben. Vermutlich durch Ausschalten. Hab bisher nur immer Neugestartet und in Bereitsschaft, jetzt habe ich die Kiste mal ausgeschaltet und den Stecker des Netzteils abgezogen. Was da irgendwelche festhängenden Spannungen verursachte, weiß ich nicht, ich habe aber diese Billigmaus der Handelsmarke Isy im Verdacht, die funktioniert nicht sauber, weil ich momentan kein Mauspad hier habe. Ist schon seltsam, daß durch diverse male Neustart so etwas nicht behoben wird. Jetzt ist wieder alles normal wie es sein soll.

Re: Plötzlich alle Audio-Wiedergaben stark verrauscht
« Antwort #4 am: 06.11.2021, 19:35:19 »
Bitte den Faden noch auf "gelöst" oder "erledigt" setzen. Wie das geht steht oben in der Leiste unter "Hilfe"
Danke.

Re: Plötzlich alle Audio-Wiedergaben stark verrauscht
« Antwort #5 am: 06.11.2021, 21:41:17 »
Problem ist irgendwie behoben. Vermutlich durch Ausschalten.

Wir hatten hier schon mehrfach Verdachtsfälle, dass bei einem Neustart (und Wechsel zwischen verschiedenen Betriebssystemen im Falle von Dual- oder Multiboot) die Treiber der Hardware nicht korrekt entladen werden und sich dann etwas "verklemmt".

Re: Plötzlich alle Audio-Wiedergaben stark verrauscht
« Antwort #6 am: 07.11.2021, 08:42:01 »
Ich habe ein ähnliches Problem, sporadisch tritt sehr starkes Rauschen auf.
Mein Workaround ist mit Hilfe der Klangeinstellungen ein anders Ausgabegerät zu wählen und sofort wieder das ursprüngliche Gerät. Bisher hat das immer geholfen.

Re: Plötzlich alle Audio-Wiedergaben stark verrauscht
« Antwort #7 am: 07.11.2021, 15:38:52 »
@TeXnik     - Schau mal, ob bei den aktiven Prozessen speech-dispatcher dabei ist. Der hat bei mir das Rauschen und blechern klingen erzeugt.
                    Problem -der startet sich immer wieder von selbst.

Re: Plötzlich alle Audio-Wiedergaben stark verrauscht
« Antwort #8 am: 08.11.2021, 05:32:22 »
Der Speech-Dispatcher läßt sich in der Config-Datei ausschalten.
/etc/speech-dispatcher/speechd.conf ziemlich am Ende DisableAutoSpawn auskommentieren.
Mal sehen, ob es was bringt.