Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.12.2021, 13:45:24

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26126
  • Letzte: jonnybee
Statistiken
  • Beiträge insgesamt: 766524
  • Themen insgesamt: 61486
  • Heute online: 592
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  HP ze2000 keine Wlan-Verbindung  (Gelesen 1783 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] HP ze2000 keine Wlan-Verbindung
« am: 27.03.2021, 15:07:53 »
Hallo zusammen,

ich möchte meiner alten Möhre jetzt mit Linux Mint LXDE wieder Leben einhauchen. Und habe leider das Problem, dass das Wlan der eingebauten Karte nicht erkannt wird.

Wer kann mir bitte sagen, was zu tun ist? Ein paar Infos vorab:

wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$ inxi -Fz
System:
  Kernel: 5.4.0-70-generic x86_64 bits: 64 Desktop: LXDE 0.10.0
  Distro: Linux Mint 20.1 Ulyssa
Machine:
  Type: Laptop System: Hewlett-Packard
  product: HP Pavilion ze2000 (EH708EA#ABD) v: Rev 1 serial: <filter>
  Mobo: Quanta model: 3091 v: 47.0D serial: <filter> BIOS: Hewlett-Packard
  v: F.0A date: 08/09/2005
Battery:
  ID-1: BAT1 charge: 51.1 Wh condition: 51.1/88.8 Wh (58%)
CPU:
  Topology: Single Core model: AMD Turion 64 Mobile ML-30 bits: 64 type: UP
  L2 cache: 1024 KiB
  Speed: 800 MHz min/max: 800/1600 MHz Core speed (MHz): 1: 800
Graphics:
  Device-1: AMD RS480M [Mobility Radeon Xpress 200] driver: radeon v: kernel
  Display: x11 server: X.Org 1.20.9 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa resolution: 1024x768~60Hz
  OpenGL: renderer: ATI RS480 v: 2.1 Mesa 20.2.6
Audio:
  Device-1: AMD IXP SB400 AC97 Audio driver: snd_atiixp
  Sound Server: ALSA v: k5.4.0-70-generic
Network:
  Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
  driver: 8139too
  IF: enp5s0 state: unknown speed: 100 Mbps duplex: full mac: <filter>
  Device-2: Broadcom and subsidiaries BCM4318 [AirForce One 54g] 802.11g
  Wireless LAN
  driver: b43-pci-bridge
  IF-ID-1: wlan0 state: down mac: <filter>
Drives:
  Local Storage: total: 74.53 GiB used: 16.20 GiB (21.7%)
  ID-1: /dev/sda vendor: Toshiba model: MK8025GAS size: 74.53 GiB
Partition:
  ID-1: / size: 53.38 GiB used: 16.20 GiB (30.3%) fs: ext4 dev: /dev/sda6
Sensors:
  System Temperatures: cpu: 51.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 146 Uptime: 29m Memory: 854.3 MiB used: 498.3 MiB (58.3%)
  Shell: bash inxi: 3.0.38
wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$

weitere Info:

wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$ dmesg | grep b43
[    2.922258] b43-pci-bridge 0000:05:02.0: Sonics Silicon Backplane found on PCI device 0000:05:02.0
[   28.087150] b43-phy0: Broadcom 4318 WLAN found (core revision 9)
[   28.130029] b43-phy0: Found PHY: Analog 3, Type 2 (G), Revision 7
[   28.130053] b43-phy0: Found Radio: Manuf 0x17F, ID 0x2050, Revision 8, Version 0
[   58.894021] b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$ iwconfig
wlan0     IEEE 802.11  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
enp5s0    no wireless extensions.

lo        no wireless extensions.

wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$ dkms status
wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$ rfkill list
0: hp-wifi: Wireless LAN
Soft blocked: no
Hard blocked: no
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$ iwconfig
wlan0     IEEE 802.11  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
enp5s0    no wireless extensions.

lo        no wireless extensions.

wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$

Für eure Hilfe schon jetzt DANKE!


« Letzte Änderung: 27.03.2021, 19:52:09 von wilhelmmausk »

Re: HP ze2000 keine Wlan-Verbindung
« Antwort #1 am: 27.03.2021, 15:22:06 »
Hi :)
falls irgendwelche wlan module in der treiberverwaltung aktiviert sind... nicht benutzen..
und in synaptic .. ist hoffentlich auch dabei
installieren
firmware-b43-installer

Re: HP ze2000 keine Wlan-Verbindung
« Antwort #2 am: 27.03.2021, 15:37:36 »
Zitat
Und habe leider das Problem, dass das Wlan der eingebauten Karte nicht erkannt wird.
Das stimmt nicht, WLAN ist doch bereits vorhanden!
wlan0     IEEE 802.11  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
Scan der WLAN-Umgebung:
nmcli dev wifi list (Terminalfenster weit aufziehen)

Re: HP ze2000 keine Wlan-Verbindung
« Antwort #3 am: 27.03.2021, 19:09:23 »
Ein besonderes Hallo dir, Flash63,

ich glaubs ja nicht, aber du hast natürlich wieder recht und alles mit einem Blick erkannt.

Die Ausgabe des Terminals:

IN-USE  BSSID              SSID                 MODE   CHAN  RATE        SIGNAL  BARS  SECURITY 
        44:4E:6D:28:0E:27  WTC                  Infra  1     260 Mbit/s  100     ▂▄▆█  WPA1 WPA2
        46:4E:6D:28:0E:27  WTC-Besucher         Infra  1     260 Mbit/s  100     ▂▄▆█  WPA2     
        5E:49:79:A8:95:A0  WTC-Besucher         Infra  1     130 Mbit/s  89      ▂▄▆█  WPA2     
        5C:49:79:A8:95:A0  WTC                  Infra  1     130 Mbit/s  79      ▂▄▆_  WPA1 WPA2
        74:A5:28:36:8E:F4  Telekom_FON          Infra  1     130 Mbit/s  34      ▂▄__  --       
        BC:05:43:EE:B3:3A  FRITZBoxFonWLAN7320  Infra  11    270 Mbit/s  34      ▂▄__  WPA1 WPA2
        84:47:65:7E:2D:09  Telekom_FON          Infra  6     195 Mbit/s  32      ▂▄__  --       
        74:A5:28:36:8E:F3  WLAN-JNDLEP          Infra  1     130 Mbit/s  29      ▂___  WPA2     
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~

Ich werde gleich mal das Moped neu starten und schauen, ob's nach Neustart automatisch klappt...

Ich melde mich auf jeden Fall!

Danke und Grüße

Re: HP ze2000 keine Wlan-Verbindung
« Antwort #4 am: 27.03.2021, 19:51:24 »
Hallo nochmal, was soll ich sagen...

Ich bin begeistert.  ;D

Ich kann den Thread gleich wieder schließen. Und werde noch reichlich Asche auf mein Haupt streuen. Hätte ich nur früher auf euch gehört und wäre direkt zu LXDE gewechselt.

Tausend Dank euch allen und ganz besonders DIR Flash63!

Bleibt gesund und Alles Gute für Euch

wilhelmmausk

Re: HP ze2000 keine Wlan-Verbindung
« Antwort #5 am: 27.03.2021, 20:03:10 »
Ok, da sind zwei Netzwerke WTC & WTC-Besucher - Router und Repeater?
das Netzwerk WTC arbeitet noch mit veralteter gemischter Verschlüsselung WPA1/2! Ändere die in der Konfiguration des jeweiligen Gerät (Router(und/oder Repeater) auf rein WPA2-AES (CCMP).

Dann kann sich der Rechner nicht von alleine entscheiden mit welchem der beiden Netze er sich verbinden soll. Mit
44:4E:6D:28:0E:27  WTC
oder
5C:49:79:A8:95:A0  WTC
Vom Empfang her ist momentan  44:4E:6D:28:0E:27  WTC  besser,. Trage deshalb die zugehörige Mac-Adresse (BSSID) in der Netzwerkkonfiguration/im Verbindungsprofil in das entsprechende Feld ein. Speichern.
sudo -H nm-connection-editor
PS: Neustart hilft nicht, dass ist kein Windows. Schlechte unnötige alte Angewohnheit.

Tippfehler beseitigt.
« Letzte Änderung: 27.03.2021, 20:14:36 von Flash63 »

Re: HP ze2000 keine Wlan-Verbindung
« Antwort #6 am: 27.03.2021, 20:11:41 »
War der Befehl richtig bei der Antwort des Terminals?

wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$ sudu -H nm-connection-editor

Der Befehl 'sudu' wurde nicht gefunden, meinten Sie:

  Befehl 'sudo' aus dem deb sudo (1.8.31-1ubuntu1.2)
  Befehl 'sudo' aus dem deb sudo-ldap (1.8.31-1ubuntu1.2)
  Befehl 'tudu' aus dem deb tudu (0.10.3-1build1)

Versuche: sudo apt install <deb name>

wilhelmmausk@wilhelmmausk-HP-Pavilion-ze2000-EH708EA-ABD:~$


Re: HP ze2000 keine Wlan-Verbindung
« Antwort #7 am: 27.03.2021, 20:15:16 »
Natürlich nicht. Tippfehler.

Re: HP ze2000 keine Wlan-Verbindung
« Antwort #8 am: 27.03.2021, 20:43:09 »
Alles klar. Nochmal Danke.