Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
27.11.2021, 23:58:17

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26097
  • Letzte: stan.e.p
Statistiken
  • Beiträge insgesamt: 764933
  • Themen insgesamt: 61375
  • Heute online: 633
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Probleme bei der Installation auf Asus Laptop (Mint 20.0/2 Cinamon)  (Gelesen 1131 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Probleme bei der Installation auf Asus Laptop (Mint 20.0/2 Cinamon)
« Antwort #15 am: 15.10.2021, 18:02:49 »
Diese Ergänzung solltest du mit "Edit:" hervorheben
Mit den Einstellungen für SecureBoot und FastBoot hatte ich auch schon mal herum experimentiert, brachte aber auch keine Änderungen.
das Fastboot solltest du auf jeden Fall abschalten.
Wichtiger ist in Windows die Einstellung über das Taskleisten Symbol: Akku mit Re. - Klick > Energieverwaltung > "Auswählen was soll beim Zuklappen des Computers geschehen soll" dort generell den Schnellstart deaktivieren.
Siehe Screenshots

Edit:  Lies dazu auch,
LMU-Wiki:
Linux-Mint_im_Dualboot_mit_Windows_einrichten
Windows10_und_LinuxMint_im_uefi_installieren
UU-Wiki:
Windows-Schnellstart
« Letzte Änderung: 15.10.2021, 18:36:45 von kuehhe1 »

…das brachte auch nichts.
Nun, zumindest die Erkenntnis, dass es wohl nicht funktioniert mit der Installation von LinuxMint auf dem Asus Laptop. Das ist traurig und eine sehr dürftige und unbefriedigende Information.
« Letzte Änderung: 15.10.2021, 20:50:06 von aexe »

Ob der TE den Hinweis in Antwort #15 schon berücksichtigte steht noch aus.

Ob der TE den Hinweis in Antwort #15 schon berücksichtigte steht noch aus.

Leider ja. Ruhemodus habe ich generell eh immer direkt deaktiviert, macht mehr Probleme als es nutzt im Windows und Fastboot habe ich gerade noch mal deaktiviert. Leider ohne Erfolg. Keine Ahnung warum sich dieser Laptop so wehement gegen Mint wehrt.  :'(

Leider ja. Ruhemodus habe ich generell eh immer direkt deaktiviert, macht mehr Probleme als es nutzt
Nachdem dein Ruhemodus unter Windows Stress macht und auch Ether einfriert scheint doch was mit der Hardware nicht zu stimmen.
Ich würde mal nen kompletten Tag memtest laufen lassen und schauen was passiert.

Aber das Problem des Einfrierens scheint wohl auch in Windows10 ein Problem, schon mal die Speicherriegel mit Memtest geprüft?
die Antwort stand noch aus.
« Letzte Änderung: 16.10.2021, 10:02:07 von kuehhe1 »

Nachdem dein Ruhemodus unter Windows Stress macht und auch Ether einfriert scheint doch was mit der Hardware nicht zu stimmen.
Ich würde mal nen kompletten Tag memtest laufen lassen und schauen was passiert.



Aber das Problem des Einfrierens scheint wohl auch in Windows10 ein Problem, schon mal die Speicherriegel mit Memtest geprüft?
die Antwort stand noch aus.

Bei dem einfrieren des Balena Etchers ging es um ein meinen Desktop Rechner, auf dem Laptop, der Mint so vehement verweigert, läuft Etcher unter Win11 sogar problemlos. Eigentlich macht der Laptop sonst keinerlei Probleme, daher verstehe ich das einfach nicht warum Linux hier so Hängt. Wenn es eine generelle Inkompatibilität mit der CPU oder anderen Teilen der Hardware gäbe würde ich vermuten dass im Netz mehr Leute darüber berichtet hätten, konnte diesbezüglich aber nicht wirklich etwas finden. Das Gerät scheint jedenfalls oft im Umlauf zu sein.

Schönen Morgen,
@StEnDi78
Off-Topic:
Wie hast du es geschafft Win 11 auf einem 6. Gen zu installieren?
Wenn du es unter Umgehung der TPM 2.0 Abfrage geschafft hast wie es in manchen Computer Zeitschriften beschrieben wird(Chip, Pcwelt) ist das keine so gute Idee, du hast weder die Garantie auf ein störungsfreies OS, noch weißt du wie lange Microsoft diese Installationen mit Updates unterstützt.

Schönen Morgen,
@StEnDi78
Off-Topic:
Wie hast du es geschafft Win 11 auf einem 6. Gen zu installieren?
Wenn du es unter Umgehung der TPM 2.0 Abfrage geschafft hast wie es in manchen Computer Zeitschriften beschrieben wird(Chip, Pcwelt) ist das keine so gute Idee, du hast weder die Garantie auf ein störungsfreies OS, noch weißt du wie lange Microsoft diese Installationen mit Updates unterstützt.

Da der Laptop eh ein Upgrade auf SSD bekommen hat und somit neu aufgesetzt werden musste, habe ich einfach über das MediaCreationTool von Microsoft einen Stick erstellt und Win11 damit installiert. Diese Installation verlief ohne Probleme und Win11 wird auch als "Aktiviert" angezeigt im System. Vorher war Win10 auf dem Laptop installiert.

Edit:
Damit keine Missverständnisse aufkommen, ich habe nichts getan um bewusst irgend eine Abfrage zu umgehen. Ich kann nur vermuten, dass dieser Kompatibilitäts-Check nur bei einem Upgrade von einem laufenden Win10 System durchgeführt wird. Bei meinem Desktop PC mit einem i7-4770K wurde das Upgrade verweigert. Bei der Neuinstallation vom Stick auf besagtem Asus Laptop kam da nichts dergleichen, lief alles ganz normal durch.
« Letzte Änderung: 16.10.2021, 21:51:12 von StEnDi78 »

Schönen Morgen,
mein Fehler, hab schlampig recherchiert. Ich ging davon aus das deine CPU noch keinen TPM 2.0 Chip hat, hat sie aber. Deine CPU ist 4. Quartal 1025 und seit genau 2015 verbaut Intel großflächig den Chip, also alles in Ordnung.

Ich habe Mint tatsächlich zum Laufen bekommen auf dem Laptop.  :P

Ich habe mich mal mühsam durch das träge Live-System gearbeitet und es fiel auf, dass der systemd-journal Prozess die CPU zu 99% ausgelastet hat.

Ein...
sudo journalctl...brachte etliche PCIe Bus Error zutage.

Nach einiger Recherche in englischsprachigen Foren (mein Englisch ist nicht das Beste!  ::) ) fand ich verschiedene Lösungsansätze von Usern mit ähnlichen Problemen. Der Startparameter pci=nomsi im Grub brachte letztlich den Erfolg. Damit lief das Live-System, Mint ließ sich installieren und nach erfolgreicher Installation habe ich den Startparameter fest im Grub eingefügt. Bisher läuft Mint damit ohne Probleme neben Win11.

Als Erklärung dazu fand ich...
Zitat
nomsi - schaltet "Message Signaled Interrupts" ab – hilfreich bei Problemen mit dem SATA-Controller auf neueren Mainboards.

Was mich jetzt noch etwas wundert ist, dass das Live-System von Ubuntu ohne Probleme lief, auch ohne nomsi ???

Letztendlich bin ich aber froh dass Mint jetzt wie geplant läuft und hoffe dass nicht später noch Probleme deswegen auftauchen im täglichen Betrieb.
Trotzdem Danke an alle hier für die Hilfeversuche!  :-*