Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
11.04.2021, 07:16:35

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25482
  • Letzte: Dragonx21
Statistiken
  • Beiträge insgesamt: 727710
  • Themen insgesamt: 58757
  • Heute online: 394
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 259
Gesamt: 261

Autor Thema:  Frage zu NVIDIA Treiber  (Gelesen 618 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Frage zu NVIDIA Treiber
« am: 13.04.2017, 17:33:33 »
Ich habe auf 3 Rechnern (2 Notebooks, 1 Desktop) Mint 18.1 Mate 64 Bit mit Grafik Treiber NVIDIA 340.101 laufen. Alle 3 Rechner besitzen einen NVIDIA Chip und ich habe den Treiber über die Treiberverwaltung installiert. Ich habe jetzt kein Problem, alles läuft super, mir ist nur aufgefallen, dass ein Notebook beim Booten kurz immer ein NVIDIA Logo zeigt, die anderen beiden Rechner machen das nicht. Sagt das Logo etwas darüber aus, ob der Treiber richtig arbeitet oder ist das vielleicht nur eine Einstellung bezüglich des Logos ? Kann ich das ignorieren oder gibt es bei den Rechnern ohne Logo ein Problem mit dem Treiber ? In der Treiberverwaltung wird der NVIDIA jedenfalls überall als ausgewählt angezeigt. Vielleicht kann jemand was dazu sagen...

Re: Frage zu NVIDIA Treiber
« Antwort #1 am: 13.04.2017, 17:37:28 »
Eigentlich sollte bei aktivem nvidia das Logo eingeblendet werden; wenn nicht, aber sonst alles funktioniert - was soll's? ;)
Vielleicht sind die beiden auch zu schnell! :)

Re: Frage zu NVIDIA Treiber
« Antwort #2 am: 13.04.2017, 18:12:18 »
Hi :)
am besten schauen welcher grafik treiber aktiv ist.

hier eine sammlung wichtiger befehle im terminal.
bringe einfach die passenden informationen für deine problemstellung,
damit helfende wissen, wie dein system konfiguriert ist. :)
https://www.linuxmintusers.de/index.php?action=wiki;page=Terminalbefehle
die ausgabe bitte als code-block hier posten.. siehe oben. ;)
am besten in den lesezeichen / favoriten im browser, für spätere fragen, speichern.

Re: Frage zu NVIDIA Treiber
« Antwort #3 am: 13.04.2017, 18:38:20 »
Dass das Nvidia Logo eingeblendet wird ist normal, du bekommst es lediglich auf den anderen Systemen nicht zu sehen, da die Systeme zu schnell sind. Wenn dich das Logo stört, kannst du es deaktivieren.

Dazu in der Datei /etc/X11/xorg.conf in der Section "Device" einen Eintrag dafür setzen:

sudo nano /etc/X11/xorg.conf
Section "Device"
...
    Option         "NoLogo" "true"
...
EndSection

Die Datei mit STR G+ O Speichern und mit STRG + X nano verlassen. Sobald du dich das nächste mal einloggst, oder neustartest, wirst du das Logo nicht mehr sehen.