Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.05.2021, 00:49:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25602
  • Letzte: zanu1947
Statistiken
  • Beiträge insgesamt: 735810
  • Themen insgesamt: 59256
  • Heute online: 524
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 6
Gäste: 461
Gesamt: 467

Autor Thema: [gelöst]  Mint lässt sich nur im Recovery Modus starten  (Gelesen 2449 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Mint lässt sich nur im Recovery Modus starten
« am: 20.06.2014, 13:08:12 »
Habe vor ein paar Tagen Mint 16 mate vom Stick instaliert , wobei das  nur von der 2. option aus möglich war
Nach dem Neustart lies sich auch nur der Recovery Modus starten
Meine Frage : wie kann ich das verändern ? 

Meine Hardware             :K8vse deluxe
                                 1800 mhz Prozessor
                                Ati Radeon 9200 pro
                                1 Ghz Ram
« Letzte Änderung: 20.06.2014, 16:07:37 von tonni »

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #1 am: 20.06.2014, 13:15:57 »
Hi :)
schau mal in der treiberverwaltung nach, ob dir dort ein treiber modul für deine amd karte angeboten wird

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #2 am: 20.06.2014, 13:31:12 »
Wie mch ich das ?

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #3 am: 20.06.2014, 13:45:26 »
Hi :)
ich habe doch richtig verstanden, dein desktop startet?

dann im menü treiberverwaltung
falls da nichts zu finden ist..
müsste jetzt mal jemand den terminal befehl für mate 17 posten... habe geade kein mate laufen.
driver-manager ist es bei cinnamon... passt aber sicher bei mate nicht.

btw.
dir ist klar, dass der support für mint 16 nächsten monat endet? dann müsstest du eh neu installieren oder hoch hieven.




Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #4 am: 20.06.2014, 13:49:21 »
Ja der Desktop startet aber nur im Recovery Modus
Und die Treiberverwaltung zeigt nur ein leeresFenster in dem ich nichts eingeben kann

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #5 am: 20.06.2014, 14:04:35 »
Oh, dann gibt es wohl keine Linux-Treiber fürt deine AMD Karte.
Du musst wohl eine neue Karte kaufen, ich empfehle die Nvidia Geforce GT 6200A, lief bei in einer alten Kiste von 2003 super und kostet auch nur 30 Euronen.

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #6 am: 20.06.2014, 14:11:05 »
Glaubt jemand es liegt an der Grafik Karte dass ich nur den Recovery Mode startenkann ?
Hab bestimmt auch noch ne Nvidia noch hier rumliegen

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #7 am: 20.06.2014, 14:15:19 »
Wie alt ist diese Hardware?

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #8 am: 20.06.2014, 14:22:45 »
Hi :)
dann steck mal die nvidia rein.. die modul unterstützung von nvidia ist wesentlich besser, weil auch ältere karten noch unterstützt werden.

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #9 am: 20.06.2014, 14:24:53 »
ich denke so 8 jahre das board und und die anderen komponennten

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #10 am: 20.06.2014, 14:46:20 »
Hab jetzt mal ne GeForce FX 5200 eingebaut
Mint startet jetzt Ohne Auswahlbildschirm direkt

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #11 am: 20.06.2014, 14:59:21 »
Hi :)
na prima :)

dann schau mal ob treiberverwaltung was sagt...  müsste der 173er kommen für deine 5000er

sach ich doch... if linux then nvidia ;)

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #12 am: 20.06.2014, 15:34:36 »
Ja super :)
Danke für die Tips
und in der treiberverwaltung lag auch das treiber Paket was ich hinzu fügte

Re: Mint lässt sich nur im Recovery Modus starten
« Antwort #13 am: 20.06.2014, 15:44:11 »
Hi :)
na dann ist ja alles rund ;)

dann setze den thread mal auf gelöst/erledigt. dann ist für andere der abschluss des threads ersichtlich und keine hilfe mehr erforderlich. 
dein erster post > ändern > präfix setzen