Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.04.2021, 23:57:24

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25505
  • Letzte: Henk2021
Statistiken
  • Beiträge insgesamt: 729436
  • Themen insgesamt: 58846
  • Heute online: 610
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LM20 Thinkpad E595 Hibernate failes  (Gelesen 910 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

LM20 Thinkpad E595 Hibernate failes
« am: 30.11.2020, 15:51:42 »
Hallo Leute.
ich darf Euch nochmals um Hilfe bitten - vielleicht findet jemand raus, was da auf meinem System passiert:

 Wenn ich im Terminal 'Sudo systemctl hibernate' eingebe, dann:
- sehe ich zuerst die Uhrzeit und das LM Zeichen am Schirm,
- dann wird der Schirm schwarz und der Powerbutton blinkt
- nach ca. 5 sek. sehe ich wieder Uhrzeit und LM Zeichen (ist das der Splashscreen?)
- ab nun kann ich nur mehr die Maschine hart abwürgen (lange am Powerknopf) und neu starten.

Mein System:

System:    Kernel: 5.4.0-54-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.7
           wm: muffin dm: LightDM Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
Machine:   Type: Laptop System: LENOVO product: 20NF001HGE v: ThinkPad E595 serial: <filter>
           Chassis: type: 10 serial: <filter>
           Mobo: LENOVO model: 20NF001HGE serial: <filter> UEFI: LENOVO v: R11ET39W (1.19 )
           date: 09/11/2020
Battery:   ID-1: BAT0 charge: 22.8 Wh condition: 44.1/45.7 Wh (96%) volts: 10.9/11.1
           model: Celxpert 5B10W138 serial: <filter> status: Discharging
CPU:       Topology: Quad Core model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx bits: 64
           type: MT MCP arch: Zen+ rev: 1 L2 cache: 2048 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 33538
           Speed: 1467 MHz min/max: 1400/2100 MHz Core speeds (MHz): 1: 1467 2: 1467 3: 3668
           4: 3668 5: 1467 6: 1467 7: 1467 8: 1467
Graphics:  Device-1: AMD Picasso vendor: Lenovo ThinkPad E595 driver: amdgpu v: kernel
           bus ID: 05:00.0 chip ID: 1002:15d8
           Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa
           resolution: 1920x1080~60Hz
           OpenGL: renderer: AMD RAVEN (DRM 3.35.0 5.4.0-54-generic LLVM 10.0.0)
           v: 4.6 Mesa 20.0.8 direct render: Yes
Audio:     Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio vendor: Lenovo ThinkPad E595
           driver: snd_hda_intel v: kernel bus ID: 05:00.1 chip ID: 1002:15de
           Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor
           vendor: Lenovo ThinkPad E595 driver: N/A bus ID: 05:00.5 chip ID: 1022:15e2
           Device-3: AMD Family 17h HD Audio vendor: Lenovo ThinkPad E595 driver: snd_hda_intel
           v: kernel bus ID: 05:00.6 chip ID: 1022:15e3
           Sound Server: ALSA v: k5.4.0-54-generic
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
           vendor: Lenovo ThinkPad E595 driver: r8169 v: kernel port: 3000 bus ID: 02:00.0
           chip ID: 10ec:8168
           IF: enp2s0 state: down mac: <filter>
           Device-2: Realtek RTL8822BE 802.11a/b/g/n/ac WiFi adapter vendor: Lenovo ThinkPad E595
           driver: rtw_pci v: N/A port: 2000 bus ID: 04:00.0 chip ID: 10ec:b822
           IF: wlp4s0 state: up mac: <filter>
Drives:    Local Storage: total: 476.94 GiB used: 15.95 GiB (3.3%)
           ID-1: /dev/nvme0n1 vendor: Samsung model: MZALQ512HALU-000L1 size: 476.94 GiB
           speed: 31.6 Gb/s lanes: 4 serial: <filter>
Partition: ID-1: / size: 50.32 GiB used: 7.14 GiB (14.2%) fs: ext4 dev: /dev/nvme0n1p5
           ID-2: swap-1 size: 20.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p6
Sensors:   System Temperatures: cpu: 56.6 C mobo: 0.0 C gpu: amdgpu temp: 56 C
           Fan Speeds (RPM): cpu: 3300
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http: //packages.linuxmint.com ulyana main upstream import backport #id:linuxmint_main
           2: deb http: //archive.ubuntu.com/ubuntu focal main restricted universe multiverse
           3: deb http: //archive.ubuntu.com/ubuntu focal-updates main restricted universe multiverse
           4: deb http: //archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ focal partner
Info:      Processes: 255 Uptime: 16m Memory: 13.61 GiB used: 1.44 GiB (10.6%) Init: systemd
           v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Client: Unknown python3.8 client
           inxi: 3.0.38

Swap:
manfred@mpnint:~$ swapon -s
Dateiname Typ Größe Benutzt Priorität
/dev/nvme0n1p6                          partition 20971516 0 -2

Grub:
Parameters ivrs_noacpi, libdata.force,iommu habe ich aus dem Thinkpadforum -damit läuft jetzt die maschine einigermassen stabil und suspend funktioniert auch (wenn auch das resume zeimlich langsam ist)

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash irqpoll ivrs_ioapic[32]=00:14.0 ivrs_ioapic[33]=00:00.1 libdata.force=1:nohrst oimmu=pt resume=UUID=8fb649cd-ba3b-454d-8461-00a89898abd0"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

UUID der Swap-partition
manfred@mpnint:~$ sudo blkid | grep swap
/dev/nvme0n1p6: UUID="8fb649cd-ba3b-454d-8461-00a89898abd0" TYPE="swap" PARTLABEL="swap1" PARTUUID="6e97cf0a-2f2a-4e30-b274-6b39f167144d"

und das log (seit eingabe von sudo systemvtl hibernate)
15:13:37 kernel: PM: hibernation entry
15:13:37 systemd-sleep: Suspending system...
15:13:37 kernel: PM: Image not found (code -22)
15:13:37 systemd: Starting Hibernate...
15:13:37 wpa_supplicant: nl80211: deinit ifname=wlp4s0 disabled_11b_rates=0
15:13:37 run-parts: run-parts: failed to stat component /etc/network/if-post-down.d/avahi-daemon: No such file or directory
15:13:37 wpa_supplicant: wlp4s0: CTRL-EVENT-SCAN-FAILED ret=-100
15:13:37 kernel: rtw_pci 0000:04:00.0: stop vif d8:12:65:5a:8c:9b on port 0
15:13:37 NetworkManager: <info>  [1606745617.5906] device (wlp4s0): state change: disconnected -> unmanaged (reason 'sleeping', sys-iface-state: 'managed')
15:13:37 avahi-daemon: Interface wlp4s0.IPv4 no longer relevant for mDNS.
15:13:37 NetworkManager: <info>  [1606745617.5818] dhcp4 (wlp4s0): state changed bound -> done
15:13:37 avahi-daemon: Interface wlp4s0.IPv6 no longer relevant for mDNS.
15:13:37 NetworkManager: <info>  [1606745617.5635] device (wlp4s0): state change: deactivating -> disconnected (reason 'sleeping', sys-iface-state: 'managed')
15:13:37 kernel: rtw_pci 0000:04:00.0: sta 2c:3a:fd:9a:6a:c3 with macid 0 left
15:13:37 wpa_supplicant: wlp4s0: CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
15:13:37 systemd: Started Network Manager Script Dispatcher Service.
15:13:37 dbus-daemon: [system] Successfully activated service 'org.freedesktop.nm_dispatcher'
15:13:37 systemd: Starting Network Manager Script Dispatcher Service...
15:13:37 dbus-daemon: [system] Activating via systemd: service name='org.freedesktop.nm_dispatcher' unit='dbus-org.freedesktop.nm-dispatcher.service' requested by ':1.13' (uid=0 pid=629 comm="/usr/sbin/NetworkManager --no-daemon " label="unconfined")
15:13:37 NetworkManager: <info>  [1606745617.4251] device (wlp4s0): state change: activated -> deactivating (reason 'sleeping', sys-iface-state: 'managed')
15:13:37 sudo: pam_unix(sudo:session): session closed for user root
15:13:37 NetworkManager: <info>  [1606745617.3933] device (enp2s0): state change: unavailable -> unmanaged (reason 'sleeping', sys-iface-state: 'managed')
15:13:37 sudo: pam_unix(sudo:session): session opened for user root by (uid=0)
15:13:09 wpa_supplicant: wlp4s0: CTRL-EVENT-SIGNAL-CHANGE above=0 signal=-71 noise=9999 txrate=270000
15:13:09 NetworkManager: <info>  [1606745589.2347] device (wlp4s0): supplicant interface state: 4-way handshake -> completed
15:13:09 wpa_supplicant: wlp4s0: CTRL-EVENT-CONNECTED - Connection to 2c:3a:fd:9a:6a:c3 completed [id=0 id_str=]
15:13:09 NetworkManager: <info>  [1606745589.2145] device (wlp4s0): supplicant interface state: associated -> 4-way handshake
15:13:09 kernel: wlp4s0: Limiting TX power to 20 (20 - 0) dBm as advertised by 2c:3a:fd:9a:6a:c3
15:13:09 kernel: rtw_pci 0000:04:00.0: sta 2c:3a:fd:9a:6a:c3 joined with macid 0
15:13:09 kernel: wlp4s0: RX AssocResp from 2c:3a:fd:9a:6a:c3 (capab=0x1431 status=0 aid=3)
15:13:09 NetworkManager: <info>  [1606745589.1808] device (wlp4s0): supplicant interface state: authenticating -> associating
15:13:09 wpa_supplicant: wlp4s0: Trying to associate with 2c:3a:fd:9a:6a:c3 (SSID='WHA96' freq=2437 MHz)
15:13:09 NetworkManager: <info>  [1606745589.1749] device (wlp4s0): supplicant interface state: scanning -> authenticating
15:13:08 kernel: wlp4s0: authenticate with 2c:3a:fd:9a:6a:c3
15:13:08 NetworkManager: <info>  [1606745588.5350] device (wlp4s0): supplicant interface state: disconnected -> scanning
15:13:07 kernel: wlp4s0: authentication with 2c:3a:fd:9a:6a:c4 timed out
15:13:07 NetworkManager: <info>  [1606745587.8747] device (wlp4s0): supplicant interface state: scanning -> authenticating
15:13:07 kernel: wlp4s0: authenticate with 2c:3a:fd:9a:6a:c4
15:13:07 NetworkManager: <info>  [1606745587.1112] device (wlp4s0): supplicant interface state: disconnected -> scanning
15:13:06 kernel: wlp4s0: authentication with 44:4e:6d:44:ba:a9 timed out
15:13:06 NetworkManager: <info>  [1606745586.4550] device (wlp4s0): supplicant interface state: completed -> authenticating
15:13:06 kernel: wlp4s0: send auth to 44:4e:6d:44:ba:a9 (try 1/3)
15:13:05 kernel: rtw_pci 0000:04:00.0: sta 44:4e:6d:44:ba:aa with macid 0 left
15:13:05 kernel: wlp4s0: disconnect from AP 44:4e:6d:44:ba:aa for new auth to 44:4e:6d:44:ba:a9
15:13:03 systemd-resolve: Server returned error NXDOMAIN, mitigating potential DNS violation DVE-2018-0001, retrying transaction with reduced feature level UDP.
15:12:53 kernel: rtw_pci 0000:04:00.0: firmware failed to restore hardware setting

Was mich stutzig macht is die Meldung '15:13:37 kernel: PM: Image not found (code -22)'..... dazu finde ich aber nichts wirklich unterstützendes....

Danke für jeden hint !

lg

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #1 am: 30.11.2020, 16:19:34 »

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #2 am: 14.12.2020, 13:12:24 »
Hallo Leute,
hat keiner eine Idee ???  :'(

DANKE !

lg

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #3 am: 14.12.2020, 18:54:07 »
Versuch mal in der /etc/default/grub an die GRUB_CMDLINE_LINUX_DEFAULT "resume=/dev/disk/by-uuid/deine-swap-uuid" anzuhängen. Dann "update-grub" ausführen und rebooten und ausprobieren.

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #4 am: 17.12.2020, 17:21:06 »
Hallo tam,
soll ich das zus. zu "resume=UUID=meineUUID" eintragen oder stattdessen? (denke, beide machen wohl nicht so viel Sinn, oder?)

lg

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #5 am: 17.12.2020, 17:54:33 »
Was hast du denn als "meineUUID" eingetragen? Hinein muss die UUID der Swappartition. Hier gibt es noch eine Anleitung: https://wiki.ubuntuusers.de/Ruhezustand/

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #6 am: 18.12.2020, 09:03:48 »
hab (min. 5x) kontrolliert - UUID im Resume-parameter = UUID der Swap-partition...

Siehe Output von 'swapon- s' und blkid oben....

ich sehe da einfach keinen Fehler *amKopfkratz*

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #7 am: 18.12.2020, 12:38:20 »
hab (min. 5x) kontrolliert - UUID im Resume-parameter = UUID der Swap-partition...
Siehe Output von 'swapon- s' und blkid oben....
ich sehe da einfach keinen Fehler *amKopfkratz*
Ich auch nicht :D
Bin noch auf LM19.3, aber einen Versuch ist es Wert.
Ist schon einige Zeit her, aber ich erinnere mich dunkel, irgendwo eine Datei angelegt gemußt zu haben.
Inhalt: RESUME=UUID="UUID der Swap-Partition"
Name: resume
Verzeichnis ??: /etc/initramfs-tools/conf.d ??
Woher ich die Anleitung hatte, weiß ich nicht mehr.

Doch noch etwas gefunden:
Zitat
Otherwise looking good (if your cat /etc/initramfs-tools/conf.d/resume already has the correct UUID then you can skip
most of your steps but no matter), although hibernation had to be disabled in Mint 19 because it is really problematic
with the Ubuntu 18.04 base, so good luck to those trying it.
Aus: https://forums.linuxmint.com/viewtopic.php?f=42&t=273202#
« Letzte Änderung: 18.12.2020, 13:08:43 von MAlfare »

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #8 am: 18.12.2020, 14:32:42 »
Hi :)
evtl. bei dem neuen bios mal den 5.8er kernel testen.. und nachdem nach hibernate der bildschirmschoner mit der pw abfrage kommt.. etwas warten.. erst dann wird die hibernate file auf der swap geschrieben.

und zeig nochmal deine /etc/default/grub

die alte resume datei muss übrigens weg.

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #9 am: 18.12.2020, 15:59:00 »
Hallo etron,
hier nochmals /etc/default/grub:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash irqpoll ivrs_ioapic[32]=00:14.0 ivrs_ioapic[33]=00:00.1 libdata.force=1:nohrst oimmu=pt resume=UUID=8fb649cd-ba3b-454d-8461-00a89898abd0"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Wie lösche (bzw. finde ich) die 'alte resume Datei' ?

@MAlfare: bei update init-ramfs kommt so sinngemäss die Meldung: Resume Datei nicht vorhanden, es werden die Angaben von Grub übernommen -  kann aber mal die Datei erstellen und probieren...

DANKE !


Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #10 am: 18.12.2020, 16:04:03 »
Hallo Etron,
zu: versuch mal den 5.8 Kernel:

habe ich in der Zwischenzeit schon probiert:
manfred@mpnint:~$ uname -r
5.8.0-31-generic
manfred@mpnint:~$

keine Ausirkung, keine Änderungen im Verhalten :( :(

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #11 am: 18.12.2020, 16:15:25 »
Kernel 5.8.0-31 ist ein defekter Kernel!

Nimm einen anderen!
Wenn du ihn löschst, wird er dir nicht mehr angezeigt:
 

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #12 am: 18.12.2020, 17:55:43 »
Hallo Etron,
DANKE für den Hinweis !

habe auf 5.8.0-33 upgedated:
anfred@mpnint:~$ uname -r
5.8.0-33-generic
manfred@mpnint:~$

leider noch das selbe Problem....

Systemlog:
17:45:08 kernel: PM: hibernation: hibernation entry
17:45:08 systemd-sleep: Suspending system...
17:45:08 kernel: PM: Image not found (code -22)
17:45:08 systemd: Starting Hibernate...
17:45:07 wpa_supplicant: nl80211: deinit ifname=wlp4s0 disabled_11b_rates=0
17:45:07 run-parts: run-parts: failed to stat component /etc/network/if-post-down.d/avahi-daemon: No such file or directory
17:45:07 kernel: rtw_8822be 0000:04:00.0: stop vif d8:12:65:5a:8c:9b on port 0
17:45:07 wpa_supplicant: wlp4s0: CTRL-EVENT-SCAN-FAILED ret=-100
17:45:07 NetworkManager: <info>  [1608309907.7355] device (wlp4s0): state change: disconnected -> unmanaged (reason 'sleeping', sys-iface-state: 'managed')
17:45:07 avahi-daemon: Interface wlp4s0.IPv4 no longer relevant for mDNS.
17:45:07 NetworkManager: <info>  [1608309907.7259] dhcp4 (wlp4s0): state changed bound -> done
17:45:07 avahi-daemon: Interface wlp4s0.IPv6 no longer relevant for mDNS.
17:45:07 NetworkManager: <info>  [1608309907.6943] device (wlp4s0): state change: deactivating -> disconnected (reason 'sleeping', sys-iface-state: 'managed')
17:45:07 wpa_supplicant: wlp4s0: CTRL-EVENT-REGDOM-CHANGE init=CORE type=WORLD
17:45:07 kernel: rtw_8822be 0000:04:00.0: sta 44:4e:6d:44:ba:a9 with macid 0 left
17:45:07 kernel: wlp4s0: deauthenticating from 44:4e:6d:44:ba:a9 by local choice (Reason: 3=DEAUTH_LEAVING)
17:45:07 systemd: Started Network Manager Script Dispatcher Service.
17:45:07 dbus-daemon: [system] Successfully activated service 'org.freedesktop.nm_dispatcher'
17:45:07 systemd: Starting Network Manager Script Dispatcher Service...
17:45:07 dbus-daemon: [system] Activating via systemd: service name='org.freedesktop.nm_dispatcher' unit='dbus-org.freedesktop.nm-dispatcher.service' requested by ':1.16' (uid=0 pid=643 comm="/usr/sbin/NetworkManager --no-daemon " label="unconfined")
17:45:07 NetworkManager: <info>  [1608309907.6364] device (wlp4s0): state change: activated -> deactivating (reason 'sleeping', sys-iface-state: 'managed')
17:45:07 sudo: pam_unix(sudo:session): session closed for user root
17:44:20 systemd: var-lib-os\x2dprober-mount.mount: Succeeded.
17:44:20 logger: debug: running subtest /usr/lib/os-probes/mounted/efi
17:44:20 systemd: var-lib-os\x2dprober-mount.mount: Succeeded.
17:44:20 logger: debug: running /usr/lib/os-probes/50mounted-tests on /dev/nvme0n1p8
17:44:20 systemd: var-lib-os\x2dprober-mount.mount: Succeeded.
17:44:20 logger: debug: running subtest /usr/lib/os-probes/mounted/efi
17:44:19 systemd: var-lib-os\x2dprober-mount.mount: Succeeded.
17:44:19 logger: debug: running subtest /usr/lib/os-probes/mounted/efi
17:44:19 systemd: var-lib-os\x2dprober-mount.mount: Succeeded.
17:44:19 logger: debug: running /usr/lib/os-probes/50mounted-tests on /dev/nvme0n1p4
17:44:19 systemd: var-lib-os\x2dprober-mount.mount: Succeeded.
17:44:19 logger: debug: running subtest /usr/lib/os-probes/mounted/efi
17:44:18 kernel: debug: running subtest /usr/lib/os-probes/mounted/efi/20microsoft
17:44:17 kernel: QNX4 filesystem 0.2.3 registered.
17:44:17 kernel: ntfs: driver 2.1.32 [Flags: R/O MODULE].
17:44:17 kernel: JFS: nTxBlock = 8192, nTxLock = 65536
17:44:17 kernel: SGI XFS with ACLs, security attributes, realtime, quota, no debug enabled
17:44:03 pkexec: manfred: Executing command [USER=root] [TTY=/dev/pts/1] [CWD=/tmp/.mainline_tHyX2Kzi] [COMMAND=/usr/bin/env DISPLAY=:0 XAUTHORITY=/home/manfred/.Xauthority dpkg -r linux-hwe-5.8-headers-5.8.0-31 linux-modules-5.8.0-31-generic linux-modules-extra-5.8.0-31-generic linux-image-5.8.0-31-generic linux-headers-5.8.0-31-generic]
17:44:03 polkitd: Operator of unix-session:c3 successfully authenticated as unix-user:manfred to gain ONE-SHOT authorization for action org.freedesktop.policykit.exec for unix-process:3331:15236 [sh -c pkexec env DISPLAY=${DISPLAY} XAUTHORITY=${XAUTHORITY} dpkg -r 'linux-hwe-5.8-headers-5.8.0-31' 'linux-modules-5.8.0-31-generic' 'linux-modules-extra-5.8.0-31-generic' 'linux-image-5.8.0-31-generic' 'linux-headers-5.8.0-31-generic'] (owned by unix-user:manfred)
17:43:53 polkit-agent-he: pam_unix(polkit-1:auth): authentication failure; logname= uid=1000 euid=0 tty= ruser=manfred rhost=  user=manfred
17:42:39 gnome-keyring-d: asked to register item /org/freedesktop/secrets/collection/login/4, but it's already registered
17:42:31 rtkit-daemon: Supervising 4 threads of 2 processes of 1 users.
17:42:12 systemd: Started VTE child process 2232 launched by gnome-terminal-server process 2225.
17:42:12 dbus-daemon: [session uid=1000 pid=1019] Successfully activated service 'org.gnome.Terminal'
17:42:12 systemd: Starting GNOME Terminal Server...
17:42:12 dbus-daemon: [session uid=1000 pid=1019] Activating via systemd: service name='org.gnome.Terminal' unit='gnome-terminal-server.service' requested by ':1.164' (uid=1000 pid=2222 comm="/usr/bin/gnome-terminal.real " label="unconfined")
17:42:08 systemd: Removed slice User Slice of UID 120.
17:42:08 (sd-pam): pam_unix(systemd-user:session): session closed for user lightdm
17:42:08 systemd: Reached target Exit the Session.

das PM: Image not found ist noch immer da.....
 Hibernate: sehe Uhrzeit und LM-Logo (keine Maus oder Tastatur, ctrl-alt-Backspace funktioniert auch nicht) - System steht - hard reset

noch andere Ideen?

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #13 am: 18.12.2020, 18:10:28 »
Vielleicht versuchst du es mal mit Linux 5.9.15 oder Linux 5.10.1 bei der neuen Hardware.

Re: LM20 Thinkpad E595 Hibernate failes
« Antwort #14 am: 19.12.2020, 15:23:46 »
Hi :)
Zitat
Wie lösche (bzw. finde ich) die 'alte resume Datei' ?
findest du auf meiner seite, die du kennst...

wenn sich nicht doch irgendwo ein fehler eingeschlichen hat, auch ein ganz neuer kernel nicht hilft,
mag deine maschine wohl kein hibernate.