LMU - Das Hilfe Forum für Linux Mint

Erste Schritte - erste Probleme => Installation & Updates => Thema gestartet von: coolertyp001 am 25.07.2015, 16:47:22

Titel: Mint wird im Bios nicht erkannt
Beitrag von: coolertyp001 am 25.07.2015, 16:47:22
Hallo. Ich habe mir Linux Mint 17 installiert (neben Win8) und jetzt wird die Mint Partition im Bios nicht erkannt. Ich kann auch eine neue Option erstellen, aber ich kenne mich nicht mit diesen efi Dateien aus.
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: DocHifi am 25.07.2015, 17:04:00
Partitionen werden nie im Bios erkannt, immer nur ganze Festplatten.
Oder was genau meinst du ?
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: coolertyp001 am 25.07.2015, 17:28:48
Ich habe mir jetzt noch eine Lösung gedacht, ich probier die mal aus.
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: toffifee am 25.07.2015, 17:42:06
"Secure Boot" aktiv? Dann klappt es nicht mit dem Booten von Mint.
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: coolertyp001 am 25.07.2015, 20:45:42
Secure Boot lässt sich nicht aktivieren. Außerdem gibt es keinen Linux Mint Eintrag. Es gibt bei der Bootreihenfolge 1. Windows und 2. CD/DVD
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: toffifee am 25.07.2015, 20:50:06
Secure Boot soll ja NICHT aktiviert sein. Denn damit kann Mint nicht umgehen.
Welche Version hast du eigentlich installiert, 64 oder 32bit?
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: helli am 25.07.2015, 21:42:46
Eventuell findest du hier
http://wiki.ubuntu-forum.de/index.php?title=Benutzer:Klaus_P
Hilfe, oder kannst dich dann klarer ausdrücken.

Zitat
und jetzt wird die Mint Partition im Bios nicht erkannt

...sinngemäß hatte ich gestern das gleiche Problem nachdem ich mit Clonezilla die Festpplatte rückgesichert hatte.
Der Booteintrag für Linux war im BIOS nicht mehr wählbar, ich musste grub-install /dev/sdx und update-grub ausführen, um Linux wieder ohne Hilfsmittel starten zu können
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: Karl82 am 25.07.2015, 22:11:17
Probier mal in Win8 folgendes:
Ausklappmenü rechts > Einstellungen > Neustarten (dabei Shift-Taste halten) > Ein Gerät verwenden > ubuntu
dann sollte Mint starten. Das wäre schon die halbe Miete. Dann müsste man 'nur' Grub/efi instandsetzen.
Und wenn ubuntu als Menü nicht erscheint dann hast du Mint vermutlich nicht als uEFI installiert.
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: coolertyp001 am 26.07.2015, 15:42:24
Zitat
Secure Boot soll ja NICHT aktiviert sein

Es gibt die Option zum aktivieren gar nicht. (jedenfalls habe ich sie nicht gesehen)
Titel: Re: Mint wird im Bios nicht erkannt
Beitrag von: aexe am 26.07.2015, 16:08:12
Wenn es SecureBoot in dem Rechner gibt, ist das schlecht für eine Mint-Installation.
Wenn das sich nicht ausschalten lässt, noch schlechter.

Das installierte Mint lässt sich nicht starten, richtig ?
Dann zeig mal vom Live-System aus sudo dmidecode -t0 | grep -Ei "BIOS boot|UEFI"(Kopieren, in das Teminal eingeben, Enter, Enter, Ausgabe zeigen)
und sudo parted -l
- Die Terminal-Ausgabe (inklusive Eingabe) hier im Code-Block zeigen geht so :
Im Terminal
Befehl und Ausgabe-Text auswählen (markieren), Rechtsklick darauf, Kopieren
Im Antwortfeld
Rechtsklick, Einfügen, Text auswählen (markieren),
Klick auf das Schaltfeld [ # ]