Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.04.2021, 11:27:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 730727
  • Themen insgesamt: 58936
  • Heute online: 567
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Fehlermeldung beim starten. "Couldn't find mci handler"  (Gelesen 638 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Fehlermeldung beim starten. "Couldn't find mci handler"
« am: 04.01.2021, 18:15:30 »
Hallo an die Runde.

Erhalte beim Starten folgende Fehlermeldung 16x

dmseg -w
[    7.614810] EDAC sbridge: CPU SrcID #0, Ha #0, Channel #1 has DIMMs, but ECC is disabled
[    7.614814] EDAC sbridge: Couldn't find mci handler
[    7.614815] EDAC sbridge: Failed to register device with error -19.

Habe im Netz schon nach diesen Fehler gesucht, dort habe ich gelesen mal soll im Bios ECC auf enable stellen.
Diese Funktion habe ich in meinem Bios aber nicht nicht.
Kann man den Fehler auch anders beheben ?

LG Thomas


« Letzte Änderung: 05.01.2021, 14:59:56 von top50 »

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #1 am: 04.01.2021, 18:34:19 »
eventuell mal den Ram umstecken, oder Memtest,
was hast du denn installiert, zeig doch mal inxi -Fz

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #2 am: 04.01.2021, 19:55:45 »
@red1900

Ram habe ich schon mal umgesteckt ohne Erfolg.

inxi -Fz
System:
  Kernel: 5.4.0-59-generic x86_64 bits: 64 Desktop: Cinnamon 4.6.7
  Distro: Linux Mint 20 Ulyana
Machine:
  Type: Desktop Mobo: N/A model: Intel X79 serial: <filter>
  UEFI: American Megatrends v: 4.6.5 date: 03/27/2019
CPU:
  Topology: 8-Core model: Intel Xeon E5-2690 0 bits: 64 type: MT MCP
  L2 cache: 20.0 MiB
  Speed: 2893 MHz min/max: 1200/3800 MHz Core speeds (MHz): 1: 2894 2: 2893
  3: 2893 4: 2894 5: 2893 6: 2894 7: 2894 8: 2894 9: 2894 10: 2893 11: 2889
  12: 2894 13: 2893 14: 2893 15: 2893 16: 2893
Graphics:
  Device-1: NVIDIA GK208B [GeForce GT 710] driver: nvidia v: 455.38
  Display: x11 server: X.Org 1.20.8 driver: nvidia
  unloaded: fbdev,modesetting,nouveau,vesa resolution: 1920x1080~75Hz
  OpenGL: renderer: GeForce GT 710/PCIe/SSE2 v: 4.6.0 NVIDIA 455.38
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio
  driver: snd_hda_intel
  Device-2: NVIDIA GK208 HDMI/DP Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-59-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp7s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 1.38 TiB used: 235.01 GiB (16.7%)
  ID-1: /dev/nvme0n1 vendor: SK Hynix model: PC401 NVMe 512GB
  size: 476.94 GiB
  ID-2: /dev/nvme1n1 vendor: Corsair model: Force MP510 size: 223.57 GiB
  ID-3: /dev/sda vendor: Seagate model: ST31000524AS size: 931.51 GiB
Partition:
  ID-1: / size: 467.96 GiB used: 235.01 GiB (50.2%) fs: ext4
  dev: /dev/nvme0n1p2
Sensors:
  System Temperatures: cpu: 31.0 C mobo: N/A gpu: nvidia temp: 31 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 350 Uptime: N/A Memory: 15.56 GiB used: 1.49 GiB (9.6%)
  Shell: bash inxi: 3.0.38

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #3 am: 04.01.2021, 20:09:19 »
da fällt mir spontan jetzt auch weiter nix ein,
werde mir mal n Port einschenken,
wenn du Glück hast hat hier noch jemand eine zündende Idee,
ob ein Kernelwechsel was bringt, wer weiß, seit wann ist das eigentlich so

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #4 am: 04.01.2021, 20:19:09 »
Ist mir erst jetzt seit dem Umstieg auf LM20 aufgefallen da ich Probleme mit dem Shutdown hatte, da habe ich mir dann mal dmesg -w angesehen

Problem Shutdown habe ich nach einem Bios Update gelöst, nun gibt es aber kein neueres Bios mehr.

Kernel habe ich schon den 4er 5.4 und 5.8 probiert überall das gleiche.

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #5 am: 04.01.2021, 20:26:56 »
hab hier mal was gefunden, aber sowas hast du ja auch schon geschrieben
Dieser Fehler ist überhaupt kein Fehler, sondern nur eine Warnung. Wenn Sie möchten, dass es nicht mehr angezeigt wird, aktivieren Sie ECC in Ihrem BIOS. Ich habe das aber nicht und habe es nie gesehen, so dass es Nebenwirkungen haben kann. Dies ist eine Option für Ihren RAM.

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #6 am: 04.01.2021, 22:35:19 »
Hallo,
das ist zunächst nur ein Hinweis. Diese Meldung taucht seit Jahren immer mal wieder bei div. Kernel/Hardwarekombinationen auf. Möglicherweise kann man das über einen Bootparameter für das Error Detection And Correction (EDAC) Device abschalten:
sudo sed -i 's/GRUB_CMDLINE_LINUX=""/GRUB_CMDLINE_LINUX="edac_report=off"/g' /etc/default/grub
sudo update-grub
Neustart.

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #7 am: 04.01.2021, 22:59:21 »
@Flash63

Habe die Zeile im Grub zugefügt ... Meldung kommt nach wie vor.

LG Thomas

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #8 am: 04.01.2021, 23:11:31 »
Wurde der Parameter korrekt übernommen? Mal bei Gelegenheit direkt nach Neustart abfragen:
dmesg | grep -i commandMehr fällt mir dazu auch nicht ein. Gibt es überhaupt irgendwelche Einschränkungen oder Fehlfunktionen?

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #9 am: 05.01.2021, 04:10:50 »
Moin,
dieser Fehler wird als Warnung beschrieben und wird durch das Fehlen von ECC_Ram  in deiner Hardware hervorgerufen. Der Kernel generiert diese Warnung auf jedem ECC-fähigen System, auf dem kein ECC-Speicher installiert ist. Schau mal ob dein BIOS dazu über eine Einstellmöglichkeit verfügt, wenn ja ECC (o.ä) auf >disable< setzen.
Hier kannst du den zugehörigen Bug-Report bei Ubuntu einsehen: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1900391 . Danach ist der Bug bestätigt aber auch in 20.10 nicht behoben...
Gruß
Wolfgang
« Letzte Änderung: 05.01.2021, 04:33:24 von Wolfgang58 »

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #10 am: 05.01.2021, 05:21:14 »
Habe im Netz schon nach diesen Fehler gesucht, dort habe ich gelesen mal soll im Bios ECC auf enable stellen.
Diese Funktion habe ich in meinem Bios aber nicht nicht.
Kann man den Fehler auch anders beheben ?
Das MB mit X79-Chipsatz unterstützt normalerweise  kein (registered) ECC-Ram, nur DDR3-2400 OC mit etwas höheren Datenübertragung und eine entsprechende Option im BIOS gibt es daher nicht. Der genaue MB-Hersteller/Typ ist ja nicht bekannt. Aber Danke für den Link zum Report.
« Letzte Änderung: 05.01.2021, 05:26:37 von Flash63 »

Re: Fehlermeldung beim starten. "Couldn't find mci handler"
« Antwort #11 am: 05.01.2021, 09:33:55 »
@Flash63

Hersteller Board PlexHD (China Board)

Parameter wurde Korrekt übernommen.

[    0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-5.4.0-59-generic root=UUID=d3158ae3-3ec0-470a-b533-9d91c805016a ro edac_report=off quiet splash
[    0.067886] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-5.4.0-59-generic root=UUID=d3158ae3-3ec0-470a-b533-9d91c805016a ro edac_report=off quiet splash
               on the kernel command line

Wenn es nur eine Warnung ist bin ich beruhigt.

LG Thomas