Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.11.2017, 21:30:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 19136
  • Letzte: Bazzer
Statistiken
  • Beiträge insgesamt: 493755
  • Themen insgesamt: 39660
  • Heute online: 344
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online

Autor Thema: [gelöst]  LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr  (Gelesen 571 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #15 am: 14.11.2017, 15:59:11 »
Hi :)
yep
es wird der vesa vga modus genutzt und mit nomedeset die nutzung der kernel treiber für die graka abgeschaltet.
den kann (fast) jede grafk karte.

als fallback, falls der kernel treiber nicht läuft.

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #16 am: 14.11.2017, 16:07:35 »
Kann ich das nicht einfach irgendwie in meinen "Default" Aufruf oben packen, und er läuft dann im selben Mode wie Save Mode an, ohne mich was zu fragen oder 100 Meldungen anzuzeigen?  ;)

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #17 am: 14.11.2017, 16:13:39 »
Hi :)
du müsstest die grub eintagungen des redo sticks anpassen..
und den grub neu konfigurieren.

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #18 am: 14.11.2017, 16:22:42 »
Du meinst immer den Grub auf dem Redo Stick?
Den will ich ja anpassen und zwar am besten im schon vorhandenen "Default" Menüeintrag.
Zitat
label unetbootindefault
menu label Default-Bennys Einstellungen
kernel /ubnkern
append initrd=/ubninit boot=casper vga=791 quiet splash --
Nur was muss ich da eintragen, damit es läuft?

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #19 am: 14.11.2017, 16:58:54 »
Hi :)
da müsste sich schon jemand, den es interessiert, die mühe machen das auf dem redo image mal anzusehen.
denke da wird niemand aus der hüfte schiessen können ;)

toffifee

  • Global Moderator
  • *****
Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #20 am: 14.11.2017, 17:01:21 »
Ich frage mich ja ehrlich, warum so ein Stick nicht so konfiguriert ist, dass er auf JEDER Grafikhardware ohne Klimmzüge läuft....

Übrigens: wenn du im Redo Startmenü den Eintrag "Redo starten" auswählst und Tab drückst (so wie es drunter steht), kommen die Booteintragungen, und man kann die erwähnten Bootoptionen dahinter schreiben, dann Enter, und es sollte mit diesen Einträgen auch starten. Versucht?
« Letzte Änderung: 14.11.2017, 17:08:51 von toffifee »

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #21 am: 14.11.2017, 22:57:24 »
Er möchte das aber auf Dauer haben. ::)

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #22 am: 15.11.2017, 00:07:52 »
Off-Topic:
Wie wäre es denn mit einem anderen Backup-Programm?
Die Auswahl ist nicht dauerhaft winzig klein und sicher nicht schlechter:
– Clonezilla (der Klassiker)
– SystemBack
– Fsarchiver (mein Favorit mit Qt5-GUI)
– ?

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #23 am: 17.11.2017, 16:06:45 »
Zitat
Wie wäre es denn mit einem anderen Backup-Programm?
Die Auswahl ist nicht dauerhaft winzig klein und sicher nicht schlechter:
Vielen Dank aexe. Bin durch die Auswahl eigentlich zu Beginn meiner BackUp Schau mal durchgegangen, und habe mich dann für Redo entschieden. Werde erst mal versuchen es zum laufen zu bekommen, bevor ich auf was Neues umsteige. Hier lockt auch der Ehrgeiz.   ;D

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #24 am: 17.11.2017, 16:09:06 »
Zitat
Übrigens: wenn du im Redo Startmenü den Eintrag "Redo starten" auswählst und Tab drückst (so wie es drunter steht), kommen die Booteintragungen, und man kann die erwähnten Bootoptionen dahinter schreiben, dann Enter, und es sollte mit diesen Einträgen auch starten. Versucht?

Ja, hab ich versucht. Nur sehe ich da eine ganze Kommandozeile wo ich nicht weiß, welchen Parameter oder Befahl ich durch was ersetzten muss. Ein ähnliches Problem wie oben mit der config Datei.

toffifee

  • Global Moderator
  • *****
Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #25 am: 17.11.2017, 16:38:04 »
Nur sehe ich da eine ganze Kommandozeile wo ich nicht weiß, welchen Parameter oder Befahl ich durch was ersetzten muss.
Ersetzen tust du gar nichts. Ans Ende schreibst du entweder nomodeset ODER xforcevesa.

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #26 am: 17.11.2017, 16:45:30 »
Zitat
Ersetzen tust du gar nichts. Ans Ende schreibst du entweder nomodeset ODER xforcevesa.
ok, danke.

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #27 am: 18.11.2017, 19:31:54 »
Habe "nomodeset" in den Standard Menüpunkt eingebunden. So erscheint die Redo Grafikausgabe ohne Fehler bei Start des Menüpunkts "Default (GTX 1060)":
Zitat
label unetbootindefault
menu label Default (GTX 1060)
kernel /ubnkern
append initrd=/ubninit boot=casper nomodeset vga=791 quiet splash --

toffifee

  • Global Moderator
  • *****
Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #28 am: 18.11.2017, 19:47:22 »
Also gelöst? Prima. Dann bitte noch den Thread entsprechend markieren....

Re: LM 18.2: Redo läuft unter NVIDEA GTX 1060 nicht mehr
« Antwort #29 am: 18.11.2017, 20:17:38 »
Zitat
Also gelöst? Prima. Dann bitte noch den Thread entsprechend markieren....
Vergesse ich nicht, hab nur gerade meinen anderen Thread aktualisiert.  ;D Hier gibt es scheinbar einen Kernel Bug.  :(