Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.12.2017, 21:45:51

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 19250
  • Letzte: Labrat
Statistiken
  • Beiträge insgesamt: 497656
  • Themen insgesamt: 39971
  • Heute online: 470
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online

Autor Thema:  Kein Ton über angeschlossene Kopfhörer  (Gelesen 532 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kein Ton über angeschlossene Kopfhörer
« am: 10.01.2016, 13:27:00 »
Linux Mint 17.3 MATE 64-bit
Hallo Gemeinde,

ich bin neu hier und fange gleich mal mit der Schilderung meines Problems an:

Nach der Installation von Linux Mint 17.3 MATE 64 bit auf meinem Laptop (Toshiba Satellite P200 1-HM) funktioniert alles bis auf die Kopfhörerbuchse.

Stöpsel ich einen Kopfhörer an die entsprechende Buchse, wird dies im System auch angezeigt.
Der Laptoplautsprecher schaltet dann "stumm", aber ich kann über den Kopfhörer nichts hören.

Vorschläge zur Lösung ?

Danke im Voraus...

Lemmi_Linux

Re: Kein Ton über angeschlossene Kopfhörer
« Antwort #1 am: 10.01.2016, 13:33:12 »
Hi :)
was sagt
alsamixerim terminal.
kopfhörer auf MM (mute)?
mit m auf der tastatur umschaltbar.

Re: Kein Ton über angeschlossene Kopfhörer
« Antwort #2 am: 10.01.2016, 13:38:54 »
In der Leiste unten findest du das Lautsprechersymbol. Prüfe, ob der Lautstärkeregeler größer als null ist. Schau in die Klangeinstellung, ob Lautsprecher aktiviert ist. Über dieses Menü bekommst du auch den Ton, wenn du z.B. den Rechner über HDMI mit einem Fernseher verbindest.

Re: Kein Ton über angeschlossene Kopfhörer
« Antwort #3 am: 10.01.2016, 13:44:00 »
Also im alsamixer ist nichts auf "mm" (mute).

Die "Fader" sind auf -3 dB gepegelt/eingestellt.
Die internen Lautsprecher des Laptops funktionieren auch ohne Probleme.
Nur funktionieren angeschlossene Kopfhörer nicht...  ::)

Re: Kein Ton über angeschlossene Kopfhörer
« Antwort #4 am: 10.01.2016, 13:52:17 »
In der Leiste unten findest du das Lautsprechersymbol. Prüfe, ob der Lautstärkeregeler größer als null ist. Schau in die Klangeinstellung, ob Lautsprecher aktiviert ist. Über dieses Menü bekommst du auch den Ton, wenn du z.B. den Rechner über HDMI mit einem Fernseher verbindest.

Lautstärkeregler ist größer als null. Soweit ist auch alles aktiviert.

Ich vermute hier in meinem Fall ein Treiberproblem ?!?

Re: Kein Ton über angeschlossene Kopfhörer
« Antwort #5 am: 10.01.2016, 14:31:48 »
Hi,
du könntest mal was testen.
Stell mal bitte bei Pulseaudio was um.
Ausgabegeräte, Internes Audio Analog Stereo von  Line Out ( plugged in ) >>>  Analoge Kopfhörer

Re: Kein Ton über angeschlossene Kopfhörer
« Antwort #6 am: 10.01.2016, 16:22:22 »
Hi,
du könntest mal was testen.
Stell mal bitte bei Pulseaudio was um.
Ausgabegeräte, Internes Audio Analog Stereo von  Line Out ( plugged in ) >>>  Analoge Kopfhörer

Hallo!

Leider ergibt sich diese Option für mich nicht. Es steht nur eine Auswahl zur Verfügung (=> Internes Audio Analog)

Re: Kein Ton über angeschlossene Kopfhörer
« Antwort #7 am: 19.11.2017, 11:59:41 »
Moinsen,

der Beitrag ist zwar schon etwas älter aber bei mir hat kürzlich folgendes geholfen:

Im alsamixer gibt es einen "Auto-Mute Mode". Den habe ich auf "disabled" gestellt und schon funktionierten die Kopfhörer.

Vielleicht nützt das ja jemandem noch was...

Beste Grüße
Mozquitox