Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
09.05.2021, 21:09:53

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25578
  • Letzte: pastirma
Statistiken
  • Beiträge insgesamt: 734331
  • Themen insgesamt: 59161
  • Heute online: 555
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  grub rescue bei LM 18.3 während Wiederherstellungspunkt mit Time Shift  (Gelesen 342 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo Linux-Götter/Göttinnen - ich weiß nicht viel, bin deshalb nach Tagen der Fehlversuche am Ende. Bitte helft mir!
Mein System: Linux Mint 18.3 xfce Sylvia, 64bt, 1 TB HDD.
Vorgeschichte: Ich bekam seit Wochen keine Systemaktualisierungen mehr rein, konnte keine Pakete mehr installieren - Annahme, weil mein Server (glaube TU Berlin) nicht mehr arbeitet. Versucht, in Anwendungsaktualisierung neuen Sever/Spiegelserver auszuwählen hat nicht gefruchtet.
Freund riet, gleich mal 19.3 zu installieren - fror aber schon im usb-live-Modus ein, also wohl nicht kompatibel mit meiner Hardware.
Nächste Idee: das bewährte Sylvia neu drauf installieren - ging auch soweit gut - bis, ja bis ich Time Shift aufforderte, den zuvor auf 2TB externer Festplatte (ext4) angelegten Wiederherstellungspunkt einzuspielen. Minutenlang Glücksgefühle: alle meine Files wurden eingelistet… bis dann der schwarze Bildschirm kam mit der Nachricht: "error: file '/boot/grub i386-pc/normal.mod' not found. Entering rescues mode… grub rescue>"
So weit, so schlecht, habe versucht, div. Lösungsanleitungen per Internet zu folgen, scheiterte schon daran, daß ich für manche Befehle die Ausgabe "unknown command" bekam.
Mittlerweile ging GAR NICHTS mehr mit Sylvia - auch nicht usb live einlesen, von Installation oder booten von der HD keine Rede. Jedoch, bei jedem Versuch, Sylvia neu zu installieren, wurde mir die Option "neben Sylvia installieren" angeboten, ich sah auch auf der Partition, daß Sylvia da war.
Soviel ich verstehe, wird der boot Ordner irgendwie nicht gefunden.

In meiner Not, weil ich den schwarzen Bildschirm nicht mehr sehen konnte, hab ich Ubuntu 12.04 von einer alten DVD installiert - das ging. Aber auch da konnte ich sehen, daß Sylvia drauf war.

Gestern habe ich nach YouTube Anleitung einen boot grub recovery stick produziert (habe glücklicherweise noch einen Windows Laptop im Haus). Nach Durchlauf dieses Prozederes konnte Sylvia installiert und von der HD gebootet werden. Kurzes Glück! Als ich mit Timeshift den für diese Zwecke angelegten Wiederherstellungspunkt von der Externen einspielen ließ, kam nach ca. 20 min. wieder der schwarze Bildschirm mit "grub rescue>".

Ich lege ein paar screenshots meiner Kamera bei - leider gehen sich nicht alle aus - Numerierung ist deshalb zwar chronologisch aber mit Lücken.
Vielen Dank an jeden, der mir hier einen Rat gibt.... Ich überlege, einfach eine neue HD zu kaufen und rein damit - wäre damit was geholfen? Liebe Grüße, Tamara

Dann starte doch bitte mal das Live-System  LM 19.3 und nutze das Programm Boot-Repair.

Danke tommix - aber das LM 19.3 live ist von der ersten Sekunde an eingefroren - konnte damit GAR nix machen, sonst hätt ichs eh installiert... Noch ne Idee? Morgen vielleicht... gute Nacht!

Dann versuche es mit LMDE4, da ist das Programm auch drauf.