Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.10.2021, 00:03:51

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26013
  • Letzte: Leowig
Statistiken
  • Beiträge insgesamt: 759661
  • Themen insgesamt: 61028
  • Heute online: 197
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LAN unter neuestem Kernel wird nicht erkannt  (Gelesen 916 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LAN unter neuestem Kernel wird nicht erkannt
« am: 27.09.2021, 12:27:52 »
Hallo,
ich habe folgendes Problem mit meiner Kabelverbindung für das Internet.

Unter dem neuesten Kernel wird die Kabelverbindung auf einmal nicht mehr aufgebaut. Sie erscheint zwar in der Verbindungsliste stellt aber keiner Verbindung her (neuester Kernel).

Gehe ich nun beim Hochfahren einige Kernel (77) zurück und arbeite mit diesem funktioniert alles ohne Probeleme obwohl ich nichts verändert habe.

Hat jemand eine Idee an was das liegen könnte ?

Danke
Gruß Horst
« Letzte Änderung: 09.10.2021, 08:17:59 von THL2019 »

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #1 am: 27.09.2021, 12:37:46 »
Bitte bei jeder neuen Supportanfrage das verwendete Mintsystem und den Desktop angeben, um unnötige Nachfragen zu vermeiden. Stand auch groß als Hinweis über dem Editor!

Pragmatisch, wenn sonst alles funktioniert: den Kernel gegen Updates sperren und ein paar Versionen später mal schauen, ob es gefixt ist.

Ansonsten bitte zeigen (mit dem neuen Kernel):
inxi -Fz

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #2 am: 27.09.2021, 12:55:18 »
Jo,
habe ich vergessen.
Kernel: 5.0.0-32-generic x86_64 bits: 64 compiler: gcc v: 7.4.0
Desktop: MATE 1.22.2 wm: marco dm: LightDM Distro: Linux Mint 19.3 Tricia
base: Ubuntu 18.04 bionic

Gruß Horst

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #3 am: 27.09.2021, 13:08:56 »
Und was ist mit der erbetenen Ausgabe?

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #4 am: 27.09.2021, 18:24:20 »
Hallo,
hier ist die Ausgabe:
System:
  Host:Kernel: 5.4.0-86-generic x86_64 bits: 64 Desktop: MATE 1.22.2
  Distro: Linux Mint 19.3 Tricia
Machine:
  Type: Desktop Mobo: Gigabyte model: GA-890GPA-UD3H serial: <filter>
  BIOS: Award v: FD date: 07/23/2010
CPU:
  Topology: 6-Core model: AMD Phenom II X6 1090T bits: 64 type: MCP
  L2 cache: 3072 KiB
  Speed: 804 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 804 2: 804
  3: 804 4: 804 5: 804 6: 1312
Graphics:
  Device-1: AMD RS880 [Radeon HD 4290] driver: radeon v: kernel
  Device-2: AMD Juniper XT [Radeon HD 5770] driver: radeon v: kernel
  Display: x11 server: X.Org 1.19.6 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: AMD JUNIPER (DRM 2.50.0 / 5.4.0-86-generic LLVM 10.0.0)
  v: 3.3 Mesa 20.0.8
Audio:
  Device-1: AMD SBx00 Azalia driver: snd_hda_intel
  Device-2: AMD RS880 HDMI Audio [Radeon HD 4200 Series]
  driver: snd_hda_intel
  Device-3: AMD Juniper HDMI Audio [Radeon HD 5700 Series]
  driver: snd_hda_intel
  Device-4: N/A type: USB driver: snd-usb-audio,uvcvideo
  Sound Server: ALSA v: k5.4.0-86-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: N/A
Drives:
  Local Storage: total: 2.27 TiB used: 278.40 GiB (12.0%)
  ID-1: /dev/sda vendor: Seagate model: ST31000524AS size: 931.51 GiB
  ID-2: /dev/sdb vendor: Samsung model: HD155UI size: 1.36 TiB
Partition:
  ID-1: / size: 640.69 GiB used: 59.01 GiB (9.2%) fs: ext4 dev: /dev/sdb5
  ID-2: /home size: 728.02 GiB used: 219.39 GiB (30.1%) fs: ext4
  dev: /dev/sdb6
  ID-3: swap-1 size: 5.59 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdb1
Sensors:
  System Temperatures: cpu: 41.5 C mobo: N/A gpu: radeon temp: 40 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 228 Uptime: 3m Memory: 13.18 GiB used: 780.3 MiB (5.8%)
  Shell: bash inxi: 3.0.32

Gruß Horst
« Letzte Änderung: 27.09.2021, 19:40:53 von toffifee »

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #5 am: 27.09.2021, 19:42:33 »
Der Treiber für dein LAN wird nicht geladen, KA warum nicht. Bleibe für's Erste auf dem älteren Kernel. Vllt. hat noch jemand eine Idee.

PS: bitte sowas in den Codeblock setzen, habe ich oben mal gemacht für dich. In der Hilfe steht, wie du den hier erzeugst.

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #6 am: 27.09.2021, 20:09:44 »
System:
  Host:Kernel: 5.4.0-86-
Es gibt schon den 5.4.0-88 probiere den einmal.

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #7 am: 05.10.2021, 18:29:19 »
Hallo,
ich habe jetzt mehrere Varianten versucht aber bisher leider ohne Erfolg.

Ich habe mir auch die neueste Version von Linux Mint herunter geladen und es damit probiert aber das funktioniert leider auch nicht.

Gruß Horst

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #8 am: 05.10.2021, 21:05:04 »
Die *.iso von LinuxMint.com sind doch in englisch, wenns wieder 19.3 mate sein soll warum nicht die von Hier (LMU) mit deutschen Sprachpaketen? https://www.linuxmintusers.de/index.php?topic=58450.0
« Letzte Änderung: 05.10.2021, 21:17:11 von kuehhe1 »

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #9 am: 06.10.2021, 07:04:52 »
Guten Morgen,

ich kann es ja damit noch einmal Versuchen.

Gruß Horst

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #10 am: 07.10.2021, 07:13:20 »
Hallo,
er Versuch ist gelungen. Unter der Version läuft alles.
Was jetzt nur nicht in der Softwareliste unter Internet auftaucht ist der Browser Brave.
Er ist installiert wird aber nicht angezeigt.

Gruß Horst

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #11 am: 07.10.2021, 14:41:10 »
er Versuch ist gelungen. Unter der Version läuft alles.
OK das klingt schon mal gut.

Off-Topic:
Aber Brave ist hier Offtopic (OT)
Was jetzt nur nicht in der Softwareliste unter Internet auftaucht ist der Browser Brave.
mit "Softwareliste unter Internet" meinst du das Menü in der Leiste oder oder die Anwendungsverwaltung?

Er ist installiert wird aber nicht angezeigt.
installiert, woher weist du das?

Falls denn brave installiert wäre sollte er sich im Terminal mit brave-browser-stable starten lassen, öffnet er sich musst du Dir einen Starter erstellen.

Öffnet sich brave nicht kannst du die Installation dort nachlesen: https://brave.com/linux/#linux

Problem ist, da ich kein mate verwende kann ich es nicht nachstellen, da könnte dir aber bestimmt Jemand in einem neuen Thema weiter helfen.
« Letzte Änderung: 08.10.2021, 11:09:23 von kuehhe1 »

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #12 am: 07.10.2021, 18:26:31 »
Hallo,
danke für die Tips.
Ich habe mich vielleicht etwas unglücklich ausgedrückt. Ich meinter unten Menü/Anwendungen/Internet.

Ich habe Brave nach der Anleitung unter dem vor dir angegebenen Link durchgeführt.
Da wird mir angezeigt das die neueste Version bereits installiert ist.

Wenn ich aus meinem e-Mail Programm, bei dem Brave als Standartbrowser hinterlegt ist, auf einen Link klicke öffnet sich Brave auch aber es fehlt halt der Button wo ich ich starten kann.

Gruß Horst

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #13 am: 07.10.2021, 18:59:03 »
Hallo @THL2019 (Horst) ,
Off-Topic:
Ich schrieb zuvor
Aber Brave ist hier Offtopic (OT)Schnipp....
....da könnte dir aber bestimmt Jemand in einem neuen Thema weiter helfen.
Auch wenn es für Dich naheliegt gleich ein weiteres Problem hier zu thematisieren, kann ich mich nur wiederholen: eröffne zum brave Browser Problem bitte ein Neues Eigenes Thema im passenden Brett, da es mit diesem Thema (LAN und Kernel) nicht in Zusammenhang steht. Dort geht's dann weiter. ;)

Warum jedes Problem in ein eigenes Thema gehört steht auch in der Hilfe, Oben im Site-Menü :  https://www.linuxmintusers.de/index.php?action=wiki;page=Editor_Maske_f%C3%BCr_eigenen_Beitrag.
« Letzte Änderung: 07.10.2021, 19:24:12 von kuehhe1 »

Re: LAN unter neuestem Kernel wird nicht erkannt
« Antwort #14 am: 08.10.2021, 09:09:25 »
Oh, jo hast recht.
Danke nochmal für den Hinweis. ;D

Gruß Horst