Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.04.2021, 17:28:55

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 728367
  • Themen insgesamt: 58791
  • Heute online: 600
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Kodi 19 startet nicht  (Gelesen 326 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Kodi 19 startet nicht
« am: 20.02.2021, 07:36:18 »
Schönen Morgen,
habe soeben Kodi 19 über die Aktualisierungsverwaltung aktualisiert. Kodi 19startet zwar mit der Addon Migration schließt sich aber nach ca. 1 min. wieder.
Hier die Ausgabe wenn ich Kodi übers Terminal starte.

kogl@kogl-ThinkPad-E580:~$ kodi
libva info: VA-API version 1.1.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_1_1
libva info: va_openDriver() returns 0

Für mich ein spanisches Dorf. Hat jemand eine Ahnung was da schief läuft.
Wäre dankbar für eine Antwort
Ach ja hier noch inxi -Fz

System:
  Host: kogl-ThinkPad-E580 Kernel: 5.4.0-65-generic x86_64 bits: 64
  Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia
Machine:
  Type: Laptop System: LENOVO product: 20KS003GGE v: ThinkPad E580
  serial: <filter>
  Mobo: LENOVO model: 20KS003GGE v: SDK0J40697 WIN serial: <filter>
  UEFI: LENOVO v: R0PET41W (1.18 ) date: 06/11/2018
Battery:
  ID-1: BAT0 charge: 42.0 Wh condition: 41.5/45.7 Wh (91%)
CPU:
  Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP
  L2 cache: 6144 KiB
  Speed: 3347 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 3360 2: 3363
  3: 3399 4: 3363 5: 3373 6: 3316 7: 3336 8: 3371
Graphics:
  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (KBL GT2)
  v: 4.6 Mesa 20.3.4 - kisak-mesa PPA
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-65-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi
  IF: wlp5s0 state: up mac: <filter>
  IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A
Drives:
  Local Storage: total: 7.51 TiB used: 3.00 TiB (39.9%)
  ID-1: /dev/nvme0n1 vendor: Toshiba model: KXG5AZNV256G size: 238.47 GiB
  ID-2: /dev/sda vendor: Seagate model: ST1000LM035-1RK172 size: 931.51 GiB
  ID-3: /dev/sdb type: USB vendor: Western Digital model: WD20EARX-32PASB0
  size: 1.82 TiB
  ID-4: /dev/sdc type: USB vendor: Western Digital model: WD Elements 25A2
  size: 1.82 TiB
  ID-5: /dev/sdd type: USB vendor: Western Digital model: WD Elements 25A3
  size: 2.73 TiB
Partition:
  ID-1: / size: 233.24 GiB used: 117.64 GiB (50.4%) fs: ext4
  dev: /dev/nvme0n1p2
Sensors:
  System Temperatures: cpu: 53.0 C mobo: 0.0 C
  Fan Speeds (RPM): cpu: 0
Info:
  Processes: 352 Uptime: 4h 15m Memory: 15.41 GiB used: 2.60 GiB (16.9%)
  Shell: bash inxi: 3.0.32
« Letzte Änderung: 20.02.2021, 10:07:10 von woolfman »

Re: Kodi 19 startet nicht
« Antwort #1 am: 20.02.2021, 08:02:15 »
Einen direkten Fehler gibt Kodi nicht aus. Da aber beim va Driver Schluss zu sein scheint, könnte es an deiner MESA Version liegen.

Re: Kodi 19 startet nicht
« Antwort #2 am: 20.02.2021, 09:11:49 »
Ist mir in meiner Verzweiflung gerade erst eingefallen das es ja auch ein log gibt.

Re: Kodi 19 startet nicht
« Antwort #3 am: 20.02.2021, 10:06:57 »
Problem ist gelöst, Kodi 19 hat sich bei der Initialisierung nicht mit meiner VPN  vertragen, nach der Initialisierung geht auch wieder mit der VPN. Also wer das selbe Problem hat einfach beim ersten Start VPN ausschalten.
Im übrigen gehen ein Haufen Video-Addons nicht mehr.
« Letzte Änderung: 20.02.2021, 10:10:31 von woolfman »

Re: Kodi 19 startet nicht
« Antwort #4 am: 20.02.2021, 11:48:43 »
Bei Kodi 19 gibt es massive Änderungen bzgl. Addons (Python 3), das würde ich vorher checken, was läuft.

Re: Kodi 19 startet nicht
« Antwort #5 am: 21.02.2021, 07:03:21 »
Schönen Morgen,
danke aber jetzt ist zu spät jetzt ist Kodi 19 schon drauf. Hätte ich mir ja eigentlich denken können, neues Release und die alten Sachen funktionieren nicht mehr, ist ja schon genauso wie bei einem BS. Da ich ja bis jetzt nach der Installation von Kodi 18 nur lauter point-release Updates bekommen habe habe wo es ja nur minimale Änderungen gibt hab ich gar nicht mehr daran gedacht, kann nur hoffen das die Addon-Entwickler ihre Addons bald anpassen.