Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.10.2017, 09:52:33

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 18897
  • Letzte: revoluzer
Statistiken
  • Beiträge insgesamt: 484920
  • Themen insgesamt: 39056
  • Heute online: 213
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online

Autor Thema:  Mint 18.2 Cinnamon / Schwarzer Bildschirm nach Login.  (Gelesen 146 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Hallo,

ich habe mal wieder Probleme die ich nicht alleine lösen kann. Ich hoffe jemand kann mir helfen.

Problem Nr.1 (Das schwerwiegenste)

Nach dem booten erfolgt die Eingabe des Passworts am Login-Screen. Danach bleibt der Bildschirm schwarz. Der Desktop ist aber definitiv gestartet. Das erkenne ich daran das ich Maus und Tastatur per Synergy mit einem anderen Rechner teile und Maus und Tastatur dort funktionieren.
Das passiert nicht ständig und meist ist nach einem Reboot alles wieder normal. Ich habe eine NVIDIA GTX 980 Ti verbaut und benutze den nvidia-375 Treiber. (inxi siehe unten)

Problem Nr. 2 (Nervig)
Alle paar Starts erscheint ein Popup FEnster von Dropbox das mich informiert das python-gpgme nicht installiert ist. Ich habe das nun bestimmt 50 mal installiert. Ich habe x-mal "Don't show this again" angekreuzt und doch erscheint es immer wieder. Komischerweise lässt sich gpgme dann auch jedes mal wieder installieren. Dropbox selbst läuft übrigens Problemlos. Kennt jemand dieses Problem und hat evtl eine Lösung dafür?

Der Rechner lief vor diesen Problemen übrigens ohne die geringsten Probleme.
Wäre schön wenn jemand einen Tipp hat. Vielleicht auch weiß wo ich zumindest ein Logfile zum schwarzen Bildschirm finden kann.

Danke schon mal im voraus.

Hier folgt noch die inxi Ausgabe.


[inxi -F]
frank@cave64 ~ $ inxi -F
System:    Host: cave64 Kernel: 4.10.0-37-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.4.6  Distro: Linux Mint 18.2 Sonya
Machine:   System: ASUS product: All Series
           Mobo: ASUSTeK model: X99-DELUXE v: Rev 1.xx
           Bios: American Megatrends v: 3301 date: 06/28/2016
CPU:       Octa core Intel Core i7-5960X (-HT-MCP-) cache: 20480 KB
           clock speeds: max: 3800 MHz 1: 1219 MHz 2: 1199 MHz 3: 1200 MHz
           4: 1241 MHz 5: 1200 MHz 6: 1200 MHz 7: 1251 MHz 8: 1200 MHz
           9: 1220 MHz 10: 1200 MHz 11: 1221 MHz 12: 1200 MHz 13: 1199 MHz
           14: 1199 MHz 15: 1199 MHz 16: 1200 MHz
Graphics:  Card: NVIDIA GM200 [GeForce GTX 980 Ti]
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: GeForce GTX 980 Ti/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 375.66
Audio:     Card-1 Intel C610/X99 series HD Audio Controller
           driver: snd_hda_intel
           Card-2 NVIDIA Device 0fb0 driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.10.0-37-generic
Network:   Card-1: Intel Ethernet Connection (2) I218-V driver: e1000e
           IF: eno1 state: down mac: 14:dd:a9:ee:92:cf
           Card-2: Intel I211 Gigabit Network Connection driver: igb
           IF: enp7s0 state: up speed: 1000 Mbps duplex: full
           mac: 14:dd:a9:ee:92:d0
           Card-3: Broadcom BCM4360 802.11ac Wireless Network Adapter
           driver: wl
           IF: wlp8s0 state: down mac: 40:e2:30:92:82:ba
Drives:    HDD Total Size: 4512.9GB (3.7% used)
           ID-1: /dev/sda model: WDC_WD40EZRZ size: 4000.8GB
           ID-2: /dev/sdb model: SAMSUNG_MZHPV512 size: 512.1GB
Partition: ID-1: / size: 406G used: 94G (25%) fs: ext4 dev: /dev/sdb2
           ID-2: swap-1 size: 68.62GB used: 0.00GB (0%) fs: swap dev: /dev/sdb3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 33.0C mobo: N/A gpu: 38C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 331 Uptime: 8 min Memory: 989.3/64337.9MB
           Client: Shell (bash) inxi: 2.2.35


Re: Mint 18.2 Cinnamon / Schwarzer Bildschirm nach Login.
« Antwort #1 am: 12.10.2017, 13:23:24 »
Hi :)
machte er den start fehler auch mit den älteren kerneln..  4.4er oder 4.8er

die unsitte immer den neusten kernel haben zu müssen, greift um sich... ;)

Re: Mint 18.2 Cinnamon / Schwarzer Bildschirm nach Login.
« Antwort #2 am: 12.10.2017, 15:29:34 »
Ja, ich habe den Kernel erst gestern aktualisiert.

Abgesehen davon, dass ich nicht den neuesten verfügbaren Kernel nutze, frage ich mich warum das eine Unsitte sein soll.

Gruß Frank

Re: Mint 18.2 Cinnamon / Schwarzer Bildschirm nach Login.
« Antwort #3 am: 12.10.2017, 15:34:06 »
Hi :)
weil... wenn alles läuft? 
und man sich nicht auskennt?.. dann, wie du in die falle rennt, und hinterher ein formum zu befragen, statt einfach wieder zum funktionierendem zurück zu kehren?