Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.12.2017, 21:27:38

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 19250
  • Letzte: Labrat
Statistiken
  • Beiträge insgesamt: 497654
  • Themen insgesamt: 39971
  • Heute online: 470
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online

Autor Thema:  LMDE 2 Mate 32bit Installationsproblem: Nur Streifen auf Bildschirm  (Gelesen 383 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo miteinander,

meinem alten Hyrican-Notebook (S/N 8889, neu gekauft 2006, AMD mobile Sempron) wollte ich neues Leben einhauchen mit LMDE 2 Mate.
ISO herunterladen und auf DVD brennen hat geklappt. DVD ins Notebook und laufen lassen schien gut zu gehen - aber nach ein paar Minuten rödeln gab es nur ein horizontales Streifenmuster auf dem Bildschirm. Ansonsten schien die Sache fertig zu sein.

Was nun? Ist das Notebook doch zu alt? Mit einem neueren Notebook hat es nämlich geklappt.
Ich hoffe, jemand weiß Rat.

marsson44@yahoo.de

Vermutlich Grafikkarten-Problem?!? Ich rate mal ins Blaue: SIS Grafikchip?

Hylli

toffifee

  • Global Moderator
  • *****
Herzlich Willkommen im Grünen! :)
Mobile Sempron klingt nach Billig-Notebook, also könnte VIA oder SiS Grafik drin stecken, was bei Linux generell ein Griff ins Klo ist.

Vielen Dank für die schnelle Reaktion!

Ein Billig-Notebook ist es schon - auch wenn die 639,- Euronen meinem Geldbeutel damals richtig weh getan haben (vor 11 Jahren).

Ich konnte nicht heraus finden, welcher Grafikchip eingebaut wurde.
In der Produktbeschreibung war nichts zu finden. Im Handbuch auch nicht. Auf der Rückseite des Notebooks gibt es zwar allerhand Aufkleber, aber keinen Hinweis auf den Grafikchip. Gehäusedeckel abschrauben und reinschauen hat auch nichts gebracht. Der Kühlventilator verdeckt alles.
Im BIOS konnte ich auch nichts finden.

Vor ein paar Jahren hatte ich es mal mit Knoppix versucht. Da ging es nur, wenn ich "nofb" vorm Booten eingeben habe.
Bei Ubuntu 16.04 hat es mit Live-DVD geklappt, aber nach der Installation war die Bildschirmauflösung 600x480 und war auch nicht zu ändern.

Gesetzt den Fall, es liegt am Grafikchip, dann hat es wohl keinen Sinn, es mit diesem Notebook weiterhin zu versuchen - oder?

Vielen Dank nochmal!
S_goat_net

Zitat
Bei Ubuntu 16.04 hat es mit Live-DVD geklappt
Dann würde ich die nehmen und die Daten auslesen im Live-System.

"Dann würde ich die nehmen und die Daten auslesen im Live-System."

Wo kann man die Daten auslesen? Bei "Einstellungen" habe ich nichts gefunden.

Öffne ein Terminal und führe folgenden Befehl aus:
inxi -Fx

O.K.- das hat funktioniert.
Der Grafikchip ist der VIA K8M800/K8N800/K8N800A.

Tja - das sieht jetzt nach "Griff ins Klo" aus - oder?
« Letzte Änderung: 03.10.2017, 22:29:50 von S_goat_net »

Hallo miteinander,

schätzungsweise war's das mit dem Ausflug in die Mint-Welt?

Keine Reaktionen mehr seit einer Woche - Aus-die-Maus?

 :(

Es gibt einen Eintrag im ubuntuusers-Wiki Archiv (also uralt)
https://wiki.ubuntuusers.de/Archiv/Grafikkarten/Via/
An der Stelle würde ich sagen: Zeitverschwendung

Günstiges Gebrauchtgerät ohne eine solche Krüppel-Grafikkarte erwerben.
Das Angebot und die Auswahl für Geräte mit anderen Innereien sind groß.
Tipp: Intel-Ware
Dann wird's auch was mit LinuxMint.
« Letzte Änderung: 10.10.2017, 17:46:23 von aexe »

O.K. - dann schaun mer mal!

Muchas gracias!