Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.05.2021, 16:16:59

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 734053
  • Themen insgesamt: 59147
  • Heute online: 580
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Windows 10 "zerschießt" beim starten Grub  (Gelesen 630 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Windows 10 "zerschießt" beim starten Grub
« Antwort #15 am: 17.04.2021, 12:45:33 »
bcdedit /set {bootmgr} path \EFI\ubuntu\shimx64.efiDer Befehl wird - soweit ich es verstanden - habe in der Eingabeaufforderung von Windows ausgeführt, nicht zu verwechseln mit dem Terminal unter Linux.
Ist das im UEFI Dualboot eigentlich unbedingt notwendig, oder was genau macht dieser Befehl?

Re: Windows 10 "zerschießt" beim starten Grub
« Antwort #16 am: 17.04.2021, 17:45:17 »
@skoopy
Ich habe den Befehl über cmd als Admin ausgeführt.
Eigentlich sollte nach einer sauberen Windows Installation und anschließenden Linux Installation das System mit Grub starten.
Das macht es auch, solange du nicht Windows startest.
Nach einem Windows Start wird Windows immer gestartet.
Im EFI konnte es auch nicht geändert werden, es war nur der Windows Bootmanager vorhanden
Mit diesem Befehl wird Linux integriert und das System startet immer mit Grub, auch wenn du Windows gestartet hast.
Ob das immer so ist kann ich nicht sagen, ich nutze Windows sehr sehr selten.
Bei einem anderen Multiboot System wurde der Eintrag übernommen.


Re: Windows 10 "zerschießt" beim starten Grub
« Antwort #17 am: 17.04.2021, 17:50:05 »
hi :)
alles sehr merkwürdig... hast du mal den informations weg... win$ richtig runter fahren und fastboot und secure boot
beschritten?

Re: Windows 10 "zerschießt" beim starten Grub
« Antwort #18 am: 17.04.2021, 19:44:47 »
Nein das habe ich nicht gemacht.
Es funktioniert nach wie vor, allerdings wird im EFI auch nur der Windows Bootmanager angezeigt.
Von Ubuntu ist dort kein Eintrag.

Re: Windows 10 "zerschießt" beim starten Grub
« Antwort #19 am: 17.04.2021, 19:48:19 »
Dann schau doch mal in die EFI - Partition rein mit Nemo.
Muss so aussehen:

Re: Windows 10 "zerschießt" beim starten Grub
« Antwort #20 am: 18.04.2021, 07:49:14 »
@tommix
Ja, genau so sieht es auch bei mir aus.