Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.04.2021, 20:25:43

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25496
  • Letzte: Ilmhoffi
Statistiken
  • Beiträge insgesamt: 728710
  • Themen insgesamt: 58811
  • Heute online: 570
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Problem mit Mint 6 Felicia  (Gelesen 2089 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Problem mit Mint 6 Felicia
« am: 25.12.2008, 19:24:43 »
Hallo (:
Also ich habe ein Problem

Ich habe einen PC (meinen zweit-PC), auf dem ich momentan Linux Mint 5 installiert habe. Dummerweise ist, kurz nachdem ich mir Elyssa runtergeladen hatte, Felicia herausgekommen.
Das habe ich mir dann runtergeladen und wollte es auf dem PC installieren. Also zack, auf CD gebrannt.
Hier nun also mein Problem:
ich lege die CD rein und alles läuft normal - bis zu dem Zeitpunkt nachdem der Bootsound ertönt ist. Ab da bleibt das Bild schwarz und ich sehe nur noch den Mauszeiger, den ich auch noch bewegen kann, aber es tut sich, selbst nach längerem Warten, nichts. Ich kann's nicht mit Gewissheit sagen, aber ich glaube, ab diesem Punkt reagiert auch meine Tastatur nicht mehr, was ich daran festmache, dass sich die Lämpchen nicht mehr verändern, wenn ich zB Num oder die Feststelltaste drücke.
Zuerst dachte ich, es läge an der CD, deshalb hab ich sie nochmal gebrannt. Das ging dann aber auch nicht.
Dann hab ich die CD an meinem anderen PC ausprobiert (hat win XP drauf) und da ging es.
Dann hab ich gedacht, ich pack auf den anderen auch XP und probier's dann nochmal ->hilft nicht
Also habe ich mich schlussendlich dazu entschlossen erstmal wieder Mint 5 per CD zu installieren, was auch problemlos funktioniert hat.

Ich bin ein absoluter Linux Anfänger also bitte ein wenig Nachsicht, falls ich sehr sehr dumme Fehler mache/gemacht habe.
hatte auch mal SUSE 11 drauf, hatte mich dann aber für Linux Mint entschieden - das sind so ziemlich meine einzigen Linux \"Erfahrungen\".

Auf dem PC ist praktisch nichts drauf, also er kann jederzeit bedenkenlos neu formatiert werden, wenn das nötig sein sollte

Wäre toll, wenn mir hier jemand wüsste, woran das liegt


Mit freundlichen Grüßen

Re: Problem mit Mint 6 Felicia
« Antwort #1 am: 25.12.2008, 20:15:53 »
Hmm....

Mir ist der Zeitpunkt nicht klar geworden, wann das Problem auftrat...
Nach der Installation?
Oder war das Problem auch schon bei der Live-CD

Falls du dies nicht getestet hast, dann leg die CD von 6 doch nochmal ein und starte mal von der CD.
Also ohne Installation.

Desweiteren könnte es nützlich sein, wenn du die Systemdaten (CPU, Grafikkarte... etc) von deinen beiden Rechnern mal posten würdest.

Soweit erstmal..

Flachzange.

Re: Problem mit Mint 6 Felicia
« Antwort #2 am: 25.12.2008, 23:07:34 »
Hmm....

Mir ist der Zeitpunkt nicht klar geworden, wann das Problem auftrat...
Nach der Installation?
Oder war das Problem auch schon bei der Live-CD

Falls du dies nicht getestet hast, dann leg die CD von 6 doch nochmal ein und starte mal von der CD.
Also ohne Installation.

Desweiteren könnte es nützlich sein, wenn du die Systemdaten (CPU, Grafikkarte... etc) von deinen beiden Rechnern mal posten würdest.

Soweit erstmal..

Flachzange.


Also das Problem tritt bei der Live-CD auf - nach dem Bootgeräusch ist alles schwarz + Mauszeiger
Ich boote halt mit Live-CD und will das dann installieren
Zum installieren komm ich also gar nicht
Geht die Installation denn auch ohne die Live-CD zu.. \"starten\"

Was wäre denn am wichtigsten von den Systemdaten?

Also, der Computer, auf dem es funktioniert, ist ein alter Aldi-PC:

CPU Typ   Intel Celeron D 346, 3066 MHz (23 x 133)
Arbeitsspeicher   503 MB  (PC3200 DDR SDRAM)
Grafikkarte   Intel(R) 82915G/GV/910GL Express Chipset Family  (128 MB)
Betriebssystem   Microsoft Windows XP Home Edition Service Pack 3
Soundkarte   Intel 82801FB ICH6 - AC'97 Audio Controller [C-0]
Motherboard Name   MSI 915GLM-V / 915GVM-V / MS-7091
Motherboard Chipsatz   Intel Grantsdale-G i915GL

Sind von Everest die Daten
Und bei Linux weiß ich nicht so recht, wie ich an die Systemdaten rankomme :s

hab beim googlen \"sudo lshw\" gefunden und aus der Ausgabe folgendes ablesen können(?)

CPU Typ   Intel(R) Pentium(R) 4 CPU 1.80GHz
Arbeitsspeicher   256MiB  DIMM SDRAM Synchronous 266 MHz (3.8 ns)
Betriebssystem   Linux Mint 5
Grafik    82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics
Sound    82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio

Keine Ahnung, ob das jetzt stimmt, aber ich hab nochmal den Kram als PDF hochgeladen:
http://s10b.directupload.net/images/081225/ptuyilxv.pdf

Fachkundigere wissen damit bestimmt mehr anzufangen.


Ach ja, danke schonmal für die schnelle Antwort (:

Re: Problem mit Mint 6 Felicia
« Antwort #3 am: 26.12.2008, 00:40:42 »
Hallo TorSkywalker,
Zitat
Arbeitsspeicher   256MiB
.. ohne gross ueber das Problem nach zu denken wuerde ich sagen der Arbeitsspeicher ist etwas knapp.

Netten Gruss, xrolly

Re: Problem mit Mint 6 Felicia
« Antwort #4 am: 26.12.2008, 12:37:42 »
Hallo TorSkywalker,
.. ohne gross ueber das Problem nach zu denken wuerde ich sagen der Arbeitsspeicher ist etwas knapp.
Hallo (.
Daran hatte ich auch schon gedacht, aber ich dachte, das müsste gerade noch hinkommen :s

Anonymous

  • Gast
Re: Problem mit Mint 6 Felicia
« Antwort #5 am: 26.12.2008, 14:49:34 »
Hallo TorSkywalker,

es gibt in den Elyssa-Softwarequellen ein Tool (mintupgrader-elyssa-main) das dafür geeignet ist um von Elyssa auf Felicia zu aktualisieren.

Weiteres kann im diesem Blogeintrag von Clem nachlesen.

Re: Problem mit Mint 6 Felicia
« Antwort #6 am: 28.12.2008, 00:22:49 »
Also

nur am Arbeitsspeicher kann's schon mal nicht gelegen haben - hab's mit nem anderen PC im Haus getestet, der genau so viel RAM hat; da ging's.

Zu der Update-Geschichte probier ich mal aus.
Das wird insofern ein Problem(schätze, dafür braucht man eine Internetverbindung?), als dass ich auf dem PC kein Internet habe.
Also ich gehe per WLAN in's Internet und ich hab's auch schon \"geschafft\", meinen WLAN-Usbstick zum Laufen zu bringen (glaube ich). Zumindest werden mir bei den Drahtlos Netzwerken mein WLAN und das der Nachbarn mit Signalstärke in Prozent angezeigt, also muss das ja schonmal irgendwie funktionieren, aber weiter bin ich noch nicht gekommen.

Ich weiß einfach nicht genau, was ich da eingeben muss ôO
Also vllt könnt ihr mir da ja auch weiterhelfen, und zwar
folgendes angenommen:

SSID ist \"NETGEAR\"
Passwort ist \"Pups\"
Die IP des Routers 192.168.1.1
Meine IP wird afaik automatisch bezogen
Die Verschlüsselung ist \"WPA-PSK [TKIP]\"

Was muss ich dann wo eingeben?
Also SSID ist klar, aber der Rest...?
Bei der IP hab ich auf DHCP


Danke für alle Antworten

Re: Problem mit Mint 6 Felicia
« Antwort #7 am: 28.12.2008, 14:49:12 »
Hallo TorSkywalker, hier mal reinschauen, dort habe ich es auch hinbekommen, mit sehr lieber Hilfe von zitronenmelissa

https://www.linuxmintusers.de/smf/index.php?topic=644.0

Versuch es mal.

Netten Gruss, xrolly

Anonymous

  • Gast
Re: Problem mit Mint 6 Felicia
« Antwort #8 am: 28.12.2008, 18:30:11 »
Hallo!

Für ein Upgrade ist eine Internetverbindung notwendig, damit die aktuellen Pakete runtergeladen werden können.
Damit wir helfen können, sind ein paar Standard-Informationen notwendig, die über Konsolenbefehle abgefragt werden können:

Was ist das für ein Wlan-Stick (Chipsatz) ? ---> lsusb
Mit dieser Information kann dann auch das Modul, welches zum Betreiben des Chipsatzes geladen wird bestimmt werden.

Ist eine besondere Einstellung am Wlan-Router, die beachtet werden muss ? Feste IP, Mac-Filter, etc.

Benutzt Du standardmäßig den Network-Manager (NM-Applet im Panel), für die Internetverbindung oder hast Du etwas Anderes installiert ? z.B. wicd

Wenn Du, bis auf die Verschlüsselung, Standardeinstellungen am Router hast, dann ist das mit der Wlan-Verbindung im Prinzip sehr einfach:

-auf das Netzwerksymbol im Panel klicken und dann das eigene Netz auswählen
-dann erkennt der Network-Manager im Ideal- und Normalfall, welche Verschlüsselung eingestellt ist und es öffnet sich ein Fenster, in dem das Passwort eingetragen wird.
-Passwort eingeben und verbinden, mehr brauchst Du nicht eintragen, wenn auf DHCP eingestellt ist

Wenn der Network-Manager mit der WPA-Verschlüsselung nicht zurecht kommt, dann empfiehlt sich tatsächlich wicd zu installieren.

Zum Arbeitsspeicher:
Linux Mint 6 sollte auch mit 256 MB RAM einigermaßen laufen. Das ist sicherlich nicht das Problem.
Bevor die CD startet, drücke im Bootmenu (bevor der 10 Sekunden-Countdown zu Ende ist) auf die TAB-Taste. Nach dem ersten Tab noch einmal auf Tab drücken, dann erscheint der komplette Booteintrag (wie er in der menu.lst zu finden ist).
Mit den Pfeiltasten in die Zeile, in dem quiet splash am Ende aufgeführt ist und dann das \"e\" für editieren/edit drücken. Danach solltest Du die beiden Begriffe (quiet splash) entfernen und mit Enter und b booten können.

Da müsste dann auch eine Fehlermeldung kommen, wenn das immer noch nicht richtig starten möchte ....
oder es startet  ;D .

lg, Kerstin