Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.06.2021, 21:04:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25693
  • Letzte: WES
Statistiken
  • Beiträge insgesamt: 741901
  • Themen insgesamt: 59664
  • Heute online: 569
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Nemo 50% bis 150% CPU Nutzung  (Gelesen 861 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Nemo 50% bis 150% CPU Nutzung
« am: 24.01.2020, 06:59:41 »
Liebe Community,

ich habe das Problem, dass der Dateimanager Nemo in der aktuellen Version bei sämtlichen Operationen 50% bis 150% Rechenleistung nutzt.
Dabei kann es schon 8s dauern bis ein Verzeichnis geöffnet wird.
Der PCManFM 1.2.5, das ich alternativ nutze, hat dieses Problem nicht. Ich würde aber gerne wieder Nemo nutzen!
Eine Google Suche hat nichts ergeben. Mit meinem Wissen bin ich am Ende.  :(

Ich habe bereits: sämtliche Effekte deaktviert und Display Driver getauscht. Vor einem halben Jahr (Neuinstallation) hatte ich dieses Problem nicht.
Im Anhang ein paar Specs.

Danke für eure Anregungen!

Anhang:
Linux Mint 19.3 Tricia / Cinnamon / Nemo 4.4.2
## uname -a
Linux powr 5.3.0-24-generic #26~18.04.2-Ubuntu SMP Tue Nov 26 12:34:22 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
## inxi -F
System:    Host: powr Kernel: 5.3.0-24-generic x86_64 bits: 64 Desktop: Cinnamon 4.4.8
           Distro: Linux Mint 19.3 Tricia
Machine:   Type: Laptop System: LENOVO product: 20N7S0J700 v: ThinkPad P53s serial: <root required>
           Mobo: LENOVO model: 20N7S0J700 v: SDK0J40697 WIN serial: <root required> UEFI: LENOVO v: N2IET73W (1.51 )
           date: 07/18/2019
Battery:   ID-1: BAT0 charge: 54.1 Wh condition: 54.1/57.0 Wh (95%)
CPU:       Topology: Quad Core model: Intel Core i7-8665U bits: 64 type: MT MCP L2 cache: 8192 KiB
           Speed: 4119 MHz min/max: 400/4800 MHz Core speeds (MHz): 1: 4008 2: 3870 3: 3891 4: 3966 5: 3930 6: 3807
           7: 3915 8: 3990
Graphics:  Device-1: Intel driver: i915 v: kernel
           Device-2: NVIDIA driver: N/A
           Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz
           OpenGL: renderer: Mesa DRI Intel UHD Graphics (Whiskey Lake 3x8 GT2) v: 4.5 Mesa 19.2.1
Audio:     Device-1: Intel driver: snd_hda_intel
           Sound Server: ALSA v: k5.3.0-24-generic
Network:   Device-1: Intel driver: iwlwifi
           IF: wlp0s20f3 state: down mac: 90:78:41:9a:20:7c
           Device-2: Intel Ethernet I219-LM driver: e1000e
           IF: enp0s31f6 state: up speed: 100 Mbps duplex: full mac: 98:fa:9b:90:e7:d3
           IF-ID-1: wwp0s20f0u7 state: down mac: 82:0c:f0:4d:c1:0e
Drives:    Local Storage: total: 953.87 GiB used: 428.90 GiB (45.0%)
           ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEKKF010T8L size: 953.87 GiB
Partition: ID-1: / size: 319.40 GiB used: 214.43 GiB (67.1%) fs: ext4 dev: /dev/nvme0n1p7
           ID-2: swap-1 size: 572.0 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p5
Sensors:   System Temperatures: cpu: 53.0 C mobo: 44.0 C
           Fan Speeds (RPM): cpu: 3692
Info:      Processes: 286 Uptime: 36m Memory: 46.70 GiB used: 4.66 GiB (10.0%) Shell: bash inxi: 3.0.32



[MOD: Codeblock hinzugefügt. Bitte nutze für Terminaltexte den Codeblock, siehe Hilfe oben.]
« Letzte Änderung: 17.02.2020, 11:21:50 von toffifee »

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #1 am: 24.01.2020, 13:35:39 »
Info:      Processes: 286 Uptime: 36m Memory: 46.70 GiB used: 4.66 GiB (10.0%) Shell: bash inxi: 3.0.32
Da scheint beim Upgrade aber etwas gewaltig schief gelaufen zu sein.
Ich hab mal kurz bei Lenovo nachgesehen und das Ding sollte 8GB verlöteten Ram haben.
Wie inxi auf 47 GB Ram kommt ist mir schleierhaft.
Auch eine CPU Auslastung von 150% ist doch sehr unwahrscheinlich.
Ich würde den Rechner neu Aufsetzen.
« Letzte Änderung: 24.01.2020, 13:40:41 von Renalto »

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #2 am: 17.02.2020, 08:58:51 »
Hallo,
ich habe tatsächlich so viel Speicher. Eine Neuinstallation kommt derzeit nicht in Frage, deshalb die Frage in die Runde, ob jemand das Phänomen kennt. Und ja: Es ist wirklich so, dass der Prozess so viel CPU frisst.
schöne Grüße

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #3 am: 17.02.2020, 09:48:16 »
Bitte nicht hauen!

Aber ich würde mal den Kernel aktualisieren auf 5.3.0-28.
Oder mal den Mainline 5.5.4er versuchen.

P.S.: Im Codeblock würde inxi viel, viel besser aussehen!  ;) ;) :-* :-*
« Letzte Änderung: 17.02.2020, 09:53:02 von tommix »

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #4 am: 17.02.2020, 11:27:17 »
Off-Topic:
Schon erledigt. ;) WOW, so viel RAM habe ich auch noch nicht im Einsatz gesehen!! Wofür brauchst das, so aus Neugier?
Ähnliche Probleme gab es schon mal
https://www.linuxmintusers.de/index.php?topic=48691.msg682443#msg682443

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #5 am: 17.02.2020, 13:54:19 »
Info:      Processes: 286 Uptime: 36m Memory: 46.70 GiB used: 4.66 GiB (10.0%) Shell: bash Wie inxi auf 47 GB Ram kommt ist mir schleierhaft.

ich habe tatsächlich so viel Speicher.

Komisch laut Lenovo-Website sind 8GB auf dem Board verlötet und es können maximal 32GB ergänzt werden. Also wären nur max. 40GB möglich.  :-\

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #6 am: 17.02.2020, 16:51:36 »
Ich korrigiere: 5.3.0. - 40.88 ist gerade rein gekommen.  :D

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #7 am: 17.02.2020, 17:01:50 »
Off-Topic:
Komisch laut Lenovo-Website sind 8GB auf dem Board verlötet und es können maximal 32GB ergänzt werden. Also wären nur max. 40GB möglich.
https://www.lenovo.com/us/en/laptops/thinkpad/thinkpad-p/P53S/p/22WS2WPP53S
Nein, 48. Was du da hast sind ja nur bestellbare Konfigurationen, mehr nicht. ;)

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #8 am: 17.02.2020, 17:19:06 »
Starte mal nemo und zeig die Ausgabe von topWie du an so viel Ram kommst versteh ich aber nicht, speziell, da der Ram verlötet ist/sein soll.
Dazu würde mich die Ausgabe von
sudo lshw | grep *-bank: -A10interessieren.
« Letzte Änderung: 17.02.2020, 17:27:02 von Renalto »

Re: Nemo 50% bis 150% CPU Nutzung
« Antwort #9 am: 17.02.2020, 17:48:39 »
Off-Topic:
@toffifee: Hast recht. Der Teufel steckt im Detail.