Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.04.2021, 11:07:35

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25494
  • Letzte: Beda
Statistiken
  • Beiträge insgesamt: 728566
  • Themen insgesamt: 58799
  • Heute online: 529
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio  (Gelesen 7786 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« am: 21.05.2014, 20:22:13 »
In LinuxMint17mate32/64bit vermisse ich die Bluetoothunterstützung,
in früheren Versionen war sie integriert.

Um mein Bluetooth Headset zu nutzen, habe ich
"blueman" über die Softwareverwaltung installiert.

Das Headset läßt sich damit problemlos "verbinden".
Es ist in den Audioeinstellungen als Hardware aber nicht vorhaden.
Nur internes Audio ist verfügbar.

Kennt jemand eine Lösung?

edit: nun installierte ich BLUEDEVIL statt blueman, die Probleme sind vom Tisch  :P
« Letzte Änderung: 25.06.2014, 20:04:34 von OttoZ »

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #1 am: 03.06.2014, 14:04:07 »
Hänge mich hier mal mit dran, mir fehlt die Anbindung einer Maus mit Bluetooth auf meinem webbook...

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #2 am: 03.06.2014, 14:53:38 »
Bluetooth scheint eine Dauerbaustelle zu sein.
Nach dem hier http://mate-desktop.org/blog/2014-03-11-mate-desktop-singing-the-bluez/ ist es jetzt noch schlimmer geworden!

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #3 am: 03.06.2014, 17:36:15 »
Im 2. Bild unten kannst du nicht zufallig eine andere Hardware -aus und - eingabe wählen?
(Nur so eine Idee)


Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #5 am: 03.06.2014, 18:15:52 »
@DocHiFi ... so recht finde ich da keine Info, trotzdem danke für den Tipp.

@Mintnix ...
nein, leider nicht, richtig wäre dies (unter LM16 klappt das):
« Letzte Änderung: 03.06.2014, 18:47:48 von OttoZ »

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #6 am: 07.06.2014, 20:19:42 »
Hallo,

habe selbes Problem bekomme meinen Bluetooth Lautsprecher nicht zum laufen. Vorher unter LM Mate 16 32bit hat es funktioniert und unter 17 geht es nicht. habe bluemann installiert wo das gerät zwar erkannt wird aber es wird kein Eintrag in die Audio Hardware erstellt wo ich das Gerät auswählen könnte.

Kann mir bitte jemand helfen? Würde gerne wieder Musik hören können. 

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #7 am: 07.06.2014, 20:26:22 »
Zitat
Es ist in den Audioeinstellungen als Hardware aber nicht vorhaden.
Und was ist das für ein Headset auf dem Foto ? (AW#5)

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #8 am: 07.06.2014, 20:52:29 »
Anderer User, der Beitrag ist ursprünglich von OttoZ...

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #9 am: 07.06.2014, 21:00:08 »
Anderer User, der Beitrag ist ursprünglich von OttoZ...
Genau und das Bild auch.
Und er schrieb:
Zitat
Das Headset läßt sich damit problemlos "verbinden".
Es ist in den Audioeinstellungen als Hardware aber nicht vorhaden.
Daher meine Frage.

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #10 am: 08.06.2014, 00:22:11 »
In den Audio Hardwareeinstellungen ist nur der erste Eintrag internes Audio zu sehen. Mein Sony Lautsprecher taugt dort nicht auf, nur in der Geräteerkennung von bluemann. Bei der 16er Version hat es doch gut funktioniert, es ist doch bestimmt auch bei der 17er hinzu bekommen?     

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #11 am: 08.06.2014, 00:33:32 »
Sorry, dieser Beitrag gehört OttoZ, mache für deine Probleme einen eigenen auf.

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #12 am: 12.06.2014, 18:45:20 »
@ DocHiFi, bitte verzeiht, ich war anderweitig abgelenkt.
Und was ist das für ein Headset auf dem Foto ?Wie ich schrieb, ... unter LM16 klappt das, das Foto stammt aus LM16 und zeigt das BT - Headset,
welches unter LM17 nicht zu sehen ist. ( nach Paarung unter Blueman).
Insofern kann ich das Headset auch nicht nutzen/ wählen.
« Letzte Änderung: 12.06.2014, 19:24:44 von OttoZ »

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #13 am: 21.06.2014, 14:26:15 »
LinuxMint17mate64 als Livesystem und als Festplatteninstallation
Hurra, ich fand eine/die Lösung.
                          edit: die Lösung war recht einfach, nun habe ich Blueman nicht installiert sondern folgende Befehle durchgeführt:
                          sudo -s
                          apt-get update
                          apt-get install gnome-bluetooth

                         
                          Nachtrag: zum Start im Terminal:bluetooth wizard
                          die Lösung fand ich unter http://forums.linuxmint.com/viewtopic.php?t=102417&f=206

edit: die Freude währte kurz, nach Installation auf Festplatte besteht das BT-Headset - Problem wieder wie zuvor.
          was auf SD-Karte klappte, geht nicht bei endgültiger Installation.
          ich suche eine Lösung und werde berichten :(
« Letzte Änderung: 23.06.2014, 14:34:23 von OttoZ »

Re: LM17mate - kommt ohne Bluetooth - Problem mit BT-Audio
« Antwort #14 am: 25.06.2014, 20:01:40 »
Ich bin am Ziel, das waren nur 3 Wochen.
Nun habe ich
bluedevilstatt des empfohlenen BlueMan installiert.
Jetzt arbeitet mein BT - Headset korrekt.
Ich bedanke mich bei allen Helfern.

Anm.: Bei der LinuxMint17 Installation machte ich den Fehler,
          die Partition /home zunächst nicht zu formatieren,
          möglicherweise brachte das auch hier Fehler mit sich.
« Letzte Änderung: 25.06.2014, 20:13:26 von OttoZ »