Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.05.2021, 09:16:51

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 733990
  • Themen insgesamt: 59140
  • Heute online: 478
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Eingabe Passwort nach Systemstart plötzlich lesbar und kein Zugang mehr...  (Gelesen 1212 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo an Alle,
zuerst einmal, bin absoluter Anfänger (ca 1 Monat, Linux Mint 17.3 Cinnamon) mit Linux und ich hoffe, dass mir ein versierter Linux- Nutzer aus der Patsch helfen kann...
Nun zu meinem Problem: Von einem Systemstart auf den anderen wird mein Passwort für den Systemstart nicht mehr erkannt.
Sonderbar ist, dass mein Passwort bisher immer "unsichtbar" im Eingabefeld erschien, ab heute bei erstmaliger Eingabe aber lesbar ist. Nachdem ich dann auf Enter drücke, löscht sich das lesbare Passwort aus dem Eingabefeld, so dass ich mein Passwort ein zweites Mal eingeben kann. Bei dieser zweiten Eingabe erscheinet die Passworteingabe wieder wie gewohnt unsichtbar, also in Form von Punkten aber der Zugang bleibt mir blockiert, mit dem Hinweis dass auf Gross- und Kleinschreibung zu achten sei, wobei ich definitiv das Passwort wie früher immer "kleingeschrieben" eingegeben habe. Lange Rede, kurzer Sinn, ich komm nicht mehr rein ins System.
Für Tips, die auch für einen Anfänger möglichst nachvollziehbar sind, wäre ich Euch natürlich sehr dankbar, da ich in Sachen "Linux- Fachbegriffen" völlig Ahnungslos bin... Schon mal danke im voraus
« Letzte Änderung: 01.03.2016, 20:03:44 von axxis »

Achte mal darauf, was genau du eingeben sollst!! Die sichtbare Eingabe ist dein Username!

Es gibt hier bei mir nur 1 Eingabefeld und das will mein Passwort wissen... Benutzername wird nicht abgefragt.
Ausserdem hat bis Heute die Przedur der Passworteingabe ja immer funktioniert...

Gib mal dort den Benutzer ein und drück Enter, danach sollte die Passwortabfrage fokgen. Ich hab das gleiche gelegentlich unter Mint 17.2 xfce

Ok, werd ich probieren, kann aber ein wenig dauern mit Antwort, da ich Linux paralell zu Windows auf dem Rechner installiert habe und neu starten muss...

Alle Ehre an Euch und alle Schande über mich... ich schreib dieses wieder im "Linux-Modus"... es war definitiv so, dass ich plötzlich beides, Benutzername und anschliessend Passwort eingeben muss... also habt Ihr beide Recht gehabt, dafür, vielen herzlichen Dank für die Unterstützung

Prima! Dann setze bitte noch ein Gelöst: dazu den 1. Beitrag "ändern" und das Präfix setzen. Dann sehen andere gleich, dass hier keine Hilfe mehr erforderlich ist.

Mach ich sofort  :D

Off-Topic:
Manchmal nach einem Vollupdate über das Terminal und Neustart des Rechenknechtes möchte das System zuerst den Benutzernamen und dann das Passwort.
Ist mir auch schon passiert, weil ich nicht richtig hingeguckt habe.
Merke: Wer lesen kann ist im Vorteil!   ;D

Gruß
limintius