Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.10.2021, 14:31:19

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 758750
  • Themen insgesamt: 60974
  • Heute online: 714
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Linux Mint 19.3 Cinnamon 64 bit Bildschirmschoner hängt sich auf auch Monitor  (Gelesen 1425 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo!

Der Lautsprecher klackte und knackste seit 4  Uhr, bis  ca 9 Uhr, in der der Früh, Einmal lauter und mal leiser und ganz kurz ganz weg! Ich habe den Lautstärkeregler, um 4 Uhr auf  komplett auf Minimum gedreht, ich dachte,  es wird irgendwann einmal,  mal aufhören! Dem war es aber nicht so!

Gruß

Mario

Und hat es geholfen?

Was geholfen??

Gruß

Habe ich gelöscht
Und hat es geholfen?
edit
Ich meine gegen den Hänger nach Bildschirmschoner.

Hallo!

Das merke ich erst dann, wenn der Rechner, längere Zeit in Betrieb ist.  Vor allem, wenn er über die Nacht läuft!

Gruß

Mario

Hi :)
klingt mir sehr nach hardware problem mit dem pulseaudio

beende den demon mal in der systemüberwachung... und schau über nacht ob das problem noch auftritt.

Hallo!

Gestern wollte ich, den Rechner über Nacht laufen lassen, ging aber  nicht  weil er in der Früh, alleine gebootet hat!  Deshalb habe heute in der Früh  eine Fehlermeldung zu schreiben,  aber weil ich nicht zu Haue war dafür jetzt. ;)

Danach habe mir die Protokolle angesehen,  So eine Fehlermeldung hatte ich noch nie.

mce: [Hardware Error]: TSC 0 ADDR ffffb62dce00 mce: [Hardware Error]: PROCESSOR 2:600f12 TIME 1631938654 SOCKET 0 APIC 0 microcode 600063emce: [Hardware Error]: CPU 0: Machine Check: 0 Bank 4: f600000000070f0f
Kann es sein das der Prozessor defekt ist?

Bitte dringend um Antwort! ;)

Wenn ja, dann weiß ich nicht wie lange ich noch arbeiten kann,  weil ich dann morgen einen neuen Prozessor kaufen muss. ;)

Vielen Dank!

Gruß  Mario

« Letzte Änderung: 18.09.2021, 19:39:48 von marioko »

Hallo,
es handelt sich um einen Hardwarefehler, nicht zwingend die CPU (eher unwahrscheinlich), kann alles mögliche sein.
Du kannst nur einzelne Komponenten, soweit möglich, entfernen, um den Fehler genauer einzukreisen. Eine Komponente könnte z.B. auch einfach zu heiß werden. Hast Du den Rechner mal geöffnet,  gereinigt und alle Lüfter auf Funktion geprüft?
Zitat
Wenn ja, dann weiß ich nicht wie lange ich noch arbeiten kann, ...
Das kann dir niemand beantworten.
https://en.wikipedia.org/wiki/Machine-check_exception

Guten Morgen!

Habe soeben, alle Kontakte gereinigt, soweit möglich, Ventilatoren  und alle Kühlkörper gereinigt!

Werde das Problem, weiter im Auge halten

Vielen Dank für die  Hilfe! ;)

Gruß

Mario

Hallo!

Ich vergaß, alle Ventilatoren funktionieren!

Gruß

Mario

PS.: Schönes Wochenende! ;)

Hallo!

Es hat schon wieder mein Lautsprecher geknackt, gekrächzt fast 2 Stunden lang und schon wieder hat sich das  System aufgehängt. Musste wieder  das System abwürgen! ;)

Hier die Fehlermeldungen.

[pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.io/hpmud/pp.c 627: unable to read device-id ret=-1parse_option_param: Bad format d[/code
[code][pulseaudio] pid.c: Daemon already running.
]

Kann mir bitte jemand dabei Helfen, damit der Lautsprecher nicht wieder  so lange laut knackt und nicht wieder das System, hängen bleibt!?

Vielen Dank!

Gruß

Mario


Hallo marioko,

hast du eine Soundkarte eingebaut oder ist der chip onboard ?
Irgendwie riecht das nach Hardwaredefekt - Stichwort Sound...

Mit ANDERER Soundkarte testen wäre vielleicht sehr aufschlussreich.

Gruß,
Ed

Hi :)
hast du pulsaudio mal angehalten, bzw. beendet?
da fehlt ne rückmeldung.

Hallo!

Pulsaudio habe nicht  beendet, Ich weiß gar nicht wie das geht. ;)

Habe eine Onboard Soundkarte, leider, habe eine externe zur Hand werde die gleich, Montieren.

Bis gleich

Gruß

Mario

Hi :)
hab ich doch geschrieben... evtl. noch auf "alle prozesse" stellen..