Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.05.2021, 04:23:17

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25588
  • Letzte: MOBBI
Statistiken
  • Beiträge insgesamt: 735136
  • Themen insgesamt: 59217
  • Heute online: 502
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 1
Gäste: 329
Gesamt: 330

Autor Thema: [gelöst]  LM 17.2 Cinnamon mit 4.4er-Kernel  (Gelesen 808 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LM 17.2 Cinnamon mit 4.4er-Kernel
« am: 22.06.2019, 11:40:27 »
Ich betreibe LM 17.2 Cinnamon (Rafaela) mit dem 4.4er-Kernel, auf den ich im Zuge der Spectre-Prozessorlücken upgedated hatte. Jetzt habe ich allerdings das Gefühl, das mir keine Kernel-Updates mehr angeboten werden. Das könnte am Support-Ende von LM 17 liegen.

Meine Kernel-Version lautet: 4.4.0-148-generic
Da müssten doch eigentlich neuere verfügbar sein?! Falls ja, wie kann ich sie mir zur Installation verfügbar machen?
« Letzte Änderung: 22.06.2019, 13:22:46 von wglx »

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #1 am: 22.06.2019, 11:54:57 »
Das ist durchaus möglich!
Da LM 17.X seit 2 Monaten ja EOL ist.
« Letzte Änderung: 22.06.2019, 17:50:42 von tommix »

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #2 am: 22.06.2019, 12:26:30 »
Na ja, der 4.4.er Kernel hat ja noch Support bis 4/2021, deshalb meine Frage, ob man sich die Kernel-Updates (es geht mir eigentlich nur um Sicherheitsupdates) nicht irgendwie installieren kann?!

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #3 am: 22.06.2019, 12:31:35 »
Die Quellen werden dafür nach und nach gelöscht.
Also schnell noch auf LM 17.3 gehen und Upgrade auf LM18 machen.
Oder LM 18.X oder LM 19.X neu installieren.

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #4 am: 22.06.2019, 14:01:27 »
Mein ältestes LinuxMint ist LM-18.3 und läuft derzeit mit dem Kernel 4.4.0-151-generic.
https://packages.ubuntu.com/search?suite=xenial-updates&section=all&arch=any&keywords=linux-image-4.4.0-151-generic&searchon=names

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #5 am: 22.06.2019, 14:50:47 »
Ich würde mich nicht verrückt machen lassen, was das "tot sein von Mint 17.x" betrifft und dieses "omg - sofort ein aktuelles Mint installieren!". 
Deshalb etwas ausführlicher und bebildert:
Mein ältestes noch arbeitendes Mint ist ein 32-bit Mint 13. 

inxi -F
System:    Host: mintpc Kernel: 3.2.0-124-generic-pae i686 (32 bit) Desktop: Gnome Distro: Linux Mint 13 Maya
Machine:   System: FUJITSU SIEMENS product: CELSIUS W350
           Mobo: FUJITSU SIEMENS model: D2317-A2 version: S26361-D2317-A2
           Bios: FUJITSU SIEMENS // Phoenix version: 6.00 R1.12.2317.A2 date: 10/11/2007
CPU:       Dual core Intel Core2 CPU 6600 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)
           Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz
Graphics:  Card: NVIDIA GT218 [GeForce 210] X.Org: 1.11.3 driver: nvidia Resolution: 1280x1024@60.0hz
           GLX Renderer: GeForce 210/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 340.101

(Auszug)
 
Ein simuliertes Update ergibt:
mintpc ~ $ sudo apt-get update -s
[sudo] password :
OK   http://ftp.fau.de maya Release.gpg
OK   http://archive.canonical.com precise Release.gpg                                                                                                   
OK   http://security.ubuntu.com precise-security Release.gpg                                                                                             
OK   http://ftp.fau.de maya Release                                                                                                                     
OK   http://archive.canonical.com precise Release                                                                                                           
OK   http://security.ubuntu.com precise-security Release                                                                                                     
OK   http://ftp.fau.de maya/main i386 Packages                                                                                                               
OK   http://archive.canonical.com precise/partner i386 Packages                                                                                             
OK   http://security.ubuntu.com precise-security/main i386 Packages                                                                                         
OK   http://ftp.fau.de maya/upstream i386 Packages                                                                                                     
OK   http://ftp.fau.de maya/import i386 Packages                                                                                                   
OK   http://ftp.fau.de maya/backport i386 Packages                                                                                                 
OK   http://ftp.fau.de maya/romeo i386 Packages                                                                                                   
Ign http://ftp.fau.de maya/backport TranslationIndex                                                                                               
Ign http://ftp.fau.de maya/import TranslationIndex                                                                                                 
Ign http://ftp.fau.de maya/main TranslationIndex                                                                                                   
Ign http://ftp.fau.de maya/romeo TranslationIndex                                                                                                 
Ign http://ftp.fau.de maya/upstream TranslationIndex                                                                                               
OK   http://archive.canonical.com precise/partner TranslationIndex                                                                                 
OK   http://archive.ubuntu.com precise Release.gpg                                                                     
OK   http://archive.ubuntu.com precise-updates Release.gpg                                                             
OK   http://security.ubuntu.com precise-security/restricted i386 Packages                                               
OK   http://security.ubuntu.com precise-security/universe i386 Packages                                                 
OK   http://security.ubuntu.com precise-security/multiverse i386 Packages                                               
OK   http://security.ubuntu.com precise-security/main TranslationIndex                                                 
OK   http://security.ubuntu.com precise-security/multiverse TranslationIndex                                           
OK   http://security.ubuntu.com precise-security/restricted TranslationIndex                                           
OK   http://security.ubuntu.com precise-security/universe TranslationIndex                                                                     
OK   http://archive.canonical.com precise/partner Translation-en                                                                               
OK   http://security.ubuntu.com precise-security/main Translation-en                                                   
OK   http://security.ubuntu.com precise-security/multiverse Translation-en                                             
OK   http://security.ubuntu.com precise-security/restricted Translation-en                                             
OK   http://security.ubuntu.com precise-security/universe Translation-en                                               
OK   http://archive.ubuntu.com precise Release                                                     
OK   http://archive.ubuntu.com precise-updates Release                                                                       
OK   http://archive.ubuntu.com precise/main i386 Packages                                                                   
OK   http://archive.ubuntu.com precise/restricted i386 Packages                                   
OK   http://archive.ubuntu.com precise/universe i386 Packages
OK   http://archive.ubuntu.com precise/multiverse i386 Packages
OK   http://archive.ubuntu.com precise/main TranslationIndex
OK   http://archive.ubuntu.com precise/multiverse TranslationIndex
OK   http://archive.ubuntu.com precise/restricted TranslationIndex                             
OK   http://archive.ubuntu.com precise/universe TranslationIndex                               
OK   http://archive.ubuntu.com precise-updates/main i386 Packages                               
OK   http://archive.ubuntu.com precise-updates/restricted i386 Packages                         
OK   http://archive.ubuntu.com precise-updates/universe i386 Packages                           
OK   http://archive.ubuntu.com precise-updates/multiverse i386 Packages                         
OK   http://archive.ubuntu.com precise-updates/main TranslationIndex                           
OK   http://archive.ubuntu.com precise-updates/multiverse TranslationIndex                     
Ign http://archive.getdeb.net precise-getdeb Release.gpg                                       
Ign http://ftp.fau.de maya/backport Translation-de_DE                                           
Ign http://ftp.fau.de maya/backport Translation-de                     
Ign http://ftp.fau.de maya/backport Translation-en                     
Ign http://ftp.fau.de maya/import Translation-de_DE                                               
Ign http://ftp.fau.de maya/import Translation-de                                                   
Ign http://ftp.fau.de maya/import Translation-en                                                   
Ign http://ftp.fau.de maya/main Translation-de_DE                                                 
Ign http://ftp.fau.de maya/main Translation-de                                                     
Ign http://ftp.fau.de maya/main Translation-en                                                     
Ign http://ftp.fau.de maya/romeo Translation-de_DE                                                 
OK   http://archive.ubuntu.com precise-updates/restricted TranslationIndex                                                 
OK   http://archive.ubuntu.com precise-updates/universe TranslationIndex                                                   
OK   http://archive.ubuntu.com precise/main Translation-de                                                                 
OK   http://archive.ubuntu.com precise/main Translation-en                                                                 
Ign http://ftp.fau.de maya/romeo Translation-de                                                                           
Ign http://ftp.fau.de maya/romeo Translation-en                                                                           
Ign http://ftp.fau.de maya/upstream Translation-de_DE                                                                     
Ign http://ftp.fau.de maya/upstream Translation-de                                                                         
Ign http://ftp.fau.de maya/upstream Translation-en                                                 
OK   http://archive.ubuntu.com precise/multiverse Translation-de                                   
OK   http://archive.ubuntu.com precise/multiverse Translation-en                                   
OK   http://archive.ubuntu.com precise/restricted Translation-de                                   
OK   http://archive.ubuntu.com precise/restricted Translation-en                                   
OK   http://archive.ubuntu.com precise/universe Translation-de                                     
OK   http://archive.ubuntu.com precise/universe Translation-en                                     
OK   http://archive.ubuntu.com precise-updates/main Translation-en                                 
OK   http://archive.ubuntu.com precise-updates/multiverse Translation-en
OK   http://archive.ubuntu.com precise-updates/restricted Translation-en
OK   http://archive.ubuntu.com precise-updates/universe Translation-en
Ign http://archive.getdeb.net precise-getdeb Release                   
Ign http://archive.getdeb.net precise-getdeb/apps i386 Packages/DiffIndex
Ign http://archive.getdeb.net precise-getdeb/games i386 Packages/DiffIndex
Ign http://archive.getdeb.net precise-getdeb/apps TranslationIndex     
Ign http://archive.getdeb.net precise-getdeb/games TranslationIndex
Fehl http://archive.getdeb.net precise-getdeb/apps i386 Packages                                                                                             
  403  Forbidden
Fehl http://archive.getdeb.net precise-getdeb/games i386 Packages                                                                                           
  403  Forbidden
Ign http://archive.getdeb.net precise-getdeb/apps Translation-de_DE                                                                                         
Ign http://archive.getdeb.net precise-getdeb/apps Translation-de                                                                                             
Ign http://archive.getdeb.net precise-getdeb/apps Translation-en                                                                                             
Ign http://archive.getdeb.net precise-getdeb/games Translation-de_DE                                                                                         
Ign http://archive.getdeb.net precise-getdeb/games Translation-de                                                                                           
Ign http://archive.getdeb.net precise-getdeb/games Translation-en                                                                                           
W: Fehlschlag beim Holen von http://archive.getdeb.net/ubuntu/dists/precise-getdeb/apps/binary-i386/Packages  403  Forbidden                                 

W: Fehlschlag beim Holen von http://archive.getdeb.net/ubuntu/dists/precise-getdeb/games/binary-i386/Packages  403  Forbidden

E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
Und das zeigt die Aktualisierungsverwaltung mit heutigem Stand, verlief natürlich erfolgreich.

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #6 am: 22.06.2019, 16:48:29 »
Es hat doch niemand vor, verrückt zu werden, oder andere verrückt zu machen.
"tot" meint doch nur: End of Live = Ende des Supports
und das war definitiv im April 2019 für Ubuntu 14.04 und somit auch für LM-17.x der Fall. 

Ich habe auch noch gute Erinnerungen an LM-13 Maya.
Simply the best Mint ever.  8)

Nur sehe ich auf den Bildern keinen 4.4er Kernel.
Um den geht es doch hier.

LM-18.3 Cinnamon:
« Letzte Änderung: 23.06.2019, 10:10:58 von aexe »

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #7 am: 23.06.2019, 09:39:26 »
Hallo Leute!

Keine Angst, ich lasse mich nicht verrückt machen oder zu vorschnellen Aktionen verleiten.
Jedoch ist klar, dass ich mich langsam damit anfreunden muss, LM entweder upzudaten oder neu zu installieren.

Bevor es soweit ist, probiere ich noch andere minimalinvasivere Methoden aus. So konnte ich durch Hinzufügen von

deb http://archive.ubuntu.com/ubuntu/ xenial-proposed restricted main multiverse universe
zu den Anwendungspaketquellen ein Kernelupdate auf 4.4.0-152 anwählen.
Leider schlug die Installation fehl wegen Abhängigkeitsproblemen mit einigen Paketen.

Soweit mein jetziger Stand.

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #8 am: 23.06.2019, 12:00:53 »
Leider schlug die Installation fehl wegen Abhängigkeitsproblemen
War fast zu erwarten, denn ein Paketquellen-Archiv (deb http://archive.ubuntu.com/ubuntu/…) ist eben keine aktiv betreute Quelle, sondern sozusagen ein Paket-Museum einer "toten" Distribution, die nicht mehr an neue Gegebenheiten und Entwicklungen angepasst wird.

Re: LM 17.2 Cinnamon mit 4.4er-Kernel
« Antwort #9 am: 23.06.2019, 12:17:55 »
War fast zu erwarten, denn ein Paketquellen-Archiv (deb http://archive.ubuntu.com/ubuntu/…) ist eben keine aktiv betreute Quelle, sondern sozusagen ein Paket-Museum einer "toten" Distribution, die nicht mehr an neue Gegebenheiten und Entwicklungen angepasst wird.


Ich würde mich nicht verrückt machen lassen, was das "tot sein von Mint 17.x" betrifft und dieses "omg - sofort ein aktuelles Mint installieren!". 


Sorry, aber das musste jetzt sein.
Ist ja nur Panikmache gewisser Leute.