Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.07.2021, 06:44:10

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25788
  • Letzte: uli11
Statistiken
  • Beiträge insgesamt: 747162
  • Themen insgesamt: 60092
  • Heute online: 186
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  .... kann nicht ausgehängt werden  (Gelesen 785 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] .... kann nicht ausgehängt werden
« am: 10.12.2020, 21:50:21 »
Hallo!
Nach (erfolgreichen) Upgrade von LM 19.3 auf 20 Cinnamon stört mich folgendes:

Ich kann Magentacloud problemlos mit einem Klick in Nemo mounten und damit arbeiten, aber nicht mehr mit einem Klick aushängen, wie es immer funktioniert hat (und auf anderem Rechner mit 19.3 noch funktioniert).
Am Eintrag in der fstab:
https://webdav.magentacloud.de /home/"user"/"mountdir" davfs rw,noauto,user 0 0hat sich nichts geändert.

Es gibt nur die Meldung "name" kann nicht ausgehängt werden, ohne weiteren Kommentar. Merkwürdigerweise gibt es auch keinen Kommentar, wenn ich mich im Mountverzeichnis befinde, so wie üblicherweise in diesem Fall: umount: /home/"user"/"name": das Ziel wird gerade benutzt.

Ein Versuch im Terminal scheitert kommentarlos.

Hat jemand eine Ahnung, was sich in diesem Bereich zwischen 19 und 20 geändert hat?
Oder einen Tip, wo ich nachforschen könnte/sollte?

Edit:
In Absturzberichte findet sich(auszugsweise):
===================================================================
 Info                                                             
===================================================================
        Signal: 11 (SEGV)
     Timestamp: Thu 2020-12-10 23:14:32 CET (13h ago)
  Command Line: /sbin/umount.davfs /home/user/Name
    Executable: /usr/sbin/umount.davfs
 Control Group: /user.slice/user-1000.slice/user@1000.service/gvfs-udisks2-volume-monitor.service
          Unit: user@1000.service

Message: Process 2492 (umount.davfs) of user 1000 dumped core.

Scheint ein lange bekannter Bug zu sein:
2020-06-11
Zitat
Error should be fixed in davfs 1.5.6 (Maybe easiest to bump to version 1.5.6 on ubuntu repos ?) :)
LM 19.3 verwendet davfs2 ver. 1.5.4-2
LM 20    verwendet davfs2 ver. 1.5.5-1

Bleibt also wirklich nur warten und Däumchen drehen?
« Letzte Änderung: 03.06.2021, 09:48:17 von toffifee »

Re: .... kann nicht ausgehängt werden
« Antwort #1 am: 11.12.2020, 13:36:56 »
Hallo,
der Eintrag in deiner fstb ist so wohl OK, sieht bei mir genauso aus.

Ich würde versuchen jeweils ein Verzeichnis zurück zu gehen und dann deinen umount-Befehl einzugeben.

So wie ich es sehe, kannst du, wenn du dich in dem Verzeichnis befindest, nicht umounten, weil dieses Verzeichnis ja benutzt wird - wie angegeben.

Es ist einen Versuch Wert.

Gruß sonar
« Letzte Änderung: 11.12.2020, 14:51:05 von sonar »

Re: .... kann nicht ausgehängt werden
« Antwort #2 am: 03.06.2021, 02:15:38 »
Scheint ein lange bekannter Bug zu sein:
2020-06-11
Es geschehen noch Zeichen und Wunder.
Heute kam ein davfs-update:
davfs2 (1.5.5-1) to 1.5.5-1ubuntu0.1
welches das Problem behebt.
« Letzte Änderung: 03.06.2021, 02:19:27 von MAlfare »

Re: .... kann nicht ausgehängt werden
« Antwort #3 am: 03.06.2021, 08:36:18 »
Wenn du dann noch richtig auf "gelöst" setzt, wissen alle Bescheid, dass sie hier nicht mehr reinsehen müssen.
Ersten Beitrag editieren und Suffix "gelöst" setzen.
Wie das richtig geht findest du oben unter "Hilfe".
Danke

Re: .... kann nicht ausgehängt werden
« Antwort #4 am: 03.06.2021, 09:36:55 »
fast 6 Monate nach der Eröffnung - wird das vermutlich nicht mehr funktionieren.
Vllt. richtet das der Moderator  :D

Re: .... kann nicht ausgehängt werden
« Antwort #5 am: 03.06.2021, 12:34:11 »
......Wie das richtig geht findest du oben unter "Hilfe".
Danke
Eben falls Danke für diesen nutzlosen Hinweis.

Re: .... kann nicht ausgehängt werden
« Antwort #6 am: 03.06.2021, 12:36:25 »
Danke für die nutzlose Antwort.  :D
Immerhin wurde es vom Admin "gelöst"