Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.06.2021, 23:07:17

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25679
  • Letzte: nikdams
Statistiken
  • Beiträge insgesamt: 740649
  • Themen insgesamt: 59574
  • Heute online: 504
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Rebecca MATE startet nicht "live"  (Gelesen 3492 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Rebecca MATE startet nicht "live"
« Antwort #15 am: 24.12.2014, 13:31:59 »
Diese USB-Tools gehen beide nicht, die haben graue Buttons, d.h. nicht nutzbar ...
Was ist das denn für ein System ?  :o

Wenn Du ein Windows hast, nimm Rufus, um den Live-Stick zu bespielen.
« Letzte Änderung: 24.12.2014, 13:40:54 von aexe »

Re: Rebecca MATE startet nicht "live"
« Antwort #16 am: 24.12.2014, 13:43:16 »
Es ist ein LM 16 MATE, dessen Upgrade längst überfällig ist.

Nur das Netbook ist derzeit verfügbar.
DAS ist das große Problem.

Weil ich alles ohne Ausweichmöglichkeit machen muss und nichts schief gehen darf, sonst bin ich komplett offline.

Re: Rebecca MATE startet nicht "live"
« Antwort #17 am: 24.12.2014, 13:57:28 »
Dann mach lieber erst mal nichts, was nicht unbedingt notwendig ist.
Und installiere Dir einfach ein intaktes, aktuelles LinxMint. Irgendwo hin.
(Zusätzlich zu dem Schrott, der auf der Platte ist, dann kannst Du notfalls damit weiter wursteln.)
Dafür brauchst Du natürlich einen funktionierenden Live-USB-Stick.
Live-DVD wäre auch noch eine Alternative.
Damit kommst Du auch online.

Vorher Deine wichtigen persönlichen Daten extern sichern ...
« Letzte Änderung: 24.12.2014, 14:08:32 von aexe »

Re: Rebecca MATE startet nicht "live"
« Antwort #18 am: 24.12.2014, 14:11:31 »
...Dann brauchst Du natürlich einen funktionierenden Live-USB-Stick. ...

Den versuche ich den ganzen Tag hinzukriegen.  ;D

Jetzt ist es mir nach gefühlten tausend Versuchen gelungen, mit dem eigentlich schon lange vertrauten GParted, den Stick in einen hoffentlich halbwegs jungfräulichen Zustand zurückzuführen.
FAT32 ist wieder drauf und der Name, den der beim Kauf hatte, ist auch wieder drin.

Das scheint mir jetzt zumindest mal wieder ein brauchbarer Ausgangspunkt zu sein.

So eine "schwere Geburt" war noch nicht mal die Erstinstallation von LM 16 MATE, als ich (noch) ahnungslos(er als momentan) von XP kam.

« Letzte Änderung: 24.12.2014, 14:18:15 von Centauri39 »

Re: Rebecca MATE startet nicht "live"
« Antwort #19 am: 24.12.2014, 14:23:18 »
Jetzt ist auch noch der Stick geschrottet.

Erst kam ein Input/Output-Fehler, dann habe ich den Stick mit Gparted versucht, zu FAT32 neu zu formatieren.
Dabei zeigte sich, der hatte gar keine Partition mehr.
Normal bei einem mit dd erstellten Stick, dann muß erst die Partitionstabelle da drauf neu erstellt werden, geht auch mit gparted.

EDIT: Aah, hast es schon hinbekommen, dann dürfte ja auch jetzt das Linuxmint-Tool damit klar kommen.

Re: Rebecca MATE startet nicht "live"
« Antwort #20 am: 24.12.2014, 14:27:07 »
Wenn Du ein Windows hast, nimm Rufus, um den Live-Stick zu bespielen.
Hast du denn ein funktionierendes Windows ?

@ PP
Diese USB-Tools gehen beide nicht, die haben graue Buttons, d.h. nicht nutzbar.
Könnte man die irgendwie reparieren ?
Sowas hatte ich noch nie.
« Letzte Änderung: 24.12.2014, 14:35:45 von aexe »

Re: Rebecca MATE startet nicht "live"
« Antwort #21 am: 24.12.2014, 14:33:46 »
Ich warte schon 10 Minuten ohne ersichtlichen Fortschritt.
Das wird wohl nichts mehr, oder?
Auf welcher Hardware versuchtest du denn den Stick zu erstellen das das so lange dauert, P3 mit USB 1?
Klar Grundbefehl von dd braucht etwas, aber nicht so lange und Stick mit Diode ist dabei von Vorteil.

Re: Rebecca MATE startet nicht "live"
« Antwort #22 am: 24.12.2014, 14:37:24 »
@ PP
Diese USB-Tools gehen beide nicht, die haben graue Buttons, d.h. nicht nutzbar.
Könnte man die irgendwie reparieren ?
Das war noch bevor er wohl eine Partition auf dem Stick bekommen hat.

Wenn ich mir den Livestick mittels dd erstelle, muß ich später für anderweitige Verwendung des Sticks mit GParted eine neue Partitionstabelle erstellen und dann neu formatieren.
« Letzte Änderung: 24.12.2014, 14:42:39 von Peppermint Patty »

Re: Rebecca MATE startet nicht "live"
« Antwort #23 am: 24.12.2014, 14:45:19 »
Ah, wenn es so war, sollte es ja jetzt keine grauen Knöpfe mehr geben.
Klar, dd macht alles platt, deswegen mag ich es unter anderem auch nicht.

Re: Rebecca MATE startet nicht "live"
« Antwort #24 am: 24.12.2014, 14:46:20 »
So, jetzt habe ich das Ganze nochmal gemacht, nachdem der Stick wieder lief, inkl. einer neuen Partitionstabelle für den Stick, mit GParted erstellt.

Anschließend wollte ich nachsehen, ob was auf dem Stick ist und heraus kam diese Meldung mit dem Buchstabensalat kurz vorm Ende:
Leider konnte nicht der gesamte Inhalt von »INTENSO« angezeigt werden: Fehler beim Holen der Informationen für Datei »/media/[mintuser]/INTENSO/ÿ ≤7î╨.'½k«: Eingabe-/Ausgabefehler
Mist, jetzt kann ich die ganze Stick-Reparatur nochmal von vorne durchackern.

Jetzt fällt mir eigentlich nur noch ein, das ISO nochmal von einem anderen Server zu holen, oder was meint Ihr?

@ aexe
Leider habe ich gar kein Windows mehr, nur noch das LM 16 MATE des Netbooks.

EDIT: OK, der Stick geht wieder.
Jetzt hole ich mir erst mal ein neues ISO...
« Letzte Änderung: 24.12.2014, 15:00:56 von Centauri39 »

Re: Rebecca MATE startet nicht "live"
« Antwort #25 am: 24.12.2014, 19:30:23 »
Wow, es geht endlich!  :P

Am Ende war es einfach nur ein defektes ISO.
Wäre ich da gleich drauf gekommen, hätte ich mir heute einige "Blutdruck-Spitzenwerte" ersparen können.  :-[

Nur der "Live"-Firefox mag mein bisheriges Profil nicht, wegen offenbar falscher Rechte.
Ich hoffe, wenn ich die normale Rebecca MATE-Installation mache, wird sich das bessern.

Ich habe allerdings doch wieder UNetBootIn genutzt, weil beim mit dem dd-Befehl erstellten Stick der Speicherplatz beim Paket-Erst-Update nicht reichte.

Fragt sich nur noch eines:
Lag das Schrott-ISO auf dem Server oder war beim Download ein Knoten in der Leitung?  ::)

Re: Rebecca MATE startet nicht "live"
« Antwort #26 am: 24.12.2014, 20:09:33 »
Deswegen sollte man immer die MDM5-Checksumme des ISOs prüfen, dann weiß man ob's korrupt ist. Ich vernachlässige das auch gerne, ziehe das dann aber als erstes in Betracht. Du dann beim nächsten mal auch ;-)

Re: Rebecca MATE startet nicht "live"
« Antwort #27 am: 24.12.2014, 22:57:09 »
... Ich habe allerdings doch wieder UNetBootIn genutzt, weil beim mit dem dd-Befehl erstellten Stick der Speicherplatz beim Paket-Erst-Update nicht reichte...
Ich dachte, Du hast den Stick mit Gparted neu eingerichtet ?
Würde mich nicht wundern, wenn Dein Live-System bald wieder nicht mehr richtig funktioniert.
Das ist in erster Linie dazu gedacht, es so zu verwenden, wie es ist, nämlich um das System regulär fest auf einem Rechner zu installieren.
Es mit Firefox-Profilen, anderem Schnickschnack und Paket-Erst-Updates zu bearbeiten ist ein Fehler !
Ich frage mich, wieso Du den nun glücklicherweise funktionierenden Live-Stick nicht verwendest, um endlich ein aktuelles Betriebssystem auf Deinen Rechner zu bekommen.
Dann, erst dann, ist dort ein System-Erst-Update angesagt.
Nicht vorher den Live-Stick kaputt spielen, dann bist Du wieder am Anfang des Dramas und installierst Dir womöglich ein von vornherein defektes System.
Deine Schwierigkeiten kommen nicht von defekten ISO-Dateien oder Knoten in der (Internet-)Leitung ... halte ich jedenfalls für sehr unwahrscheinlich.  ;)
 
« Letzte Änderung: 24.12.2014, 23:20:10 von aexe »

Re: Rebecca MATE startet nicht "live"
« Antwort #28 am: 25.12.2014, 13:41:17 »
@ aexe (zu #27)

Tatsächlich lief das Ganze wie folgt:

Erst habe ich das zu dem Zeitpunkt noch unbekanntermaßen defekte ISO mit UNetBootIn auf den Stick gepackt.
Dieser Stick zeigte eigenartige Zeichen und Input/Output-Fehler, als ich den Stick-Inhalt noch im alten Mint befindlich anschauen wollte.

Daraufhin nahm ich GParted, um den Stick zu reparieren und einen leeren Stick zu bekommen und den dd-Befehl, um das dann immer noch defekte ISO drauf zu bekommen.

Das führte wieder zu den genannten Fehlern.

Bei diesen Versuchen kam ich noch nicht mal zum Mint-Bootmenü, konnte infolgedessen auch noch keine Paket-Updates machen.

Erst als ich das ISO nochmal von einem anderen Server holte, konnte ich dieses mit dem dd-Befehl auf den Stick bekommen.
Der lief dann immerhin und ich führte das Erst-Update durch, welches bei ca. 80% einfror, weil der Speicher nicht mehr reichte.

Schließlich wiederholte ich die Erstellung von Rebecca-Live nochmal mit UNetBootIn und fügte dabei 8000MB Speicher, z.B. für Einstellungen hinzu.
So erreichte ich u.a. auch, dass ich nicht nach jedem Booten des Sticks nervenderweise meinen WLAN-Key neu eintippen muss.

Jetzt habe ich ein Live-System, mit dem sich wenigstens einigermaßen arbeiten lässt, bis ich an die richtige Installation komme.
« Letzte Änderung: 25.12.2014, 15:31:50 von Centauri39 »

Re: Rebecca MATE startet nicht "live"
« Antwort #29 am: 25.12.2014, 14:18:49 »
Ist ja nichts neues  ;)