Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.09.2021, 04:36:17

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25921
  • Letzte: Didi1212
Statistiken
  • Beiträge insgesamt: 754279
  • Themen insgesamt: 60645
  • Heute online: 416
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 336
Gesamt: 338

Autor Thema:  Netzwerk Abbrüche  (Gelesen 295 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Netzwerk Abbrüche
« am: 14.09.2021, 16:58:43 »
Hallo zusammen,

ich habe das Problem, dass ich immer wieder Netzwerk Abbrüche habe und ich keinen zugriff auf das Internet mehr habe. Mein Setting ist folgendes:
Fritz.Box (zeigt mir keine Abbrüche an, alle anderen Geräte bleiben Online)
PC Cinnamon 5.0.5 Distro: Linux Mint 20.2 Uma , verbunden mit LAN Kabel.
Browser: Chrome, Firefox und Brave

Einen raspberry mit AdGuard, habe die Befürchtung, dass es irgendwie zusammenhängt. Aber eigentlich hatte ich das Problem auch schon davor.

Wenn ich einen diser Abbrüche habe, starte ich mit systemctl restart NetworkManager den Adapter neu, dann funktioniert es entweder ein paar Minuten oder die ganze Sitzung. Oder eben ein neustart.

Welche Log Datei könnte hier am besten helfen?

Vielleicht habt Ihr mir einen tip ?

Viele Grüße,
Max


Re: Netzwerk Abbrüche
« Antwort #1 am: 14.09.2021, 22:26:13 »
In der Datei /var/log/user.log werden Ereignisse des Networkmanagers geloggt.

Re: Netzwerk Abbrüche
« Antwort #2 am: 14.09.2021, 23:05:38 »
Hi

Bitte im Terminal
inxi -Fzund das Ergebnis im Code Block posten.
Damit wir die Hardware kennen.

Kabel tauschen, anderer Port an der Fritzbox, sind die Ports an der Fritzbox im Greenmode oder Powermode?
Den Raspberry testweise  mal abschalten.

BalouB




Re: Netzwerk Abbrüche
« Antwort #3 am: 15.09.2021, 11:01:00 »
Hi :)
ifconfigje einmal im fehlerfall und bei funktion. (codeblock)

Re: Netzwerk Abbrüche
« Antwort #4 am: 15.09.2021, 20:32:21 »
Hallo, das erhalte ich,  wenn es nicht geht:
enp0s31f6: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.178.50  netmask 255.255.255.0  broadcast 192.168.178.255
        inet6 2003:e6:8f2e:1600:2506:d111:c94f:277b  prefixlen 64  scopeid 0x0<global>
        inet6 2003:e6:8f2e:1600:d68a:5891:2fcb:c981  prefixlen 64  scopeid 0x0<global>
        inet6 fe80::ce07:4d8e:be32:46e5  prefixlen 64  scopeid 0x20<link>
        ether 30:9c:23:02:d2:b8  txqueuelen 1000  (Ethernet)
        RX packets 17953  bytes 22824418 (22.8 MB)
        RX errors 0  dropped 199  overruns 0  frame 0
        TX packets 7334  bytes 842531 (842.5 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 16  memory 0xdf300000-df320000 

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Lokale Schleife)
        RX packets 750  bytes 67149 (67.1 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 750  bytes 67149 (67.1 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

Und das nach dem restart:

enp0s31f6: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.178.50  netmask 255.255.255.0  broadcast 192.168.178.255
        inet6 2003:e6:8f2e:1600:2506:d111:c94f:277b  prefixlen 64  scopeid 0x0<global>
        inet6 2003:e6:8f2e:1600:d68a:5891:2fcb:c981  prefixlen 64  scopeid 0x0<global>
        inet6 fe80::ce07:4d8e:be32:46e5  prefixlen 64  scopeid 0x20<link>
        ether 30:9c:23:02:d2:b8  txqueuelen 1000  (Ethernet)
        RX packets 19462  bytes 24029709 (24.0 MB)
        RX errors 0  dropped 295  overruns 0  frame 0
        TX packets 8343  bytes 998420 (998.4 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 16  memory 0xdf300000-df320000 

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Lokale Schleife)
        RX packets 1192  bytes 105995 (105.9 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1192  bytes 105995 (105.9 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

Hilft das denn weiter?

Re: Netzwerk Abbrüche
« Antwort #5 am: 16.09.2021, 16:24:07 »
Hm , demnach würde das Problem weniger bei der Linux Installation vermuten. Hast du mal wie schon angesprochen
Kabel,Port gewechselt?

BalouB

Re: Netzwerk Abbrüche
« Antwort #6 am: 16.09.2021, 16:52:58 »
Hallo,
auch hier gehen empfangsseitig (Rx) Datenpakete verloren. Normalerweise  muss der Zähler bei Kabelverbindung auf 0 sein!
Zitat
RX packets 17953  bytes 22824418 (22.8 MB)
RX errors 0  dropped 199  overruns 0  frame 0
Problem möglicherweise am Kabel, Stecker, Buchsen, Switch usw.