Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.10.2021, 15:34:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 759243
  • Themen insgesamt: 61003
  • Heute online: 616
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LibreOffice Löschen Rückwärts (Backspace) funktioniert nicht  (Gelesen 257 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LibreOffice Löschen Rückwärts (Backspace) funktioniert nicht
« am: 14.09.2021, 09:25:45 »
Linux Mint 20.2 Uma Cinnamon LibreOffice Version: 6.4.7.2 Löschen Rückwärts (Backspace)
Die Backspace Taste funktioniert bei mir nicht und hat es auch nie getan.

Würde ein Update auf LibreOffice 7.1.6 dies ändern?

« Letzte Änderung: 14.09.2021, 11:16:14 von Thomas Riedel »

Hi

Ich kann dir nur sagen das es mit Version 7.2.0.4 unter Debian das geht.
Du kannst bei https://bugs.documentfoundation.org/ schauen ob es dafür
einen Bug Report gibt und ob der offen oder gefixt ist.

Nachtrag: Auf meinen Laptop mit Cinnamon 20.2 und Libri Office 6.4.7.2 geht die Backspace Taste.

BalouB
« Letzte Änderung: 14.09.2021, 09:50:09 von BalouB »

Also bei mir in LO Version 7.1.23 funktioniert es.
Funktioniert denn die Backspace Taste in anderen Programmen?

Also bei mir in LO Version 7.1.23 funktioniert es.
Funktioniert denn die Backspace Taste in anderen Programmen?

Ja, Backspace geht überall. Mein System hat insgesamt überhaupt keine Fehler.

Hi

Ich kann dir nur sagen das es mit Version 7.2.0.4 unter Debian das geht.
Du kannst bei https://bugs.documentfoundation.org/ schauen ob es dafür
einen Bug Report gibt und ob der offen oder gefixt ist.

Nachtrag: Auf meinen Laptop mit Cinnamon 20.2 und Libri Office 6.4.7.2 geht die Backspace Taste.

BalouB

Auf https://bugs.documentfoundation.org/ habe ich schon gesucht. Ohne Ergebnis. Vielen Dank.

20.2 Cin. LO 6.4... - kein Problem. Muss irgendeine Einstellungssache sein.

20.2 Cin. LO 6.4... - kein Problem. Muss irgendeine Einstellungssache sein.

Ja, das denke ich auch. Dann wird ein Update auf LO 7.1.6 auch nichts bringen.

Vermutlich nicht. Aber du könntest ja mal deine Einstellungsdatei(en) sichern und dann löschen.

Benenne versuchsweise das Verzeichnis ~/.config/libreoffice um und versuche es dann noch einmal.

Vermutlich nicht. Aber du könntest ja mal deine Einstellungsdatei(en) sichern und dann löschen.

Wow, das hat tatsächlich geholfen. Jetzt funktioniert der Backspace wieder. Da hatte ich sicherlich vorher irgendwas in LO verstellt.

Besten Dank. 👍