Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.09.2021, 09:01:09

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25931
  • Letzte: Erdfrau
Statistiken
  • Beiträge insgesamt: 754993
  • Themen insgesamt: 60692
  • Heute online: 487
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Kein HDMI Audio beim HP Z-Book 17  (Gelesen 161 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Kein HDMI Audio beim HP Z-Book 17
« am: 12.09.2021, 15:42:23 »
Servus

leider habe ich bei meinem HP -Z-book 17 (Mint 20.2 Cinnamon) keinen HDMI Audioausgang, im Gegensatz zum meinen HP Z-Book 15 (Mint 20.2 Cinnamon).

Angeschlossen am gleichen Monitor.

Beide mit NVIDIA Optimus

Bei beiden Aktuelles Profil: Nvidia Leistungsmodus

Z-Book 17
andreas@andreas-lt-1:~$ cat /proc/asound/cards
 0 [Device         ]: USB-Audio - TONOR TC30 Audio Device
                      FuZhou Kingwayinfo CO.,LTD TONOR TC30 Audio Device at usb-0000:00:14.0-6, full
 1 [USB            ]: USB-Audio - HDP Webcam USB
                      HDP Webcam USB HDP Webcam USB at usb-0000:00:14.0-5, high speed
 2 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xe5444000 irq 143

andreas@andreas-lt-1:~$ lspci | grep -i audio
00:1f.3 Audio device: Intel Corporation 100 Series/C230 Series Chipset Family HD Audio Controller (rev 31)
01:00.1 Audio device: NVIDIA Corporation GM204 High Definition Audio Controller (rev ff)

andreas@andreas-lt-1:~$ lspci -nnk | grep -i audio -A2
00:1f.3 Audio device [0403]: Intel Corporation 100 Series/C230 Series Chipset Family HD Audio Controller [8086:a170] (rev 31)
Subsystem: Hewlett-Packard Company 100 Series/C230 Series Chipset Family HD Audio Controller [103c:80d6]
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel
--
01:00.1 Audio device [0403]: NVIDIA Corporation GM204 High Definition Audio Controller [10de:0fbb] (rev ff)
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel

andreas@andreas-lt-1:~$ inxi -Fz
System:
  Kernel: 5.11.0-34-generic x86_64 bits: 64 Desktop: Cinnamon 5.0.5
  Distro: Linux Mint 20.2 Uma
Machine:
  Type: Laptop System: HP product: HP ZBook 17 G3 v: N/A serial: <filter>
  Mobo: HP model: 80D6 v: KBC Version 10.75 serial: <filter> UEFI: HP
  v: N81 Ver. 01.52 date: 10/28/2020
Battery:
  ID-1: BAT0 charge: 81.4 Wh condition: 83.8/96.0 Wh (87%)
CPU:
  Topology: Quad Core model: Intel Core i7-6700HQ bits: 64 type: MT MCP
  L2 cache: 6144 KiB
  Speed: 800 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 800 2: 801
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
Graphics:
  Device-1: Intel HD Graphics 530 driver: i915 v: kernel
  Device-2: NVIDIA GM204GLM [Quadro M3000M] driver: nvidia v: 470.63.01
  Display: x11 server: X.Org 1.20.11 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz, 1920x1080~60Hz
  OpenGL: renderer: Quadro M3000M/PCIe/SSE2 v: 4.6.0 NVIDIA 470.63.01
Audio:
  Device-1: Intel 100 Series/C230 Series Family HD Audio
  driver: snd_hda_intel
  Device-2: NVIDIA GM204 High Definition Audio driver: snd_hda_intel
  Device-3: C-Media TONOR TC30 Audio Device type: USB
  driver: hid-generic,snd-usb-audio,usbhid
  Device-4: Microdia HDP Webcam USB type: USB driver: snd-usb-audio,uvcvideo
  Sound Server: ALSA v: k5.11.0-34-generic
Network:
  Device-1: Intel Ethernet I219-LM driver: e1000e
  IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Intel Wireless 8260 driver: iwlwifi
  IF: wlp3s0 state: down mac: <filter>
Drives:
  Local Storage: total: 1.80 TiB used: 40.39 GiB (2.2%)
  ID-1: /dev/nvme0n1 vendor: Crucial model: CT1000P1SSD8 size: 931.51 GiB
  ID-2: /dev/sda vendor: Kingston model: SA400S37480G size: 447.13 GiB
  ID-3: /dev/sdb vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB
Partition:
  ID-1: / size: 455.29 GiB used: 39.97 GiB (8.8%) fs: ext4 dev: /dev/dm-1
  ID-2: /boot size: 704.5 MiB used: 315.9 MiB (44.8%) fs: ext4
  dev: /dev/sdb2
  ID-3: swap-1 size: 980.0 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-2
Sensors:
  System Temperatures: cpu: 34.0 C mobo: 33.0 C gpu: nvidia temp: 34 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 315 Uptime: 2m Memory: 31.15 GiB used: 1.15 GiB (3.7%)
  Shell: bash inxi: 3.0.38

Z-Book 15
andreas@andreas-lt-2:~$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xce830000 irq 37
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xce000000 irq 17
andreas@andreas-lt-2:~$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 04)
01:00.1 Audio device: NVIDIA Corporation GK208 HDMI/DP Audio Controller (rev a1)

andreas@andreas-lt-2:~$ lspci -nnk | grep -i audio -A2
00:1b.0 Audio device [0403]: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller [8086:8c20] (rev 04)
Subsystem: Hewlett-Packard Company 8 Series/C220 Series Chipset High Definition Audio Controller [103c:2253]
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel
--
01:00.1 Audio device [0403]: NVIDIA Corporation GK208 HDMI/DP Audio Controller [10de:0e0f] (rev a1)
Subsystem: Hewlett-Packard Company GK208 HDMI/DP Audio Controller [103c:2256]
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel

andreas@andreas-lt-2:~$ inxi -Fz
System:
  Kernel: 5.13-051300-generic x86_64 bits: 64 Desktop: Cinnamon 5.0.5
  Distro: Linux Mint 20.2 Uma
Machine:
  Type: Laptop System: Hewlett-Packard product: HP ZBook 15 G2
  v: A3009DD10303 serial: <filter>
  Mobo: Hewlett-Packard model: 2253 v: KBC Version 03.12 serial: <filter>
  BIOS: Hewlett-Packard v: M70 Ver. 01.25 date: 08/29/2019
Battery:
  ID-1: BAT0 charge: 60.8 Wh condition: 64.3/64.3 Wh (100%)
CPU:
  Topology: Quad Core model: Intel Core i7-4710MQ bits: 64 type: MT MCP
  L2 cache: 6144 KiB
  Speed: 898 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 898 2: 1662
  3: 898 4: 1681 5: 1297 6: 1299 7: 1297 8: 1298
Graphics:
  Device-1: Intel 4th Gen Core Processor Integrated Graphics driver: i915
  v: kernel
  Device-2: NVIDIA GK208GLM [Quadro K610M] driver: nvidia v: 390.144
  Display: x11 server: X.Org 1.20.11 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz, 1920x1080~60Hz
  OpenGL: renderer: Quadro K610M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.144
Audio:
  Device-1: Intel 8 Series/C220 Series High Definition Audio
  driver: snd_hda_intel
  Device-2: NVIDIA GK208 HDMI/DP Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.13-051300-generic
Network:
  Device-1: Intel Ethernet I217-LM driver: e1000e
  IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Intel Wireless 7260 driver: iwlwifi
  IF: wlp61s0 state: down mac: <filter>
  Device-3: HP lt4112 Gobi 4G Module Network Device type: USB
  driver: cdc_ether,qcserial
  IF: enx021e101f0000 state: down mac: <filter>
Drives:
  Local Storage: total: 591.55 GiB used: 125.61 GiB (21.2%)
  ID-1: /dev/sda vendor: Micron model: MTFDDAK512MBF-1AN1ZABHA
  size: 476.94 GiB
  ID-2: /dev/sdb type: USB vendor: SanDisk model: USB 3.2Gen1
  size: 114.61 GiB
Partition:
  ID-1: / size: 466.29 GiB used: 117.52 GiB (25.2%) fs: ext4 dev: /dev/dm-1
  ID-2: /boot size: 703.5 MiB used: 434.9 MiB (61.8%) fs: ext4
  dev: /dev/sda5
  ID-3: swap-1 size: 980.0 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-2
Sensors:
  System Temperatures: cpu: 47.0 C mobo: 41.0 C gpu: nvidia temp: 41 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 324 Uptime: 10m Memory: 31.03 GiB used: 1.68 GiB (5.4%)
  Shell: bash inxi: 3.0.38

Am Z-Book 17 habe ich Mint gestern frisch installiert.

Kann jemand helfen, oder zumindest erklären?

MfG
Andi

« Letzte Änderung: 13.09.2021, 14:00:55 von Andi-S »

Re: Kein HDMI Audio beim HP Z-Book 17
« Antwort #1 am: 13.09.2021, 13:55:12 »
Man muss im Bios die Hybridgrafik daktivieren und nur die Nvidia aktivieren.

Warum das so unterschiedlich ist zwischen Z-Book 15 und 17 ?  :o