Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.10.2021, 21:07:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25999
  • Letzte: Bob99
Statistiken
  • Beiträge insgesamt: 758673
  • Themen insgesamt: 60967
  • Heute online: 600
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Netzwerk plötzlich ohne Funktion  (Gelesen 1325 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Netzwerk plötzlich ohne Funktion
« Antwort #15 am: 09.09.2021, 15:49:28 »
Hab nur den WLAN raus genommen nachdem gesagt wude, dass es doch geht... Halt nur mit WLAN. Das eigentliche Problem ist LAN.

Das Zuweisen der IP geht auch nicht.
darkwing@darkwing-pc ~ $ ifconfig enp0s31f6 192.168.178.2
SIOCSIFADDR: Vorgang nicht zulässig
SIOCSIFFLAGS: Vorgang nicht zulässig

Edit: OK, werde nichts mehr nachträglich ändern...

Re: Netzwerk plötzlich ohne Funktion
« Antwort #16 am: 10.09.2021, 13:43:25 »
Hi :)
nee alles gut..
Zitat
wlx00e02d6b
hab das w überlesen...

sudo ifconfig enp0s31f6 upund dann nochmal
ifconfig
oder
setze mal in
netzwerk im menü ne festge ip.



Re: Netzwerk plötzlich ohne Funktion
« Antwort #17 am: 10.09.2021, 15:53:05 »
Danke. Kann erst am Montag weiter machen, wenn ich zu hause bin. Ergebnisse folgen...

Re: Netzwerk plötzlich ohne Funktion
« Antwort #18 am: 13.09.2021, 09:27:22 »
Funktioniert nicht. Die Adresse, die ich eingetragen habe wird auch nicht verwendet!

Re: Netzwerk plötzlich ohne Funktion
« Antwort #19 am: 13.09.2021, 14:40:57 »
Hi :)
terminal ausgaben bitte als codeblock text.. danke :)

die ..178.2 funktioniert.
warum bringst du die beiden pings nicht?

Re: Netzwerk plötzlich ohne Funktion
« Antwort #20 am: 13.09.2021, 15:20:58 »
Nachtrag:
darkwing@darkwing-pc ~ $ sudo ifconfig enp0s31f6 up
darkwing@darkwing-pc ~ $ ifconfig
enp0s31f6: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        inet 192.168.178.2  netmask 255.255.255.0  broadcast 192.168.178.255
        ether 38:d5:47:78:62:02  txqueuelen 1000  (Ethernet)
        RX packets 3462735  bytes 949881457 (949.8 MB)
        RX errors 0  dropped 16009  overruns 0  frame 0
        TX packets 42681811  bytes 62910763565 (62.9 GB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 16  memory 0xf7100000-f7120000 

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Lokale Schleife)
        RX packets 49333  bytes 3597872 (3.5 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 49333  bytes 3597872 (3.5 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

darkwing@darkwing-pc ~ $ sudo systemctl restart NetworkManager
darkwing@darkwing-pc ~ $ ifconfig
enp0s31f6: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.178.2  netmask 255.255.255.0  broadcast 192.168.178.255
        inet6 fe80::3ad5:47ff:fe78:6202  prefixlen 64  scopeid 0x20<link>
        ether 38:d5:47:78:62:02  txqueuelen 1000  (Ethernet)
        RX packets 3463132  bytes 950037727 (950.0 MB)
        RX errors 0  dropped 16129  overruns 0  frame 0
        TX packets 42681912  bytes 62910782941 (62.9 GB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 16  memory 0xf7100000-f7120000 

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Lokale Schleife)
        RX packets 51539  bytes 3749956 (3.7 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 51539  bytes 3749956 (3.7 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
Geht aber leider nicht:
darkwing@darkwing-pc ~ $ ping google.de
ping: google.de: Temporärer Fehler bei der Namensauflösung
darkwing@darkwing-pc ~ $ ping 142.250.185.99
ping: connect: Das Netzwerk ist nicht erreichbar
darkwing@darkwing-pc ~ $
Ist mir ein Rätsel warum da Daten angezeigt werden.
Auch nach Network restart das selbe
darkwing@darkwing-pc ~ $ ifconfig
enp0s31f6: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.178.2  netmask 255.255.255.0  broadcast 192.168.178.255
        inet6 fe80::3ad5:47ff:fe78:6202  prefixlen 64  scopeid 0x20<link>
        ether 38:d5:47:78:62:02  txqueuelen 1000  (Ethernet)
        RX packets 3534531  bytes 984084099 (984.0 MB)
        RX errors 0  dropped 37493  overruns 0  frame 0
        TX packets 42707921  bytes 62914680567 (62.9 GB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 16  memory 0xf7100000-f7120000 

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Lokale Schleife)
        RX packets 76127  bytes 5706354 (5.7 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 76127  bytes 5706354 (5.7 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

darkwing@darkwing-pc ~ $ sudo systemctl restart NetworkManager
[sudo] Passwort für darkwing:     
darkwing@darkwing-pc ~ $ ifconfig
enp0s31f6: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.178.2  netmask 255.255.255.0  broadcast 192.168.178.255
        inet6 fe80::3ad5:47ff:fe78:6202  prefixlen 64  scopeid 0x20<link>
        ether 38:d5:47:78:62:02  txqueuelen 1000  (Ethernet)
        RX packets 3534618  bytes 984122558 (984.1 MB)
        RX errors 0  dropped 37517  overruns 0  frame 0
        TX packets 42707932  bytes 62914683009 (62.9 GB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 16  memory 0xf7100000-f7120000 

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Lokale Schleife)
        RX packets 77347  bytes 5802270 (5.8 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 77347  bytes 5802270 (5.8 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

darkwing@darkwing-pc ~ $ ping 142.250.185.99
ping: connect: Das Netzwerk ist nicht erreichbar
darkwing@darkwing-pc ~ $ ping google.de
ping: google.de: Temporärer Fehler bei der Namensauflösung
Sobald ich das Funknetzwerk aktiviere bin ich wiede rOnline, um hier zu schreiben zum Beispiele.

Re: Netzwerk plötzlich ohne Funktion
« Antwort #21 am: 13.09.2021, 15:28:05 »
Hi :)
lösche mal das lan netzwerk (kabelgebunden) in
netzwerk ganz und gar und reboote

Re: Netzwerk plötzlich ohne Funktion
« Antwort #22 am: 13.09.2021, 15:37:15 »
Verbindung gelöscht und neu gestartet:
darkwing@darkwing-pc ~ $ ifconfig
lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Lokale Schleife)
        RX packets 1008  bytes 65588 (65.5 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1008  bytes 65588 (65.5 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlx00e02d6b1144: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 00:e0:2d:6b:11:44  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
LAN erscheint weder in der Konsole noch im Verbindungsmanager

Einene Treiber scheints aber geladen zu haben
darkwing@darkwing-pc ~ $ dmesg |grep net
[    0.132842] audit: initializing netlink subsys (disabled)
[    0.646690] drop_monitor: Initializing network drop monitor service
[    3.041116] systemd[1]: Started ntp-systemd-netif.path.
darkwing@darkwing-pc ~ $ dmesg |grep e1000
[    0.792533] e1000e: Intel(R) PRO/1000 Network Driver - 3.2.6-k
[    0.792534] e1000e: Copyright(c) 1999 - 2015 Intel Corporation.
[    0.792678] e1000e 0000:00:1f.6: Interrupt Throttling Rate (ints/sec) set to dynamic conservative mode
[    1.071244] e1000e 0000:00:1f.6 0000:00:1f.6 (uninitialized): registered PHC clock
[    1.148189] e1000e 0000:00:1f.6 eth0: (PCI Express:2.5GT/s:Width x1) 38:d5:47:78:62:02
[    1.148190] e1000e 0000:00:1f.6 eth0: Intel(R) PRO/1000 Network Connection
[    1.148276] e1000e 0000:00:1f.6 eth0: MAC: 12, PHY: 12, PBA No: FFFFFF-0FF
[    1.152793] e1000e 0000:00:1f.6 enp0s31f6: renamed from eth0
darkwing@darkwing-pc ~ $ lsmod|grep 1000
e1000e                258048  0

Re: Netzwerk plötzlich ohne Funktion
« Antwort #23 am: 13.09.2021, 15:44:03 »
Gerade noch entdeckt:
[    4.388492] audit: type=1400 audit(1631539966.221:10): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=932 comm="apparmor_parser"
Hat das was damit zu tun?

Re: Netzwerk plötzlich ohne Funktion
« Antwort #24 am: 14.09.2021, 10:31:04 »
Hallo,
alles sehr eigenartig. an App-Amor kann es norm. auch nicht liegen, dass würde alle Verbindungen gleichermaßen betreffen. Es fällt auf, dass wohl alle Datenpakete (Rx) über Ethernet verworfen werden.

Zeige zum Vergleich bei bestehender Verbindung über WLAN und über Ethernet, auch ohne Verbindung, bitte folgendes ab ...
(die Ausgaben werden direkt in eine entsprechende Textdatei umgeleitet. Inhalt hier anschließend in einem Codeblock zeigen.)
sudo apt nstall ethtool
# Installationsroutine nicht zeigen, uninteressant
ls -l /etc/resolv.conf >> wlan_Info.txt
cat /etc/resolv.conf >> wlan_Info.txt
cat /etc/NetworkManager/NetworkManager.conf >> wlan_Info.txt
cat /var/lib/NetworkManager/NetworkManager.state >> wlan_Info.txt
cat /etc/network/interfaces >> wlan_Info.txt
nmcli connection >> wlan_Info.txt
nmcli d >> wlan_Info.txt
nmcli device show >> wlan_Info.txt
sudo ufw status >> wlan_Info.txt
Nur mit Kabel. WLAN trennen und Stick abziehen:
nmcli device show >> ether_Info.txt
sudo ethtool enp0s31f6 >> ether_Info.txt
Danke.
« Letzte Änderung: 14.09.2021, 12:16:11 von Flash63 »

Re: Netzwerk plötzlich ohne Funktion
« Antwort #25 am: 15.09.2021, 13:42:40 »
Mach ich. Danke für die Unterstützung. Morgen wenn ich am PC bin liefere ich die Daten nach!

Re: Netzwerk plötzlich ohne Funktion
« Antwort #26 am: 15.09.2021, 13:47:30 »
Übrigens fehlt am PC der Punkt Kabelgebundenes Netzwerk im Panel. Zum Vergleich der Punkt am Laptop:

Re: Netzwerk plötzlich ohne Funktion
« Antwort #27 am: 16.09.2021, 09:18:37 »
Hier nun die Ausgaben der Befehle (WLAN Verbunden und Ethernetkabel angesteckt):
darkwing@darkwing-pc ~ $ cat wlan_Info.txt
lrwxrwxrwx 1 root root 29 Mär 12  2019 /etc/resolv.conf -> ../run/resolvconf/resolv.conf
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
#     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
# 127.0.0.53 is the systemd-resolved stub resolver.
# run "systemd-resolve --status" to see details about the actual nameservers.

nameserver 192.168.178.1
nameserver 127.0.0.53
search fritz.box
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=false

[device]
wifi.scan-rand-mac-address=no
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

# Test
dns-nameservers 192.168.178.1
NAME                  UUID                                  TYPE  DEVICE         
Automatisch MCP_WLAN  77ee32f3-7770-46b5-a445-8a995808b31e  wifi  wlx00e02d6b1144
DEVICE           TYPE      STATE            CONNECTION           
wlx00e02d6b1144  wifi      verbunden        Automatisch MCP_WLAN
enp0s31f6        ethernet  nicht verwaltet  --                   
lo               loopback  nicht verwaltet  --                   
GENERAL.DEVICE:                         wlx00e02d6b1144
GENERAL.TYPE:                           wifi
GENERAL.HWADDR:                         00:E0:2D:6B:11:44
GENERAL.MTU:                            1500
GENERAL.STATE:                          100 (verbunden)
GENERAL.CONNECTION:                     Automatisch MCP_WLAN
GENERAL.CON-PATH:                       /org/freedesktop/NetworkManager/ActiveConnection/7
IP4.ADDRESS[1]:                         192.168.178.34/24
IP4.GATEWAY:                            192.168.178.1
IP4.ROUTE[1]:                           dst = 0.0.0.0/0, nh = 192.168.178.1, mt = 600
IP4.ROUTE[2]:                           dst = 192.168.178.0/24, nh = 0.0.0.0, mt = 600
IP4.ROUTE[3]:                           dst = 169.254.0.0/16, nh = 0.0.0.0, mt = 1000
IP4.DNS[1]:                             192.168.178.1
IP4.DOMAIN[1]:                          fritz.box
IP6.ADDRESS[1]:                         fe80::538a:c094:898e:cb10/64
IP6.GATEWAY:                            --
IP6.ROUTE[1]:                           dst = fe80::/64, nh = ::, mt = 600

GENERAL.DEVICE:                         enp0s31f6
GENERAL.TYPE:                           ethernet
GENERAL.HWADDR:                         38:D5:47:78:62:02
GENERAL.MTU:                            1500
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
WIRED-PROPERTIES.CARRIER:               aus
IP4.GATEWAY:                            --
IP6.GATEWAY:                            --

GENERAL.DEVICE:                         lo
GENERAL.TYPE:                           loopback
GENERAL.HWADDR:                         00:00:00:00:00:00
GENERAL.MTU:                            65536
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
IP4.ADDRESS[1]:                         127.0.0.1/8
IP4.GATEWAY:                            --
IP6.ADDRESS[1]:                         ::1/128
IP6.GATEWAY:                            --
IP6.ROUTE[1]:                           dst = ::1/128, nh = ::, mt = 256
Status: Inaktiv
[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true
Den Befehl cat /var/lib/NetworkManager/NetworkManager.state >> wlan_Info.txt
habe ich noch mal mit sudo gemacht, da bei der Ausführung "Keine Berechtigung kam"

Und hier die beiden Befehle mit Netzwerkkabel und entfernten WLAN-Stick:
darkwing@darkwing-pc ~ $ cat ether_Info.txt
GENERAL.DEVICE:                         enp0s31f6
GENERAL.TYPE:                           ethernet
GENERAL.HWADDR:                         38:D5:47:78:62:02
GENERAL.MTU:                            1500
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
WIRED-PROPERTIES.CARRIER:               aus
IP4.GATEWAY:                            --
IP6.GATEWAY:                            --

GENERAL.DEVICE:                         lo
GENERAL.TYPE:                           loopback
GENERAL.HWADDR:                         00:00:00:00:00:00
GENERAL.MTU:                            65536
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
IP4.ADDRESS[1]:                         127.0.0.1/8
IP4.GATEWAY:                            --
IP6.ADDRESS[1]:                         ::1/128
IP6.GATEWAY:                            --
IP6.ROUTE[1]:                           dst = ::1/128, nh = ::, mt = 256
Settings for enp0s31f6:
Supported ports: [ TP ]
Supported link modes:   10baseT/Half 10baseT/Full
                        100baseT/Half 100baseT/Full
                        1000baseT/Full
Supported pause frame use: No
Supports auto-negotiation: Yes
Supported FEC modes: Not reported
Advertised link modes:  10baseT/Half 10baseT/Full
                        100baseT/Half 100baseT/Full
                        1000baseT/Full
Advertised pause frame use: No
Advertised auto-negotiation: Yes
Advertised FEC modes: Not reported
Speed: Unknown!
Duplex: Unknown! (255)
Port: Twisted Pair
PHYAD: 2
Transceiver: internal
Auto-negotiation: on
MDI-X: Unknown (auto)
Supports Wake-on: pumbg
Wake-on: g
Current message level: 0x00000007 (7)
       drv probe link
Link detected: no

Re: Netzwerk plötzlich ohne Funktion
« Antwort #28 am: 16.09.2021, 20:21:54 »
Ethernet wird nicht mehr vom Network-Manager verwaltet und eine Verbindungsprofil ist auch nicht (mehr) vorhanden:
Zitat
Automatisch MCP_WLAN  77ee32f3-7770-46b5-a445-8a995808b31e  wifi  wlx00e02d6b1144
DEVICE           TYPE      STATE            CONNECTION           
wlx00e02d6b1144  wifi      verbunden        Automatisch MCP_WLAN
enp0s31f6        ethernet  nicht verwaltet  --                   
...
Probiere:
sudo nmcli dev set enp0s31f6 managed yes
nmcli d
nmcli connection add type ethernet autoconnect yes
Zitat
Den Befehl ... habe ich noch mal mit sudo gemacht, da bei der Ausführung "Keine Berechtigung kam"
Ok, Datei ist fehlerfrei.
« Letzte Änderung: 16.09.2021, 20:26:35 von Flash63 »

Re: Netzwerk plötzlich ohne Funktion
« Antwort #29 am: 17.09.2021, 07:48:22 »
Leider auch hier keine Änderung:
darkwing@darkwing-pc ~ $ sudo nmcli dev set enp0s31f6 managed yes
[sudo] Passwort für darkwing:     
darkwing@darkwing-pc ~ $ nmcli d
DEVICE           TYPE      STATE            CONNECTION           
wlx00e02d6b1144  wifi      verbunden        Automatisch MCP_WLAN
enp0s31f6        ethernet  nicht verwaltet  --                   
lo               loopback  nicht verwaltet  --                   
darkwing@darkwing-pc ~ $ nmcli connection add type ethernet autoconnect yes
Verbindung »ethernet« (80f53be3-e781-40dd-8c8e-09c5040058aa) erfolgreich hinzugefügt.
Auch nach Neustart des Networkmanagers kein LAN
darkwing@darkwing-pc ~ $ sudo systemctl restart NetworkManager

Hab die Befehle von oben noch mal ausgeführt:
root@darkwing-pc:~# ls -l /etc/resolv.conf >> wlan_Info.txt
root@darkwing-pc:~# cat /etc/resolv.conf >> wlan_Info.txt
root@darkwing-pc:~# cat /etc/NetworkManager/NetworkManager.conf >> wlan_Info.txt
root@darkwing-pc:~# cat /var/lib/NetworkManager/NetworkManager.state >> wlan_Info.txt
root@darkwing-pc:~# cat /etc/network/interfaces >> wlan_Info.txt
root@darkwing-pc:~# nmcli connection >> wlan_Info.txt
root@darkwing-pc:~# nmcli d >> wlan_Info.txt
root@darkwing-pc:~# nmcli device show >> wlan_Info.txt
root@darkwing-pc:~# sudo ufw status >> wlan_Info.txt
root@darkwing-pc:~# nmcli device show >> ether_Info.txt
root@darkwing-pc:~# sudo ethtool enp0s31f6 >> ether_Info.txt
root@darkwing-pc:~# cat wlan_Info.txt
lrwxrwxrwx 1 root root 29 Mär 12  2019 /etc/resolv.conf -> ../run/resolvconf/resolv.conf
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
#     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
# 127.0.0.53 is the systemd-resolved stub resolver.
# run "systemd-resolve --status" to see details about the actual nameservers.

nameserver 192.168.178.1
nameserver 127.0.0.53
search fritz.box
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=false

[device]
wifi.scan-rand-mac-address=no
[main]
NetworkingEnabled=true
WirelessEnabled=false
WWANEnabled=true
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

# Test
dns-nameservers 192.168.178.1
NAME                  UUID                                  TYPE      DEVICE
Automatisch MCP_WLAN  77ee32f3-7770-46b5-a445-8a995808b31e  wifi      --     
ethernet              80f53be3-e781-40dd-8c8e-09c5040058aa  ethernet  --     
DEVICE           TYPE      STATE            CONNECTION
wlx00e02d6b1144  wifi      nicht verfügbar  --         
enp0s31f6        ethernet  nicht verwaltet  --         
lo               loopback  nicht verwaltet  --         
GENERAL.DEVICE:                         wlx00e02d6b1144
GENERAL.TYPE:                           wifi
GENERAL.HWADDR:                         00:E0:2D:6B:11:44
GENERAL.MTU:                            1500
GENERAL.STATE:                          20 (nicht verfügbar)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --

GENERAL.DEVICE:                         enp0s31f6
GENERAL.TYPE:                           ethernet
GENERAL.HWADDR:                         38:D5:47:78:62:02
GENERAL.MTU:                            1500
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
WIRED-PROPERTIES.CARRIER:               aus
IP4.GATEWAY:                            --
IP6.GATEWAY:                            --

GENERAL.DEVICE:                         lo
GENERAL.TYPE:                           loopback
GENERAL.HWADDR:                         00:00:00:00:00:00
GENERAL.MTU:                            65536
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
IP4.ADDRESS[1]:                         127.0.0.1/8
IP4.GATEWAY:                            --
IP6.ADDRESS[1]:                         ::1/128
IP6.GATEWAY:                            --
IP6.ROUTE[1]:                           dst = ::1/128, nh = ::, mt = 256
Status: Inaktiv
root@darkwing-pc:~# cat ether_Info.txt
GENERAL.DEVICE:                         wlx00e02d6b1144
GENERAL.TYPE:                           wifi
GENERAL.HWADDR:                         00:E0:2D:6B:11:44
GENERAL.MTU:                            1500
GENERAL.STATE:                          20 (nicht verfügbar)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --

GENERAL.DEVICE:                         enp0s31f6
GENERAL.TYPE:                           ethernet
GENERAL.HWADDR:                         38:D5:47:78:62:02
GENERAL.MTU:                            1500
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
WIRED-PROPERTIES.CARRIER:               aus
IP4.GATEWAY:                            --
IP6.GATEWAY:                            --

GENERAL.DEVICE:                         lo
GENERAL.TYPE:                           loopback
GENERAL.HWADDR:                         00:00:00:00:00:00
GENERAL.MTU:                            65536
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
IP4.ADDRESS[1]:                         127.0.0.1/8
IP4.GATEWAY:                            --
IP6.ADDRESS[1]:                         ::1/128
IP6.GATEWAY:                            --
IP6.ROUTE[1]:                           dst = ::1/128, nh = ::, mt = 256
Settings for enp0s31f6:
Supported ports: [ TP ]
Supported link modes:   10baseT/Half 10baseT/Full
                        100baseT/Half 100baseT/Full
                        1000baseT/Full
Supported pause frame use: No
Supports auto-negotiation: Yes
Supported FEC modes: Not reported
Advertised link modes:  10baseT/Half 10baseT/Full
                        100baseT/Half 100baseT/Full
                        1000baseT/Full
Advertised pause frame use: No
Advertised auto-negotiation: Yes
Advertised FEC modes: Not reported
Speed: Unknown!
Duplex: Unknown! (255)
Port: Twisted Pair
PHYAD: 2
Transceiver: internal
Auto-negotiation: on
MDI-X: Unknown (auto)
Supports Wake-on: pumbg
Wake-on: g
Current message level: 0x00000007 (7)
       drv probe link
Link detected: no
root@darkwing-pc:~#