Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
03.12.2021, 13:23:25

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 765761
  • Themen insgesamt: 61437
  • Heute online: 591
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  pdf - Drucken geht nicht mehr  (Gelesen 1297 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] pdf - Drucken geht nicht mehr
« am: 02.09.2021, 15:12:20 »
Linux mint 20.1 MATE

Hallo ich bräuchte Hilfe!

Der Dokumentenbetrachter macht die PDFs auf, ich kann auch den Drucker auswählen aber dann hakt es.
Anscheinend klappt die Weitergabe an die Drucker nicht, keiner macht einen Mucks..


Die Verbindung zum Drucker ist ok, mit Libre office , über Firefox klappt der Druck wie immer.
Auch über Windows in der Virtual Box keinerlei Probleme, da funktionierts auch mit PDFs.

Bin für jeden Tipp dankbar!
« Letzte Änderung: 05.09.2021, 14:13:27 von w.walter »

Re: pdf - Drucken geht nicht mehr
« Antwort #1 am: 03.09.2021, 08:14:47 »
Guten Morgen,
welchen Drucker benutzt du und wie ist der angeschlossen (WLAN/USB)?
Am besten auch noch :
inxi -FzGruß
Wolfgang

Re: pdf - Drucken geht nicht mehr
« Antwort #2 am: 03.09.2021, 08:18:19 »
Hallo und Guten Morgen Wolfgang,

es geht um zwei HP Officejet Pro 8100, beide WLAN, einer davon mit zwei Papierschächten.


Re: pdf - Drucken geht nicht mehr
« Antwort #3 am: 03.09.2021, 08:27:23 »
Hallo,
genaue,verwertbare Informationen bitte abfragen und hier in einem Codeblock zeigen. Siehe dazu auch oben unter "Hilfe". Danke.
inxi -F
sudo cat /etc/cups/printers.conf
lpstat -l -t

Re: pdf - Drucken geht nicht mehr
« Antwort #4 am: 03.09.2021, 08:42:22 »
$ inxi -F
System:    Host: wwbuero3 Kernel: 5.4.0-81-generic x86_64 bits: 64 Desktop: MATE 1.24.0 Distro: Linux Mint 20.1 Ulyssa
Machine:   Type: Laptop System: ASUSTeK product: X751NA v: 1.0 serial: <superuser/root required>
           Mobo: ASUSTeK model: X751NA v: 1.0 serial: <superuser/root required> UEFI: American Megatrends v: X751NA.304
           date: 05/04/2017
Battery:   ID-1: BAT0 charge: 24.6 Wh condition: 25.9/37.4 Wh (69%)
CPU:       Topology: Quad Core model: Intel Pentium N4200 bits: 64 type: MCP L2 cache: 1024 KiB
           Speed: 796 MHz min/max: 800/2500 MHz Core speeds (MHz): 1: 796 2: 796 3: 796 4: 796
Graphics:  Device-1: Intel Celeron N3350/Pentium N4200/Atom E3900 Series Integrated Graphics driver: i915 v: kernel
           Display: x11 server: X.Org 1.20.11 driver: modesetting unloaded: fbdev,vesa
           resolution: 1600x900~60Hz, 1920x1200~60Hz
           OpenGL: renderer: Mesa Intel HD Graphics 505 (APL 3) v: 4.6 Mesa 21.0.3
Audio:     Device-1: Intel Celeron N3350/Pentium N4200/Atom E3900 Series Audio Cluster driver: snd_hda_intel
           Sound Server: ALSA v: k5.4.0-81-generic
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
           IF: enp2s0 state: down mac: 10:7b:44:39:06:6f
           Device-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter driver: ath9k
           IF: wlp3s0 state: up mac: 40:9f:38:10:1d:c3
Drives:    Local Storage: total: 931.51 GiB used: 547.42 GiB (58.8%)
           ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-22JC3T0 size: 931.51 GiB
Partition: ID-1: / size: 435.20 GiB used: 221.57 GiB (50.9%) fs: ext4 dev: /dev/sda2
Sensors:   System Temperatures: cpu: 39.0 C mobo: N/A
           Fan Speeds (RPM): cpu: 2000
Info:      Processes: 209 Uptime: 18h 20m Memory: 11.57 GiB used: 6.
sudo cat /etc/cups/printers.conf
[sudo] Passwort für walter:             
# Printer configuration file for CUPS v2.3.1
# Written by cupsd
# DO NOT EDIT THIS FILE WHEN CUPSD IS RUNNING
NextPrinterId 70
<DefaultPrinter HP-Officejet-Pro-8100-werkstatt>
PrinterId 63
UUID urn:uuid:132d2b9f-6b3f-30b9-5aa1-448e95962235
Info HP Officejet Pro 8100-werkstatt
Location werkstatt
MakeModel HP Officejet Pro 8100, hpcups 3.20.11
DeviceURI hp:/net/Officejet_Pro_8100?hostname=HPA02BB862F948.local
State Idle
StateTime 1630587237
ConfigTime 1623767884
Type 36892
Accepting Yes
Shared Yes
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
OpPolicy default
ErrorPolicy retry-job
</DefaultPrinter>
<Printer HP-Officejet-Pro-8100versand>
PrinterId 69
UUID urn:uuid:8792964c-d629-3361-6433-3aecb343c6cf
Info HP Officejet Pro 8100versand
Location versand
MakeModel HP Officejet Pro 8100, hpcups 3.20.11
DeviceURI hp:/net/Officejet_Pro_8100?hostname=HPA45D36367F04.local
State Idle
StateTime 1630587544
ConfigTime 1630587527
Type 36892
Accepting Yes
Shared Yes
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
OpPolicy default
ErrorPolicy retry-job
</Printer>
lpstat -l -t
Zeitplandienst läuft
systemvoreingestelltes Ziel: HP-Officejet-Pro-8100-werkstatt
Gerät für HP-Officejet-Pro-8100-werkstatt: hp:/net/Officejet_Pro_8100?hostname=HPA02BB862F948.local
Gerät für HP-Officejet-Pro-8100versand: hp:/net/Officejet_Pro_8100?hostname=HPA45D36367F04.local
HP-Officejet-Pro-8100-werkstatt akzeptiert Anfragen seit Do 02 Sep 2021 14:53:57 CEST
HP-Officejet-Pro-8100versand akzeptiert Anfragen seit Do 02 Sep 2021 14:59:04 CEST
Drucker HP-Officejet-Pro-8100-werkstatt ist im Leerlauf.  Aktiviert seit Do 02 Sep 2021 14:53:57 CEST
Geladenes Formblatt
Inhaltstypen: beliebig
Druckertypen: unbekannt
Beschreibung: HP Officejet Pro 8100-werkstatt
Alarme: none
Ort: werkstatt
Verbindung: direkt
Schnittstelle: /etc/cups/ppp/HP-Officejet-Pro-8100-werkstatt.ppd
Bei Fehlern: kein Alarm
Nach einem Fehler: fortfahren
Erlaubte Benutzer:
(alle)
Erlaubte Formblätter:
(keine)
Banner erforderlich
Zeichensatz Set:
(keine)
Voreingestellte Neigung:
Voreingestellte Seitengrösse:
Voreingestellte Porteinstellungen:
Drucker HP-Officejet-Pro-8100versand ist im Leerlauf.  Aktiviert seit Do 02 Sep 2021 14:59:04 CEST
Geladenes Formblatt
Inhaltstypen: beliebig
Druckertypen: unbekannt
Beschreibung: HP Officejet Pro 8100versand
Alarme: none
Ort: versand
Verbindung: direkt
Schnittstelle: /etc/cups/ppp/HP-Officejet-Pro-8100versand.ppd
Bei Fehlern: kein Alarm
Nach einem Fehler: fortfahren
Erlaubte Benutzer:
(alle)
Erlaubte Formblätter:
(keine)
Banner erforderlich
Zeichensatz Set:
(keine)
Voreingestellte Neigung:
Voreingestellte Seitengrösse:
Voreingestellte Porteinstellungen:

Re: pdf - Drucken geht nicht mehr
« Antwort #5 am: 03.09.2021, 11:37:21 »
Hallo,
möglicherweise liegt es daran, dass Du nicht die tatsächliche Netzwerkadresse verwendest, sondern anscheinend nur über localhost ansteuerst
Zitat
DeviceURI hp:/net/Officejet_Pro_8100?hostname=HPA02BB862F948.local
Prüfe bitte mal mit eingeschalteten Druckern welche Adresse, Ports und Protokoll verfügbar ist:
sudo apt install nmap
nmap -p80,427,443,515,631,9100 $(ip r | grep kernel | awk {'print $1'}) | egrep -i 'open|scan'
Ansonsten ist mir nichts weiter aufgefallen. Möglicherweise hat Wolfgang58 aber noch einen anderen Vorschlag!?
« Letzte Änderung: 03.09.2021, 11:50:13 von Flash63 »

Re: pdf - Drucken geht nicht mehr
« Antwort #6 am: 03.09.2021, 13:24:38 »
Bitteschön:


Nmap scan report for fritz.box (192.168.20.1)
80/tcp   open   http
443/tcp  open   https
Nmap scan report for HP62F948.fritz.box (192.168.20.24)
80/tcp   open   http
443/tcp  open   https
515/tcp  open   printer
631/tcp  open   ipp
9100/tcp open   jetdirect
Nmap scan report for buero1.fritz.box (192.168.20.25)
Nmap scan report for HP419DCA.fritz.box (192.168.20.26)
80/tcp   open   http
443/tcp  open   https
515/tcp  open   printer
631/tcp  open   ipp
9100/tcp open   jetdirect
Nmap scan report for HPAC4024.fritz.box (192.168.20.27)
80/tcp   open   http
443/tcp  open   https
515/tcp  open   printer
631/tcp  open   ipp
9100/tcp open   jetdirect
Nmap scan report for werkstatt2.fritz.box (192.168.20.31)
Nmap scan report for wwbuero3.fritz.box (192.168.20.35)
631/tcp  open   ipp
Nmap done: 256 IP addresses (7 hosts up) scanned in 2.25 seconds

Re: pdf - Drucken geht nicht mehr
« Antwort #7 am: 03.09.2021, 13:56:51 »
Dann ändere doch mal die Anschlusskonfiguration des ein Drucker probeweise auf
Zitat
Nmap scan report for HP62F948.fritz.box (192.168.20.24)
80/tcp   open   http
443/tcp  open   https
515/tcp  open   printer
631/tcp  open   ipp
9100/tcp open   jetdirect
* Netzwerkdrucker
* IP-Adresse 192.168.20.27
* Port 9100
* HP-JetDirect
system-config-printer(oder über das Hauptmenü "Systemverwaltung - Drucker")


Re: pdf - Drucken geht nicht mehr
« Antwort #8 am: 03.09.2021, 18:49:45 »
Bringt leider nichts. Ich würde das Problem auch nicht
in/zwischen Cups und Drucker suchen, denn Drucken geht ja,
aber eben nicht im Dokumentenbetrachter.
Wenn ich ein PDF aus dem Internet lade und über Firefox direkt
drucke klappt das problemlos!
Ebenso springt bei allen anderen Programmen der Drucker korrekt an.

Re: pdf - Drucken geht nicht mehr
« Antwort #9 am: 03.09.2021, 19:13:48 »
Ok, sehe ich auch so, am Anschluss/der Verbindungskonfiguration kann es ja nicht liegen. Du könntest ja mal einen anderen PDF-Betrachter (zum ausdrucken) ausprobieren:
- https://wiki.ubuntuusers.de/PDF/

Re: pdf - Drucken geht nicht mehr
« Antwort #10 am: 03.09.2021, 19:53:58 »
Moin,
lass doch mal folgende Befehle bei eingeschaltem Drucker laufen:
dpkg -l hpliphp-check -rund poste die Ergebnisse dann hier..
Aber ansonsten funktioniert alles Drucken & Scannen?
Trat das Problem plötzlich auf?
Gruß
Wolfgang

Re: pdf - Drucken geht nicht mehr
« Antwort #11 am: 04.09.2021, 10:34:59 »
@Flash63

Foxit und qpdf habe ich grade installiert
und kann wie erwartet problemlos drucken.

@Wolfgang58

$ dpkg -l hplip
Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
| Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/
         Halb installiert/Trigger erWartet/Trigger anhängig
|/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler: GROSS=schlecht)
||/ Name           Version                   Architektur  Beschreibung
+++-==============-=========================-============-=====================>
ii  hplip          3.20.11+dfsg0-1+lmtrfocal amd64        HP Linux Printing and>
lines 1-7/7 (END)

walter@wwbuero3:~$ $ dpkg -l hplip
$: Befehl nicht gefunden.
walter@wwbuero3:~$ Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
bash: Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig: Datei oder Verzeichnis nicht gefunden
walter@wwbuero3:~$ | Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/
bash: Syntaxfehler beim unerwarteten Wort »|«
walter@wwbuero3:~$          Halb installiert/Trigger erWartet/Trigger anhängig
Halb: Befehl nicht gefunden.
walter@wwbuero3:~$ |/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler: GROSS=schlecht)
bash: Syntaxfehler beim unerwarteten Wort »|«
walter@wwbuero3:~$ ||/ Name           Version                   Architektur  Beschreibung
bash: Syntaxfehler beim unerwarteten Wort »||«
walter@wwbuero3:~$ +++-==============-=========================-============-=====================>
bash: Syntaxfehler beim unerwarteten Wort »newline«
walter@wwbuero3:~$ ii  hplip          3.20.11+dfsg0-1+lmtrfocal amd64        HP Linux Printing and>
bash: Syntaxfehler beim unerwarteten Wort »newline«
walter@wwbuero3:~$ lines 1-7/7 (END)
bash: Syntaxfehler beim unerwarteten Wort »(«
walter@wwbuero3:~$

Re: pdf - Drucken geht nicht mehr
« Antwort #12 am: 04.09.2021, 10:44:57 »
Moin,
die zweite Ausgabe verstehe ich nicht, da sollte doch eigentlich:
hp-check -rausgeführt werden...
Gruß
Wolfgang

Re: pdf - Drucken geht nicht mehr
« Antwort #13 am: 04.09.2021, 11:00:13 »
Da muß irgendwie was beim Kopieren schiefgelaufen sein..


hp-check -r
Saving output in log file: /home/walter/hp-check.log

HP Linux Imaging and Printing System (ver. 3.20.11)
Dependency/Version Check Utility ver. 15.1

Copyright (c) 2001-18 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Note: hp-check can be run in three modes:
1. Compile-time check mode (-c or --compile): Use this mode before compiling the
HPLIP supplied tarball (.tar.gz or .run) to determine if the proper dependencies
are installed to successfully compile HPLIP.                                   
2. Run-time check mode (-r or --run): Use this mode to determine if a distro   
supplied package (.deb, .rpm, etc) or an already built HPLIP supplied tarball   
has the proper dependencies installed to successfully run.                     
3. Both compile- and run-time check mode (-b or --both) (Default): This mode   
will check both of the above cases (both compile- and run-time dependencies).   

Check types:                                                                   
a. EXTERNALDEP - External Dependencies                                         
b. GENERALDEP - General Dependencies (required both at compile and run time)   
c. COMPILEDEP - Compile time Dependencies                                       
d. [All are run-time checks]                                                   
PYEXT SCANCONF QUEUES PERMISSION                                               

Status Types:
    OK
    MISSING       - Missing Dependency or Permission or Plug-in
    INCOMPAT      - Incompatible dependency-version or Plugin-version

warning: linuxmint-20.1 version is not supported. Using linuxmint-20 versions dependencies to verify and install...

---------------
| SYSTEM INFO |
---------------

 Kernel: 5.4.0-81-generic #91-Ubuntu SMP Thu Jul 15 19:09:17 UTC 2021 GNU/Linux
 Host: wwbuero3
 Proc: 5.4.0-81-generic #91-Ubuntu SMP Thu Jul 15 19:09:17 UTC 2021 GNU/Linux
 Distribution: linuxmint 20.1
 Bitness: 64 bit


-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.20.11
HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for linuxmint distro  20.1 version

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.20.11

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/hplip/HP
ppdbase=/usr/share/ppd/hplip
doc=/usr/share/doc/hplip
html=/usr/share/doc/hplip-doc
icon=no
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv
bin=/usr/bin
apparmor=/etc/apparmor.d
# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=no
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=yes
foomatic-drv-install=yes
foomatic-ppd-install=no
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.20.11
restricted-build=no
ui-toolkit=qt5
qt3=no
qt4=no
qt5=yes
policy-kit=yes
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no
apparmor_build=no
class-driver=no


Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: No such file or directory

Current contents of '~/.hplip/hplip.conf' file:
[last_used]
device_uri = hp:/net/Officejet_Pro_8100?hostname=HPA45D36367F04.local

[installation]
date_time = 09/04/21 10:53:32
version = 3.20.11


 <Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>

-------------------------
| External Dependencies |
-------------------------

 error: cups          CUPS - Common Unix Printing System                           REQUIRED        1.1             -               INCOMPAT   'CUPS may not be installed or not running'
 gs                   GhostScript - PostScript and PDF language interpreter and previewer REQUIRED        7.05            9.50            OK         -
 error: xsane         xsane - Graphical scanner frontend for SANE                  OPTIONAL        0.9             -               MISSING    'xsane needs to be installed'
 scanimage            scanimage - Shell scanning program                           OPTIONAL        1.0             1.0.29          OK         -
 error: dbus          DBus - Message bus system                                    REQUIRED        -               1.12.16         MISSING    'DBUS may not be installed or not running'
 policykit            PolicyKit - Administrative policy framework                  OPTIONAL        -               0.105           OK         -
 network              network -wget                                                OPTIONAL        -               1.20.3          OK         -
 avahi-utils          avahi-utils                                                  OPTIONAL        -               0.7             OK         -

------------------------
| General Dependencies |
------------------------

 error: libjpeg       libjpeg - JPEG library                                       REQUIRED        -               -               MISSING    'libjpeg needs to be installed'
 error: cups-devel    CUPS devel- Common Unix Printing System development files    REQUIRED        -               -               MISSING    'cups-devel needs to be installed'
 error: cups-image    CUPS image - CUPS image development files                    REQUIRED        -               -               MISSING    'cups-image needs to be installed'
 libpthread           libpthread - POSIX threads library                           REQUIRED        -               b'2.31'         OK         -
 error: libusb        libusb - USB library                                         REQUIRED        -               1.0             MISSING    'libusb needs to be installed'
 sane                 SANE - Scanning library                                      REQUIRED        -               -               OK         -
 error: sane-devel    SANE - Scanning library development files                    REQUIRED        -               -               MISSING    'sane-devel needs to be installed'
 error: libavahi-dev  libavahi-dev                                                 REQUIRED        -               -               MISSING    'libavahi-dev needs to be installed'
 error: libnetsnmp-devel libnetsnmp-devel - SNMP networking library development files REQUIRED        5.0.9           -               MISSING    'libnetsnmp-devel needs to be installed'
 error: libcrypto     libcrypto - OpenSSL cryptographic library                    REQUIRED        -               1.1.1           MISSING    'libcrypto needs to be installed'
 python3X             Python 2.2 or greater - Python programming language          REQUIRED        2.2             3.8.10          OK         -
 error: python3-notify2 Python libnotify - Python bindings for the libnotify Desktop notifications OPTIONAL        -               -               MISSING    'python3-notify2 needs to be installed'
 error: python3-pyqt4-dbus PyQt 4 DBus - DBus Support for PyQt4                         OPTIONAL        4.0             -               MISSING    'python3-pyqt4-dbus needs to be installed'
 error: python3-pyqt4 PyQt 4- Qt interface for Python (for Qt version 4.x)         REQUIRED        4.0             -               MISSING    'python3-pyqt4 needs to be installed'
 python3-dbus         Python DBus - Python bindings for DBus                       REQUIRED        0.80.0          1.2.16          OK         -
 python3-xml          Python XML libraries                                         REQUIRED        -               2.2.9           OK         -
 error: python3-devel Python devel - Python development files                      REQUIRED        2.2             3.8.10          MISSING    'python3-devel needs to be installed'
 python3-pil          PIL - Python Imaging Library (required for commandline scanning with hp-scan) OPTIONAL        -               7.0.0           OK         -
 python3-reportlab    Reportlab - PDF library for Python                           OPTIONAL        2.0             3.5.34          OK         -

--------------
| COMPILEDEP |
--------------

 error: libtool       libtool - Library building support services                  REQUIRED        -               -               MISSING    'libtool needs to be installed'
 error: gcc           gcc - GNU Project C and C++ Compiler                         REQUIRED        -               9.3.0           MISSING    'gcc needs to be installed'
 make                 make - GNU make utility to maintain groups of programs       REQUIRED        3.0             4.2.1           OK         -

---------------------
| Python Extentions |
---------------------

 cupsext              CUPS-Extension                                               REQUIRED        -               3.20.11         OK         -
 hpmudext             IO-Extension                                                 REQUIRED        -               3.20.11         OK         -

----------------------
| Scan Configuration |
----------------------

'/etc/sane.d/dll.d/hpaio' not found.
 hpaio                HPLIP-SANE-Backend                                           REQUIRED        -               3.20.11         OK         'hpaio found in /etc/sane.d/dll.conf'
 scanext              Scan-SANE-Extension                                          REQUIRED        -               3.20.11         OK         -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

No Scanner found.

--------------------------
| DISCOVERED USB DEVICES |
--------------------------

No devices found.

---------------------------------
| INSTALLED CUPS PRINTER QUEUES |
---------------------------------

 

--------------
| PERMISSION |
--------------

 
-----------
| SUMMARY |
-----------

Missing Required Dependencies
-----------------------------
error: 'libcups2' package is missing/incompatible
error: 'libdbus-1-dev' package is missing/incompatible
error: 'libjpeg8-dev' package is missing/incompatible
error: 'libcups2-dev' package is missing/incompatible
error: 'cups-bsd' package is missing/incompatible
error: 'cups-client' package is missing/incompatible
error: 'libcupsimage2-dev' package is missing/incompatible
error: 'libusb-1.0.0-dev' package is missing/incompatible
error: 'libsane-dev' package is missing/incompatible
error: 'libavahi-client-dev' package is missing/incompatible
error: 'libavahi-core-dev' package is missing/incompatible
error: 'libavahi-common-dev' package is missing/incompatible
error: 'python3-dev' package is missing/incompatible
error: 'libtool' package is missing/incompatible
error: 'libtool-bin' package is missing/incompatible
error: 'build-essential' package is missing/incompatible

Missing Optional Dependencies
-----------------------------
error: 'xsane' package is missing/incompatible
error: 'python3-notify2' package is missing/incompatible
error: 'mate-notification-daemon' package is missing/incompatible

Total Errors: 17
Total Warnings: 0


Done.

Re: pdf - Drucken geht nicht mehr
« Antwort #14 am: 04.09.2021, 11:13:35 »
Moin,
und dann hatte ich noch 2 Fragen:

Aber ansonsten funktioniert alles Drucken & Scannen?
Trat das Problem plötzlich auf?
Gruß
Wolfgang