Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.10.2021, 05:27:00

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26000
  • Letzte: Rhys
Statistiken
  • Beiträge insgesamt: 758819
  • Themen insgesamt: 60981
  • Heute online: 464
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 5
Gäste: 403
Gesamt: 408

Autor Thema: [gelöst]  LM 20.2 Cinnamon und Epson XP-830 Scanner  (Gelesen 328 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LM 20.2 Cinnamon und Epson XP-830 Scanner
« am: 01.08.2021, 09:52:17 »
Hallo,

nach dem Update auf 20.2 Cinnamon hat der Epson Expression XP-830 nur noch komische Zeichen gedruckt.
Nach dem Update auf die aktuellsten Treiber funktioniert wieder alles tadellos und ich hab jetzt sogar den Scanner mit Imagescan zum Laufen gebracht! :)

Leider werden die gescannten Files nicht gespeichert. Die Files erscheinen während des Scanvorgangs, verschwinden aber nach dessen Abschluss wieder.
Dabei ist es egal welche Dateiendung man auswählt. ich hab das mit JPG und PDF versucht.

Hier mein System:
System:
  Kernel: 5.4.0-80-generic x86_64 bits: 64 Desktop: Cinnamon 5.0.5
  Distro: Linux Mint 20.2 Uma
Machine:
  Type: Desktop System: Gigabyte product: N/A v: N/A serial: <filter>
  Mobo: Gigabyte model: 970A-DS3P serial: <filter> UEFI: American Megatrends
  v: FD date: 02/26/2016
CPU:
  Topology: Quad Core model: AMD Phenom II X4 955 bits: 64 type: MCP
  L2 cache: 2048 KiB
  Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 800
  3: 800 4: 800
Graphics:
  Device-1: AMD Barts PRO [Radeon HD 6850] driver: radeon v: kernel
  Display: x11 server: X.Org 1.20.9 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa
  resolution: 1920x1080~60Hz, 1680x1050~60Hz
  OpenGL: renderer: AMD BARTS (DRM 2.50.0 / 5.4.0-80-generic LLVM 11.0.0)
  v: 3.3 Mesa 20.2.6
Audio:
  Device-1: AMD Barts HDMI Audio [Radeon HD 6790/6850/6870 / 7720 OEM]
  driver: snd_hda_intel
  Device-2: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series]
  driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-80-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  IF-ID-1: ipv6leakintrf0 state: unknown speed: N/A duplex: N/A
  mac: <filter>
Drives:
  Local Storage: total: 1.93 TiB used: 1.05 TiB (54.4%)
  ID-1: /dev/sda vendor: Samsung model: SSD 840 EVO 120GB size: 111.79 GiB
  ID-2: /dev/sdb vendor: Samsung model: SSD 870 QVO 1TB size: 931.51 GiB
  ID-3: /dev/sdc vendor: Samsung model: SSD 860 QVO 1TB size: 931.51 GiB
Partition:
  ID-1: / size: 61.72 GiB used: 30.93 GiB (50.1%) fs: ext4 dev: /dev/sda4
Sensors:
  System Temperatures: cpu: 37.0 C mobo: 29.0 C gpu: radeon temp: 72 C
  Fan Speeds (RPM): cpu: 2812 fan-2: 0 fan-3: 0 fan-4: 0 fan-5: 0
Info:
  Processes: 254 Uptime: 20m Memory: 5.78 GiB used: 1.58 GiB (27.4%)
  Shell: bash inxi: 3.0.38
« Letzte Änderung: 09.08.2021, 16:40:16 von Stoneage »

Re: LM 20.2 Cinnamon und Epson XP-830 Scanner
« Antwort #1 am: 02.08.2021, 21:47:28 »
Das Epson-Programm Imagescan ist in meinen Augen nichts ganzes und nichts halbes.

Nimm lieber X-Sane zum Scannen.

apt install xsane

Re: LM 20.2 Cinnamon und Epson XP-830 Scanner
« Antwort #2 am: 03.08.2021, 06:10:53 »
Guten Morgen,
zuerst solltest du es mit dem >Dokumenten Scanner< versuchen, dieser ist sollte im >Menü->Grafik< zu finden sein...
Gruß
Wolfgang

Re: LM 20.2 Cinnamon und Epson XP-830 Scanner
« Antwort #3 am: 09.08.2021, 16:39:53 »
Super, mit Xsane funktionierts!  :)

Danke für die Hilfe!