Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.12.2021, 00:53:49

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26125
  • Letzte: axelm
Statistiken
  • Beiträge insgesamt: 766469
  • Themen insgesamt: 61484
  • Heute online: 380
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 4
Gäste: 345
Gesamt: 349

Autor Thema: [gelöst]  19.1 startet nicht  (Gelesen 618 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] 19.1 startet nicht
« am: 29.07.2021, 16:33:57 »
Guten Tag zusammen,
ich habe ein NB, auf dem sich zwei OS befinden.
Über „boot“ kann ich entweder UEFI mit Win 10 auswählen oder mit Legacy Linux.
Das funktionierte bisher auch tadellos.
Als Linux habe ich Mint 19.1 Cinnamon und Mint 17.3 Rosa installiert.
Seit gestern kann ich 19.1 nicht mehr starten; 17.3 läßt sich starten.
Win 10 läuft problemlos.
Bei 19.1 erscheint das Mint-Logo und dann:

no irq handler for vector
ubuntu 1:1.27.2-2 ubuntu3.3 built in shell (ash)
Enter ‘help’ for a list of built-in commands
initramfs

Weder Recuezilla noch Rescatux konnten helfen.
Ich bin mit der Linux-Architektur nicht vertraut und bitte Euch um Hilfe.
« Letzte Änderung: 30.07.2021, 12:23:01 von Bebraer »

Re: 19.1 startet nicht
« Antwort #1 am: 29.07.2021, 17:15:55 »

Re: 19.1 startet nicht
« Antwort #2 am: 29.07.2021, 17:24:45 »
Herzlich willkommen im Grünen! :)
Bitte poste nicht im Brett "linuxmintusers.de" - das ist nicht für Supportanfragen, sondern Forums-Internes. Danke.

17.3 ist toter als tot, das kann weg. ;)

Re: 19.1 startet nicht
« Antwort #3 am: 29.07.2021, 17:37:46 »
Vielen Dank Euch beiden; ich melde mich, wie's ausging.
17.3 hat einen Vorteil: Handbrake arbeitet schneller

Re: 19.1 startet nicht
« Antwort #4 am: 29.07.2021, 17:39:57 »
Über „boot“ kann ich entweder UEFI mit Win 10 auswählen oder mit Legacy Linux.
Mit "boot" ist hier wohl "BIOS" (vermutlich sogar UEFI) gemeint - ist diese "Startprozedur" von dir gewollt ?

Re: 19.1 startet nicht
« Antwort #5 am: 29.07.2021, 17:46:01 »
Will sagen: wenn beide OS im gleichen (Uefi-)Modus installiert wären hättest du eine bequeme Auswahl per Bootmanager.

Re: 19.1 startet nicht
« Antwort #6 am: 29.07.2021, 18:46:34 »
@billyfox05: nach 45 Jahren Windows fällt das Umgewöhnen nicht mehr so leicht...

Re: 19.1 startet nicht
« Antwort #7 am: 29.07.2021, 19:28:46 »
Off-Topic:
Zitat
...nach 45 Jahren Windows fällt das Umgewöhnen nicht mehr so leicht...
Das sind dann aber wohl eher „gefühlte“ 45 Jahre.  ;)

Windows 1.0 wurde erstmals im November 1985 veröffentlicht, also vor gut 35 Jahren.
11 Jahre zuvor, 1974 saß ich zum ersten Mal vor einem Computer. Das war aber noch kein PC, sondern eines dieser riesigen Buchungsautomaten, ein Nixdorf 820.

Mein Erstkontakt mit Microsoft war Windows für Workgroups 3.11.
Später lief dann bei mir der Umstieg von Windows 7 auf Linux Mint 17 ziemlich unspektakulär. 2015 war die Steuerung von Linux Mint über die grafische Oberfläche bereits derart ausgereift, dass mir die Umgewöhnung verblüffend leicht gefallen ist.
« Letzte Änderung: 29.07.2021, 23:03:17 von Parmenides »

Re: 19.1 startet nicht
« Antwort #8 am: 29.07.2021, 19:30:55 »
@billyfox05: nach 45 Jahren Windows fällt das Umgewöhnen nicht mehr so leicht...
oops, Zitat aus Wikipedia, Microsoft_Windows_1.0 : Die endgültig freigegebene Version 1.01 wurde am 21. November 1985 auf einer Pressekonferenz vorgestellt
was hast du da in den übrigen knapp 10 Jahren auf dem Bildschirm gehabt? (*scnr*)

hoppla,da war jemand schneller  :-[

Re: 19.1 startet nicht
« Antwort #9 am: 29.07.2021, 22:21:58 »
Moin,
Off-Topic:
...manchmal sind es eben gefühlte 45 Jahre oder so... :-*
Gruß
Wolfgang

Re: 19.1 startet nicht
« Antwort #10 am: 30.07.2021, 10:37:14 »
Ihr habt natürlich recht. 1975 wurde  MS gegründet. Mein erster Rechner lief mit Win 95.

Re: 19.1 startet nicht
« Antwort #11 am: 30.07.2021, 11:29:27 »
Ich bin begeistert, dass es dieses Forum gibt. Dank Wolfgangs Beschreibung läuft der Rechner wieder :D.
Vor neuen Kernel-Updates schaue ich künftig hier erstmal, ob ich einen Bug einfange.

Re: 19.1 startet nicht
« Antwort #12 am: 30.07.2021, 11:32:28 »
Prima, dann setze bitte noch ein "gelöst" oder "erledigt": dazu den Eröffnungspost "ändern" und das Präfix setzen. Dann sehen andere gleich, dass hier keine Hilfe mehr notwendig ist. (Anleitung: https://www.linuxmintusers.de/index.php?topic=3603.0)

PS: Beiträge kannst du auch "ändern", wenn du etwas hinzufügen willst. ;)

Re: 19.1 startet nicht
« Antwort #13 am: 30.07.2021, 12:24:51 »
Toffifee: Danke, wieder etwas gelernt :D.