Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.11.2021, 00:08:29

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 26097
  • Letzte: stan.e.p
Statistiken
  • Beiträge insgesamt: 764933
  • Themen insgesamt: 61375
  • Heute online: 474
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 8
Gäste: 426
Gesamt: 434

Autor Thema:  Ruckeln bei Videos/Scrollen nach Upgrade LM 20.1.  (Gelesen 460 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ruckeln bei Videos/Scrollen nach Upgrade LM 20.1.
« am: 29.01.2021, 22:31:15 »
Hallo, ich habe Mint von 19.3. auf auf 20.1. geupgraded. Jetzt kommt es beim streamen immer wieder zu rucklern und ich hab den Eindruck das scrollen auf Seiten funktioniert auch nicht ganz flüssig. Leider nen bisschen nervig  :( Kann wer helfen?

Re: Ruckeln bei Videos/Scrollen nach Upgrade LM 20.1.
« Antwort #1 am: 29.01.2021, 22:47:50 »
Willkommen hier im Grünen.
Verrate uns ein wenig mehr, z.B. was Du da so hast. Zeige mal die Ausgabe von
inxi -Fz
hier im Codeblock, den Text aus dem Terminal kopieren, hier einfügen und am Ende mit dem Doppelkreuz "#" oben formatieren.Du solltest mal versuchen ein LiveMint 20.1 zu starten, ob das Ruckeln auch schon da vorhanden ist.

Re: Ruckeln bei Videos/Scrollen nach Upgrade LM 20.1.
« Antwort #2 am: 29.01.2021, 22:53:17 »
So sieht das bei mir aus:

System:
  Kernel: 5.4.0-65-generic x86_64 bits: 64 Desktop: Cinnamon 4.8.6
  Distro: Linux Mint 20.1 Ulyssa
Machine:
  Type: Laptop System: LENOVO product: 80S7 v: Lenovo YOGA 510-14ISK
  serial: <filter>
  Mobo: LENOVO model: Lenovo YOGA 510- v: SDK0J40700 WIN serial: <filter>
  UEFI: LENOVO v: 0VCN22WW(V1.06) date: 09/26/2016
Battery:
  ID-1: BAT1 charge: 14.4 Wh condition: 26.0/35.0 Wh (74%)
CPU:
  Topology: Dual Core model: Intel Pentium 4405U bits: 64 type: MT MCP
  L2 cache: 2048 KiB
  Speed: 800 MHz min/max: 400/2100 MHz Core speeds (MHz): 1: 801 2: 800
  3: 800 4: 801
Graphics:
  Device-1: Intel HD Graphics 510 driver: i915 v: kernel
  Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa
  resolution: 1366x768~60Hz
  OpenGL: renderer: Mesa Intel HD Graphics 510 (SKL GT1) v: 4.6 Mesa 20.2.6
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-65-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp1s0 state: down mac: <filter>
  Device-2: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi
  IF: wlp2s0 state: up mac: <filter>
Drives:
  Local Storage: total: 119.24 GiB used: 55.33 GiB (46.4%)
  ID-1: /dev/sda vendor: Samsung model: MZYTY128HDHP-000L2 size: 119.24 GiB
Partition:
  ID-1: / size: 116.38 GiB used: 55.32 GiB (47.5%) fs: ext4 dev: /dev/sda2
Sensors:
  System Temperatures: cpu: 35.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 205 Uptime: 1h 28m Memory: 7.63 GiB used: 1.92 GiB (25.2%)
  Shell: bash inxi: 3.0.38
« Letzte Änderung: 26.02.2021, 12:49:29 von toffifee »

Re: Ruckeln bei Videos/Scrollen nach Upgrade LM 20.1.
« Antwort #3 am: 26.02.2021, 08:35:05 »
Hallo,

ich habe bei mir offenbar das gleiche Problem bei LinuxMint 20.1 Cinnamon. Bei mir ruckeln ebenfalls Videos aller Art, egal ob ich sie im Webbrowser, mit VLC, ... abspiele. Auch das Scrollen und das Verschieben von Fenstern ruckelt. Ebenso die Texteingabe in LibreOffice.
Wenn ich meinen Rechner neu starte, ist das Problem für eine kurze Zeit verschwunden, kommt jedoch wieder (eventuell, wenn ich ihn aus dem Energiesparmodus wieder wecke?)

Bei LinuxMint 20.0 hatte ich das Problem nicht.

inixi -Fz erzeugt bei mir folgende Ausgabe:
System:
  Kernel: 5.4.0-66-generic x86_64 bits: 64 Desktop: Cinnamon 4.8.6
  Distro: Linux Mint 20.1 Ulyssa
Machine:
  Type: Laptop System: Acer product: Aspire E5-772G v: V1.14
  serial: <filter>
  Mobo: Acer model: Aspire E5-772G v: V1.14 serial: <filter> UEFI: Insyde
  v: 1.14 date: 03/28/2016
Battery:
  ID-1: BAT0 charge: 20.2 Wh condition: 27.8/37.0 Wh (75%)
CPU:
  Topology: Dual Core model: Intel Core i5-4200U bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 1596 MHz min/max: 800/2600 MHz Core speeds (MHz): 1: 1597 2: 1596
  3: 1596 4: 1596
Graphics:
  Device-1: Intel Haswell-ULT Integrated Graphics driver: i915 v: kernel
  Device-2: NVIDIA GM108M [GeForce 940M] driver: nvidia v: 460.39
  Display: x11 server: X.Org 1.20.9 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz, 1440x900~60Hz
  OpenGL: renderer: GeForce 940M/PCIe/SSE2 v: 4.6.0 NVIDIA 460.39
Audio:
  Device-1: Intel Haswell-ULT HD Audio driver: snd_hda_intel
  Device-2: Intel 8 Series HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-66-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Intel Wireless 3165 driver: iwlwifi
  IF: wlp3s0 state: up mac: <filter>
Drives:
  Local Storage: total: 931.51 GiB used: 327.14 GiB (35.1%)
  ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-22JC3T0
  size: 931.51 GiB
Partition:
  ID-1: / size: 123.11 GiB used: 49.68 GiB (40.4%) fs: ext4 dev: /dev/sda5
  ID-2: /home size: 481.51 GiB used: 197.96 GiB (41.1%) fs: ext4
  dev: /dev/sda6
Sensors:
  System Temperatures: cpu: 44.0 C mobo: 38.0 C gpu: nvidia temp: 39 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 247 Uptime: 1h 00m Memory: 7.70 GiB used: 2.45 GiB (31.9%)
  Shell: bash inxi: 3.0.38

Ich würde mich sehr über eure Hilfe freuen!

Nachtrag:
Mir ist soeben aufgefallen, dass das Ruckeln nur auftritt, wenn ich meinen Laptop im Akkubetrieb habe. Sobald ich ihn in die Steckdose stecke, ruckelt seltsamerweise nichts mehr. @Rote_Qualle ist das bei dir auch so?

LG yxyx
« Letzte Änderung: 26.02.2021, 12:16:42 von yxyx »