Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
11.04.2021, 14:15:25

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25484
  • Letzte: karl2
Statistiken
  • Beiträge insgesamt: 727776
  • Themen insgesamt: 58760
  • Heute online: 612
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Stellarium 19 aktualisiert- oder nicht? - LinuxMint 19.1 Cinnamon 64 bit  (Gelesen 990 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Vorhin wurde mir von der Aktualisierungsverwaltung vorgeschlagen, das Programm "Stellarium" auf Version 19 zu updaten.
So habe ich das auch getan und die Aktualisierung wurde mir bestätigt.
Wenn ich das Programm öffne, wird mir allerdings immer noch Version 18.3 angezeigt. Auch ein Systemneustart half diesem Umstand nicht ab.
Was ist passiert - oder auch nicht?
« Letzte Änderung: 24.03.2019, 15:02:20 von Chursachse »

Hm, auf 18.3 KDE lief das Update normal und 0.19 startete dann auch.

Zwischenzeitlich hat sich eine weitere Version von Stellarium in der Aktualisierungsverwaltung manifestiert.
Mal sehen was nach dem Herunterladen und installieren passiert...

Offensichtlich has Du ein PPA für Stellarium? eingerichtet.
Zeige doch dazu inxi -r

Bitte:
inxi -r
Repos:
  No active apt repos in: /etc/apt/sources.list
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
  1: deb http://packages.linuxmint.com tessa main upstream import backport #id:linuxmint_main
  2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
  3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
  4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ bionic partner
  Active apt repos in: /etc/apt/sources.list.d/steam.list
  1: deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
  2: deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
  Active apt repos in: /etc/apt/sources.list.d/stellarium-stellarium-releases-bionic.list
  1: deb http://ppa.launchpad.net/stellarium/stellarium-releases/ubuntu bionic main
  2: deb-src http://ppa.launchpad.net/stellarium/stellarium-releases/ubuntu bionic main
  Active apt repos in: /etc/apt/sources.list.d/ubuntu-x-swat-updates-bionic.list
  1: deb http://ppa.launchpad.net/ubuntu-x-swat/updates/ubuntu bionic main
  2: deb-src http://ppa.launchpad.net/ubuntu-x-swat/updates/ubuntu bionic main

Übrigens bin ich immer noch beim Herunterladen, mit 'ner 2Mbit Verbindung der Telekom... >:(

Zwischenzeitlich hat sich eine weitere Version von Stellarium in der Aktualisierungsverwaltung manifestiert.
Wird wohl dieselbe sein, da das Update anscheinend das erste Mal nicht richtig durch lief.

So, nun erscheint beim Programm - über - die Version 19.
Im Bild noch einmal der Aktualisierungsverlauf. Es gab eine ppa 1 und ppa 2.
Euch noch einen schönen Restsonntag!  :)

Dein "ppa1" ist aber die Version 0.18.3! ;)
Bei dir kamen heute allem Anschein nach 2 Updates rein.

Nein, siehe noch mal hin. Heute kamen 2x Version 19 rein!
Heute Vormittag hatte ich noch Version 18.3, 11:40 Uhr habe ich dann auf Version 19 mit ppa1 geupdatet. Allerdings blieb es auf Version 18.3, obwohl das Update angeblich erfolgreich verlief.
14:57 Uhr habe ich dann von Version 19 auf Version 19 das Update vollzogen, mit ppa2.
Nach dem 2. Update auf Version 19 zeigte mir das Programm dann tatsächlich auch die richtige Version an.  :)

Nein, siehe noch mal hin. Heute kamen 2x Version 19 rein!
Brauche ich nicht, und nein, es kamen 2 Pakete rein, von denen das eine nur Daten und nicht das Programm enthält! Normalerweise kommen die zusammen. Aber bei dir kam offenbar heute erst das Datenpaket, das logischerweise NICHT das Programm aktualisiert hat. 100%.

4 Pakete kamen rein.
« Letzte Änderung: 24.03.2019, 17:47:27 von Chursachse »

Nun gibt's sogar 'ne ppa4 dazu!
Ich lade wieder die gleiche Version herunter, obwohl es doch zwischenzeitlich mit der Version 19 geklappt hat!
Auf einem anderen Rechner habe ich mit dem gleichem Desktop das Problem nicht, dort habe ich von Anfang an ppa2 heruntergeladen und installiert. Es klappt!
Ein Rätsel mir das ist!

Ich lade wieder die gleiche Version herunter,
Nochmal: "stallarium-data" enthält NICHT das Programm. Warum das Datenpaket nochmal kommt erschließt sich mir aber auch nicht.