Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
08.05.2021, 16:23:49

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 734056
  • Themen insgesamt: 59148
  • Heute online: 580
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Benötige Empfehlung f. Linux-Distri + Installation für Laptop HP envy17cg0004ng  (Gelesen 2688 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

OK, dann lasse ich den Multimedia Kram sein, Secure Boot mach ich dann nicht.

Kannst Du noch etwas bei mir bleiben, bitte? Ich komme gleich zu der Einstellung, wo ich GParted wohl nuttzen muß, da möchte ich nichts falsch machen.

Danke!

Du könntest es auch  mit einer der Automatiken versuchen
– Linux auf die gesamte Platte
oder
– Linux neben vorhandenes Betriebssystem
?

PS ich bin dann mal kurz weg, schau aber später wieder vorbei.
Es sind ja auch noch andere Forumisten unterwegs mit mehr Ahnung von neuester Hardware und UEFI, z. B. tommix
« Letzte Änderung: 31.03.2021, 22:00:37 von aexe »

Ich bin jetzt an der Stelle, wo ich "etwas anderes" gewählt habe.

Die Partition, die ich bearbeiten kann, ist mir bekannt. Sie hat eine Größe von 146.398 MB. Ich würde auf "ändern" gehen, die Partition auf 46.398 MB verkleinern, mit ext4 als Dateisystem versehen, Einhängepunkt ist \. Im Anschluß müßte ich einen unpartitionierten Bereich von 100.000 MB haben, diesen würde ich in der Größe natürlich so lassen, ebenfalls mit ext4 formatieren, und als Einhängepunkt \home nehmen.

Wird das so gehen? Oder vergesse ich was, oder mache ich was falsch?

Ok, dann mache ich es mit der Automatik, Linux neben Win zu installieren.

So, das ist heute meine letzte Meldung, soll ja kein Monolog werden.  ;)

Jetzt fertig geworden, ohne Multimedia-Gedöns gemacht, ich warte ab, was passiert, ob ich was nachinstallieren muß. Der Laptop fährt jetzt wieder runter, startet auch neu. Dennoch kommt auch hier diese nervige Systemmeldung, daß ich die Gerätetreiber aufrufen soll. Mach ich aber nicht, es läuft ja, und sogar sehr gut.

Videos kann ich auch gucken, ich bin soweit erst mal zufrieden. Feineinrichtung mach ich morgen, jetzt bin ich echt kaputt.

Danke an Euch Alle für die geduldige Hilfe.  :)

LG, und gn8, Gruene-Ente

interessant wäre jetzt, wie der Installer die Platte eingerichtet hat, also sudo parted --list oder die Anzeige von Laufwerke oder GParted

Bitteschön:

****@********:~$ sudo parted --list
[sudo] Passwort für ****:           
Modell: SAMSUNG MZVLQ512HALU-000H1 (nvme)
Festplatte  /dev/nvme0n1:  512GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende   Größe   Dateisystem  Name                          Flags
 1      1049kB  274MB  273MB   fat32        EFI system partition          boot, esp
 2      274MB   290MB  16,8MB               Microsoft reserved partition  msftres
 3      290MB   150GB  150GB   ntfs         Basic data partition          msftdata
 6      150GB   297GB  146GB   ext4
 5      297GB   512GB  215GB   ext4
 4      512GB   512GB  568MB   ntfs         Basic data partition          versteckt, diag

Liebe User,

nachdem der Läppi aktuell jetzt gut läuft, bin ich erst mal grundsätzlich froh. Leider nervt mich jetzt ständig dieses kleine Symbol unten rechts am Bildschirmrand, wo auch die Symbole für WLAN, Aktualisierungsverwaltung etc. stehen. Gehe ich mit der Maus darüber, dann kommt die Info:

Einige Systemberichte erfordern Ihre Aufmerksamkeit....

Ich hänge mal den Screenshot an, wenn ich das dann anklicke. Wenn ich dem nachgebe - insbesondere den Treibern - bekomme ich wieder Probleme, und ich habe ehrlich gesagt keine Lust, Linux zum 4. Mal zu installieren. Frage an die Experten daher: Wie bekomme ich die Meldung weg? Multimedia-Treiber hatte ich bei der letzten Installation weg gelassen. Fehlt mir bis jetzt auch nicht. Für Euro Hilfe bedanke ich mich erneut.

LG, Gruene-Ente   


Hi :)
diesen .... ignorien
oder
einfach in
startprogramme
deaktivieren  ;)

wobei.. die codecs halte ich für sinnvoll ;)

@ehtron

Danke für Deine Antwort. Ja, die Codecs werde ich mir wohl auch noch holen, aexe hat mir geraten, erst noch zu warten, das könnte ich auch noch später machen, meinte er. Der Grund war, als das bei der Installation angeboten wurde, sollte ich Secure Boot aktivieren, weil ich da wohl so ein Sicherheits-Feature im EFI habe, bezüglich Installationen von Drittanbietern. Diesen Secure-Boot habe ich nicht gemacht, daher auch die Codecs nicht installiert. Nächste Frage, wie deaktiviere ich das in den "Startprogrammen"?

 ;)

Hi :)
hier wird viel gesagt.. ;)

ist doch selbsterklärend... vermutlich.. da...
wäre ein weit besser ein neuer thread gewesen, da nicht bekannt ist, welches system / desktop du nun nutzt.. 

OK, Du hast recht. Das wird hier langsam unübersichtlich. Ich mache einen neuen Thread auf, bzw. ich gucke vorher mal, ob ich nicht selbst fündig werde.

 :)

Liebe User,

wollte nur noch mal kurz Info geben, wie ich zurecht komme. Nachdem ich also bei der 3. Linux Installation die Media-Codecs weg gelassen habe, und ich die Meldung bezüglich der NVIDIA Treiber ignoriere (stört mich jetzt auch nicht mehr) funktioniert alles 1a. Das System läuft flott und störungsfrei. Linux sowieso, das wußte ich vorher. Nur bei Windows war ich nicht so sicher. Ich muß aktuell auch keine Codecs nachinstallieren, da ich sie noch nicht vermisse. Ich kann bis jetzt alle Videos, die mich so interessieren, problemlos gucken und hören.

Bei Windows habe ich - soweit das möglich ist - überflüssiges Geraffel deinstalliert. Da war z. B. McAffee drauf - schauder - und DropBox. Ich lade keine Daten in die Cloud. Das hat auch so einiges an Speicherplatz frei gegeben, obwohl ich hier nicht so aufpassen muß wie bei dem alten Rechner von meinem Mann.

Der hat jetzt meinen PC, und ist super zufrieden. Zumal ein toller Bildschirm dabei ist. Ich mußte mich - zugegeben -  mit dem kleineren Display vom Laptop erst anfreunden, aber damit komme ich inzwischen gut klar. Und der alte PC von meinem Mann, der immer rumgezickt hat + alter Bildschirm, kann auch noch genutzt werden. Da sind die Siedler drauf (Siedler IV), und mein Männe spielt sie auf einer Win-Partition ohne Internet Verbindung. Da der PC und der Bildschirm im Wohnzimmer etwas im Weg stehen, habe ich gestern hierfür noch einen passenden Computertisch gekauft.

Also, Ende gut, alles gut. Ich wünsche allen noch einen schönen Ostermontag.

 :)

LG, Gruene-Ente 

Hallo Gruene-Ente,

wäre da nicht Timeshift eine Option gewesen?
Wiederherstellungspunkt setzen, danach kannst du doch mit den Media-Codecs bzw. dem Nvidia-Treiber experimentieren.
Bei Bedarf dann halt über Timeshift wieder zurück.
Das hätte doch eine Neuinstallation erspart, oder habe ich da was falsch verstanden?
Vielleicht können die Profis hierzu noch etwas sagen?

Viele Grüße,
Geläuterter