Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.05.2021, 23:43:18

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 735578
  • Themen insgesamt: 59247
  • Heute online: 700
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Dual Boot  (Gelesen 4998 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Dual Boot
« Antwort #15 am: 31.03.2016, 22:03:45 »
abkühlen und frische Luft tut immer gut   :)

 :o Man das teil glüht  :o

Orakelix

  • Gast
Re: Dual Boot
« Antwort #16 am: 31.03.2016, 22:16:33 »
ausschalten - abkühlen lassen - oder mal das Windows starten ==> kühlt er dann runter?


Re: Dual Boot
« Antwort #17 am: 31.03.2016, 22:35:46 »
Off-Topic:
[Alzheimermodus on]

Aha, ,..., hört,hört, ..., interessante Info's, ... , da war doch noch was , ... , vergessen ,... , egal, ...

[Alzheimermodus off]

Falsche Auswahl bei der Bootloader-Installation ...  ;) und ... und ...und

Orakelix

  • Gast
Re: Dual Boot
« Antwort #18 am: 31.03.2016, 22:49:03 »
darfst gerne übernehmen - viel Spaß noch  ;D

Re: Dual Boot
« Antwort #19 am: 01.04.2016, 02:33:34 »
ausschalten - abkühlen lassen - oder mal das Windows starten ==> kühlt er dann runter?

Mit Windows wird der Lepi nicht so heiß

Re: Dual Boot
« Antwort #20 am: 01.04.2016, 02:35:32 »
ok - ... - damit Mint als erstes startet, sollte es eigentlich ausreichen, wenn du es im UEFI-Menü an erste Stelle setzt.
Der Mint-Eintrag wird im UEFI-Setup als ubuntu zu finden sein.
« Letzte Änderung: 01.04.2016, 02:42:44 von helli »

Re: Dual Boot
« Antwort #21 am: 01.04.2016, 02:38:58 »
Off-Topic:
[Alzheimermodus on]

Aha, ,..., hört,hört, ..., interessante Info's, ... , da war doch noch was , ... , vergessen ,... , egal, ...

[Alzheimermodus off]

Falsche Auswahl bei der Bootloader-Installation ...  ;) und ... und ...und

Was meinst Du mit falsche Auswahl?

Re: Dual Boot
« Antwort #22 am: 01.04.2016, 04:35:06 »
War ein Kommentar auf Antwort #12 ...

wohl bezogen auf meine # 6 ...

Bei der Installation von Mint wirst Du über etwas "anderes  Auswählen" gegangen sein. Da kann (muß) man dann beim auswählen der Partitionen auch weiter unten die Lage des Bootloaders angeben.
Bei MBR ist das meist sda. Bei GPT muss das die efi-Part von Windows sein.
https://www.linuxmintusers.de/index.php?action=wiki;page=Mint_installieren:_Etwas_anderes_machen

So wie ich das sehe ist das Richtig bei Dir.

Wegen der Wärme : Was für ein LM System hast DU? Zeig mal
inxi -Fz
Event. ein anderer Kernel kann da Abhilfe schaffen ...[/code]
« Letzte Änderung: 02.04.2016, 08:04:24 von Nuffi »

Re: Dual Boot
« Antwort #23 am: 01.04.2016, 15:49:45 »
War ein Kommentar auf Antwort #12 ...

wohl bezogen auf meine # 6 ...

Bei der Installation von Mint wirst Du über etwas "anderes  Auswählen" gegangen sein. Da kann (muß) man dann beim auswählen der Partitionen auch weiter unten die Lage des Bootloaders angeben.
Bei MBR ist das meist sda. Bei GPT muss das die efi-Part von Windows sein.
https://www.linuxmintusers.de/index.php?action=wiki;page=Mint_installieren:_Etwas_anderes_machen

So wie ich das sehe ist das Richtig bei Dir.

Wegen der Wärme : Was für ein LM System hast DU? Zeig mal
inxi -FZ
Event. ein anderer Kernel kann da Abhilfe schaffen ...

Hallo, hier die ausgabe:

schurli@neubauer-PC:~ > inxi -FZ
System:    Host: neubauer-PC Kernel: 3.19.0-32-generic x86_64 (64 bit) Desktop: KDE Plasma 4.14.2
           Distro: Linux Mint 17.3 Rosa
Machine:   System: Hewlett-Packard product: HP ENVY dv7 Notebook PC v: 088B110000305910000620100
           Mobo: Hewlett-Packard model: 181D v: 52.24 Bios: Insyde v: F.28 date: 07/25/2013
CPU:       Quad core Intel Core i7-3630QM (-HT-MCP-) cache: 6144 KB
           clock speeds: max: 3400 MHz 1: 1546 MHz 2: 1365 MHz 3: 1334 MHz 4: 1379 MHz 5: 1597 MHz
           6: 1799 MHz 7: 1653 MHz 8: 1597 MHz
Graphics:  Card-1: Intel 3rd Gen Core processor Graphics Controller
           Card-2: NVIDIA GF108M [GeForce GT 630M]
           Display Server: X.Org 1.17.1 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: 1600x900@60.0hz, 1024x768@60.0hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 3.0 Mesa 10.5.9
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
Network:   Card-1: Intel Centrino Wireless-N 2230 driver: iwlwifi
           IF: wlan0 state: up mac: 84:a6:c8:65:b7:6f
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: down mac: a0:b3:cc:48:2b:61
Drives:    HDD Total Size: 750.2GB (1.9% used) ID-1: /dev/sda model: Hitachi_HTS54757 size: 750.2GB
Partition: ID-1: / size: 268G used: 5.6G (3%) fs: ext4 dev: /dev/sda7
           ID-2: swap-1 size: 8.47GB used: 0.00GB (0%) fs: swap dev: /dev/sda8
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 58.0C mobo: 58.0C gpu: 53.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 254 Uptime: 4 min Memory: 797.8/7873.6MB Client: Shell (bash) inxi: 2.2.28

Ich habe LinuxMint 17.3 KDE Installiert

Re: Dual Boot
« Antwort #24 am: 01.04.2016, 15:55:35 »
der Hinweis auf Fastboot ist gut und wurde erklären, warum immer Win durchstartet - anderseits, wäre es nicht bereits ausgeschaltet, dann hätte Schurli nicht installieren können und könnte auch nicht via UEFI-Menü Mint starten  ;)


Nachtrag wegen eines totalen Irrglaubens
[klugscheissermodus on]
Für die Grub-Installation die von Win angelegte EFI-Partition wählen!

bei UEFI wird IMMER die Efi-Partition genutzt - alles hinter "grub-install" wird ignoriert
sudo grub-install /dev/Kleinkleckerdorf
Installing for x86_64-efi platform.
installation beendet. Keine Fehler aufgetreten.
das ist kein Fake - darf jeder gerne ausprobieren  ;)

Bei UEFI-Systemen reicht ein banales
grub-install
[/klugscheissermodus off]

Hallo, ich habe grub-install ausgeführt, und das ist die Ausgabe:

grub-install
Installing for x86_64-efi platform.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Fehler: Laufwerk »hostdisk//dev/sda2« wurde nicht gefunden..

Re: Dual Boot
« Antwort #25 am: 01.04.2016, 16:49:38 »
...
Hallo, ich habe grub-install ausgeführt, und das ist die Ausgabe:

grub-install
Installing for x86_64-efi platform.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Fehler: Laufwerk »hostdisk//dev/sda2« wurde nicht gefunden..

Das bedarf ja keines Kommentars mehr. So was gibt man(n) nicht ein ... siehst ja was passiert ...

Sehen wir später mal weiter muss ich erst noch mal im Thread schauen was da Sache war ...

Wie lange war der Laptop den an als er die Werte aus gab?
Zitat
Sensors:   System Temperatures: cpu: 58.0C mobo: 58.0C gpu: 53.0


Re: Dual Boot
« Antwort #26 am: 01.04.2016, 16:51:51 »
zeig noch mal
sudo update-grub

Re: Dual Boot
« Antwort #27 am: 01.04.2016, 17:26:01 »
Warst du denn schon im UEFI-Setup und hast versucht den ubuntu Eintrag an die oberste Stelle der Boot-Reihenfolge zu setzen?
« Letzte Änderung: 01.04.2016, 20:02:33 von helli »

Re: Dual Boot
« Antwort #28 am: 01.04.2016, 19:53:41 »
...
Hallo, ich habe grub-install ausgeführt, und das ist die Ausgabe:

grub-install
Installing for x86_64-efi platform.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Fehler: Laufwerk »hostdisk//dev/sda2« wurde nicht gefunden..

Das bedarf ja keines Kommentars mehr. So was gibt man(n) nicht ein ... siehst ja was passiert ...

Sehen wir später mal weiter muss ich erst noch mal im Thread schauen was da Sache war ...

Wie lange war der Laptop den an als er die Werte aus gab?
Zitat
Sensors:   System Temperatures: cpu: 58.0C mobo: 58.0C gpu: 53.0

Ich habe den Lepi frisch eingeschaltet! Der Lüfter is im Arsch das stimmt ich habe schon vor 3 Wochen einen neuen bestellt und warte noch, aber drotzdem glüd er, ohne das ich ihm belaste, wenn ich mit Windows  starte habe ich keine Probleme beim Serfen, aber geh ich mit linuxmint KDE Server brennt er vörmlich ab und schaltet sich auch von selbst ab

Sorry für das Deutsch aber daß schei.. Handy mit Wörterbuch

Re: Dual Boot
« Antwort #29 am: 01.04.2016, 21:49:27 »
Sieht der
sudo update-grub
immer noch so aus?
grub-install
Installing for x86_64-efi platform.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Warnung: Platte existiert nicht, ersatzweise wird Partition des Geräts /dev/sda2 verwendet.
grub-install: Fehler: Laufwerk »hostdisk//dev/sda2« wurde nicht gefunden..
:o :o :o

... Bedank Dich mal bei Orakelix ... geht nur nicht mehr ... ::)

Warte auf jeden Fall auf den neuen Lüfter, bevor Du am Leppi Hobbykoch spielst ...  8)

Hab da irgendwo mal gelesen wie man den Bootloader wieder dahin bekommt wo er hin gehört ... such Nuffi such ...  ::)