LMU - Das Hilfe Forum für Linux Mint

Erste Schritte - erste Probleme => Installation & Updates => Thema gestartet von: linuxbeginner am 02.11.2015, 19:20:54

Titel: Wo bleibt der Ton?
Beitrag von: linuxbeginner am 02.11.2015, 19:20:54
ich kann machen was ich will, aber der lautsprecher bleibt stumm, egal ob ich es mit Life stream oder CD oder sonstiges probiere, Dabei ist der Klang auf 100% gestellt. - Bei Windows (auf dem gleichen PC) läuft alles tadellos. Also kann es wohl kein Hardware-Problem sein.
Titel: Re: Wo bleibt der Ton?
Beitrag von: peterpolki am 02.11.2015, 19:26:14
Wo bleibt der gute Ton?:Hinweis: Bitte bei allen Supportanfragen unbedingt die verwendete Mint-Version und Desktopumgebung angeben. [?]
Hast du kontrolliert, das nichts "gemutet" ist?
PP
Titel: Re: Wo bleibt der Ton?
Beitrag von: aexe am 02.11.2015, 19:38:42
alsamixer und mal gucken
Titel: Re: Wo bleibt der Ton?
Beitrag von: linuxbeginner am 08.11.2015, 18:21:41
>> PC mit Windows 7 und Linux Mint Cinnamon 17.2  + M.2 SSD256 GB SM951 + Intel CPU Skylake i7-6700 + Mainboard Intel Skylake 1151 + NVIDIA GTX750 <<

ich habe AlsaMixer mal aufgerufen (siehe Anlage)
Doch sagt mir das auch nicht mehr
Titel: Re: Wo bleibt der Ton?
Beitrag von: nativeworld am 08.11.2015, 18:42:46
Boxen über Chinch oder USB am PC?
Titel: Re: Wo bleibt der Ton?
Beitrag von: toffifee am 08.11.2015, 18:53:50
Oder über HDMI im Monitor?
Titel: Re: Wo bleibt der Ton?
Beitrag von: nativeworld am 08.11.2015, 19:05:22
https://forum.ubuntuusers.de/topic/probleme-mit-alc887-vd-analog-5-1-ausgabe/
Titel: Re: Wo bleibt der Ton?
Beitrag von: linuxbeginner am 09.11.2015, 16:32:55
<< PC mit Windows 7 und Linux Mint Cinnamon 17.2  + M.2 SSD256 GB SM951 + Intel CPU Skylake i7-6700 + Mainboard Intel Skylake 1151 + NVIDIA GTX750 >>

Die Boxen habe ich über Chinchbuchse am PC angeschlossen, funktioniert, wie gesagt, auch mit Windows über gleichen PC ohne Probleme, nur nicht mit Linux
Titel: Re: Wo bleibt der Ton?
Beitrag von: SBCHCH am 09.11.2015, 21:59:15
Jetzt bist du dran. ;D

Kontrolliere die Sound ausgaben in den Klangeinstellungen...

Wenn es nicht klappt (alle Einstellungen zu probieren) dann bidde einmal:inxi -Azeigen. ;D
Titel: Re: Wo bleibt der Ton?
Beitrag von: linuxbeginner am 10.11.2015, 08:02:37
<< PC mit Windows 7 und Linux Mint Cinnamon 17.2  + M.2 SSD256 GB SM951 + Intel CPU Skylake i7-6700 + Mainboard Intel Skylake 1151 + NVIDIA GTX750 >>

Bei der Klangeinstellung habe ich alles Mögliche probiert auch digital/analog, ohne Erfolg

Das Kommando inxi -A bringt folgende Ausgabe:
Titel: Re: Wo bleibt der Ton?
Beitrag von: garfield121 am 10.11.2015, 08:52:28
Intel Skylake ist ziemlich neu, da wird noch nicht alles richtig unterstützt.
Siehe hier bzgl. on board audio http://www.pantz.org/hardware/motherboard/intel_skylake_with_an_asus_z170-ar_and_ubuntu_linux_14.04.html (http://www.pantz.org/hardware/motherboard/intel_skylake_with_an_asus_z170-ar_and_ubuntu_linux_14.04.html)
Titel: Re: Wo bleibt der Ton?
Beitrag von: launacorp am 10.11.2015, 08:57:38
Kannst ja mal mit dem 4.3 Kernel probieren:
http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.3-wily/linux-image-4.3.0-040300-generic_4.3.0-040300.201511020949_amd64.deb

Vielleicht VORHER mal mit *buntu 15.10 vortesten.
Titel: Re: Wo bleibt der Ton?
Beitrag von: ehtron am 10.11.2015, 12:50:21
Hi :)
was wird denn in klangeinstellungen angezeigt?
deine geräte oder dummi?

teste mal diese befehle, jeweils einzeln.

pulseaudio --kill
sudo alsa force-reload
Titel: Re: Wo bleibt der Ton?
Beitrag von: linuxbeginner am 12.11.2015, 12:23:54
4.3 Kernel habe ich probiert; Ergebnis: Totalabsturz
-
pulseaudio --killsudo alsa force-reload habe ich ebenfalls probiert, ohne jede feststellbare Veränderung.

"was wird denn in klangeinstellungen angezeigt? deine geräte oder dummi?"
Die Frage kann ich nicht beantworten. Wenn ich auf Einstellungen/Klang gehe, dann bekomme ich eine Ansicht, wie in der Anlage, alles andere, siehe weiter vorne
Titel: Re: Wo bleibt der Ton?
Beitrag von: Bobby am 12.11.2015, 13:58:52
Die aktuellsten Alsa packages verwenden ist evtl einen Versuch wert, gibt tägliche Snapshots (Stand der aktuellen Entwicklung) unter https://code.launchpad.net/~ubuntu-audio-dev/+archive/ubuntu/alsa-daily/+packages

dkms installieren
sudo apt-get install dkms
Neustes Alsa Package holen, passend zu deinem Kernel:
https://code.launchpad.net/~ubuntu-audio-dev/+archive/ubuntu/alsa-daily/+packages
Anklicken, Packagefiles: *deb downloaden.
Im Ordner ein Terminal aufmachen:
sudo dpkg -i *.debAber ohne Gewähr.
Titel: Re: Wo bleibt der Ton?
Beitrag von: ehtron am 12.11.2015, 14:07:16
Hi :)
welchen kernel hast du jetzt laufen?

uname -r
hatte gestern auf einem note, das gleiche fehlerbild mit 3.19... mit 3.16.0.38 (mint default) ging alles wieder.

allerdings älterer chipsatz
Titel: Re: Wo bleibt der Ton?
Beitrag von: linuxbeginner am 04.12.2015, 12:34:53
ich kann machen was ich will, alle Ratschläge helfen nicht, habe auch die letzten Aktualisierungen geladen, aber die Boxen bleiben stumm, wie gesagt, nur bei Linux, Bei Windows 7 klappt es prima
Titel: Re: Wo bleibt der Ton?
Beitrag von: bodensee am 04.12.2015, 12:45:24
So...
Ich habe auch sehr neue Hardware.
Bei mir läuft das System Linux Mint 17.3 Cinnamon mit wily-lts.

Vorschlag:

sudo apt-get update && sudo apt-get dist-upgrade
sudo apt-get install linux-generic-lts-wily
Dann davon den allerneusten 4.2.19er Kernel installieren. Header und Images. Prima in synaptic zu sehen und zu installieren!


Und nicht vergessen. Alte Kernel deinstallieren...sowie 

sudo update-grub
ausführen.

Titel: Re: Wo bleibt der Ton?
Beitrag von: nativeworld am 04.12.2015, 13:36:06
ich kann machen was ich will,
Hast Du den Gnome-Alsa-Mixer (GUI) installiert? Wenn nicht, bitte mal aus der Synaptic bzw. Anwendungsverwaltung holen.
Ist ne grafische Oberfläche für den ALSA-Mixer. Dort mal schauen, ob irgendwelche Sachen Mute-geschaltet sind bzw. heruntergeregelt sind.
Der macht quasi grafisch das, was Du ganz oben bereits als Terminalbild gepostet hattest, aber etwas übersichtlicher als im Terminal.

Off-Topic:
Ich hatte das neulich auch, dass auf nem PC vom angeschlossenen Plattenspieler zwar aufgenommen werden konnte, aber kein Ton wiedergegeben wurde, während der Aufnahme. Der Grund war eine MUTE-Einstellung.
Titel: Re: Wo bleibt der Ton?
Beitrag von: Lippsk am 04.12.2015, 14:54:21
Vielleicht wurde das ja auch schon überprüft, aber es kommt vor, dass sich Linux den digitalen Ausgang der Grafikkarte aussucht, man aber über die analogen Anschlüsse die/den Lautsprecher/Verstärker angeschlossen hat, dann muss man das über die Klangeinstellungen umschalten.

Gruß
Titel: Re: Wo bleibt der Ton?
Beitrag von: Marco77 am 04.12.2015, 18:33:41
Dann davon den allerneusten 4.2.19er Kernel installieren. Header und Images. Prima in synaptic zu sehen und zu installieren!
Wenn du die Befehle andersrum eingibst, also
sudo apt-get install linux-generic-lts-wilysudo apt-get update && sudo apt-get dist-upgrade
dann passiert das obige automatisch... ;)

Und
sudo update-grub
ist auch nicht extra nötig, das passiert beim installieren des Kernels auch immer automatisch.