Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.05.2021, 22:04:04

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25588
  • Letzte: MOBBI
Statistiken
  • Beiträge insgesamt: 735117
  • Themen insgesamt: 59216
  • Heute online: 687
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  externer Monitor wird nicht erkannt bzw. Grafiktreiber funktionieren nicht  (Gelesen 158 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo Zusammen,

ich möchte mich gerne mehr mit Linux beschäftigen und habe mir daher auf meinem Dell Laptop Linx Mint installiert. Größtenteils funktioniert auch alles. Leider scheint allerdings die Grafikkarte nicht ordentlich zu arbeiten. Nach dem Systemstart erscheint der Hinweis "Bitte Grafiktreiber überprüfen" (siehe Bild im Anhang), wenn ich dann in der Treiberverwaltung nach neuen Treibern suche findet er keine bzw. sagt das alle Treiber aktuell sind.
Videos usw. werden ordentlich abgespielt allerdings wird unter Einstellung->Bildschirm mein externer Monitor der über HDMI angeschlossen ist nicht erkannt. Sodass ich diesen unter Linux nicht nutzen kann.
Ich hoffe ihr könnt mir weiterhelfen. Vielen Dank schon einmal.
Hier weitere Informationen zu meinem System:

Desktop: Cinnamon 4.8.6 Distro: Linux Mint 20.1 Ulyssa
Monitor: Samsung C24F396FHU
System:    Kernel: 5.4.0-70-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.8.6
           wm: muffin dm: LightDM Distro: Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal
Machine:   Type: Laptop System: Dell product: Inspiron 5405 v: 1.4.0 serial: <filter> Chassis:
           type: 10 v: 1.4.0 serial: <filter>
           Mobo: Dell model: 0T8GY6 v: A00 serial: <filter> UEFI: Dell v: 1.4.0 date: 10/26/2020
Battery:   ID-1: BAT0 charge: 39.8 Wh condition: 39.8/39.8 Wh (100%) volts: 12.8/11.2
           model: BYD DELL CF5RH0A serial: <filter> status: Full
CPU:       Topology: 8-Core model: AMD Ryzen 7 4700U with Radeon Graphics bits: 64 type: MCP
           arch: Zen rev: 1 L2 cache: 4096 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 31941
           Speed: 1631 MHz min/max: 1400/2000 MHz Core speeds (MHz): 1: 1418 2: 1697 3: 1641
           4: 1641 5: 3895 6: 4179 7: 1860 8: 1860
Graphics:  Device-1: AMD Renoir vendor: Dell driver: N/A bus ID: 03:00.0 chip ID: 1002:1636
           Display: x11 server: X.Org 1.20.9 driver: ati,fbdev unloaded: modesetting,radeon,vesa
           resolution: 1920x1080~77Hz
           OpenGL: renderer: llvmpipe (LLVM 11.0.0 256 bits) v: 4.5 Mesa 20.2.6 compat-v: 3.1
           direct render: Yes
Audio:     Device-1: AMD vendor: Dell driver: snd_hda_intel v: kernel bus ID: 03:00.1
           chip ID: 1002:1637
           Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor vendor: Dell
           driver: snd_rn_pci_acp3x v: kernel bus ID: 03:00.5 chip ID: 1022:15e2
           Device-3: AMD Family 17h HD Audio vendor: Dell driver: snd_hda_intel v: kernel
           bus ID: 03:00.6 chip ID: 1022:15e3
           Sound Server: ALSA v: k5.4.0-70-generic
Network:   Device-1: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter vendor: Dell
           driver: ath10k_pci v: kernel bus ID: 02:00.0 chip ID: 168c:003e
           IF: wlp2s0 state: up mac: <filter>
           Device-2: Qualcomm Atheros type: USB driver: btusb bus ID: 3-3:3 chip ID: 0cf3:e007
Drives:    Local Storage: total: 476.94 GiB used: 11.67 GiB (2.4%)
           ID-1: /dev/nvme0n1 vendor: SK Hynix model: BC511 NVMe 512GB size: 476.94 GiB
           speed: 31.6 Gb/s lanes: 4 serial: <filter>
Partition: ID-1: / size: 54.66 GiB used: 11.64 GiB (21.3%) fs: ext4 dev: /dev/nvme0n1p8
Sensors:   System Temperatures: cpu: 78.4 C mobo: 34.0 C
           Fan Speeds (RPM): cpu: 2941
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http: //mirrors.evowise.com/linuxmint/packages ulyssa main upstream import backport
           2: deb http: //artfiles.org/ubuntu.com focal main restricted universe multiverse
           3: deb http: //artfiles.org/ubuntu.com focal-updates main restricted universe multiverse
           4: deb http: //artfiles.org/ubuntu.com focal-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ focal partner
Info:      Processes: 248 Uptime: 2m Memory: 7.21 GiB used: 944.4 MiB (12.8%) Init: systemd v: 245
           runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Client: Unknown python3.8 client inxi: 3.0.38
« Letzte Änderung: 06.04.2021, 11:40:29 von jackson »

War hier schon oft Thema: bei einem relativ aktuellen Ryzen System unbedingt den neueren 5.8er Kernel installieren. Über das Menü der Akt.verwaltung.

War hier schon oft Thema: bei einem relativ aktuellen Ryzen System unbedingt den neueren 5.8er Kernel installieren. Über das Menü der Akt.verwaltung.

Hat funktioniert. Vielen Dank