Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.05.2021, 03:05:20

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25585
  • Letzte: x-dd
Statistiken
  • Beiträge insgesamt: 734888
  • Themen insgesamt: 59203
  • Heute online: 446
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 4
Gäste: 307
Gesamt: 311

Autor Thema: [gelöst]  Kyocera ecosys m5526 cdw an Linux Mint 20.1 Cin druckt falsches Farbprofil  (Gelesen 693 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Kyocera ecosys m5526 cdw an Linux Mint 20.1 Cin druckt falsches Farbprofil
« Antwort #15 am: 05.04.2021, 07:23:21 »
Guten Morgen,
auf dieser Seite: https://www.kyoceradocumentsolutions.de/de/support/downloads.name-L2RlL2RlL21mcC9FQ09TWVNNNTUyNkNEVw==.html#tab=driver kannst du dir die >Linux Treiber (8.1602) herunterladen. nach dem entpacken findest du unter >Linux->EU->German< ein ppd-file für deinen Drucker (Kyocera ECOSYS M5526cdw.PPD). Das Ding ist zwar schon etwas älter, aber einen Versuch wert.
Öffen CUPS localhost:631 dort gehst du über >Verwaltung->Drucker hinzufügen< weitern Verlauf hast du die Möglichkeit ein ppd-File anzugeben, da nimmst du bitte das für deinen Drucker.
Noch Fragen?
Gruß
Wolfgang
« Letzte Änderung: 05.04.2021, 07:34:13 von Wolfgang58 »

dankeschön, ich werde testen und berichten.

gruß onkel marco

Moin,
manchmal hilft weiter nachdenken und hier nun eine Anleitung um den Kyoceratreiber, den du ja schon heruntergeladen hast zu installieren:
hier https://launchpad.net/~ubuntu-security-proposed/+archive/ubuntu/ppa/+build/18623432
lädst du dir folgende Files herunter:
>python-reportlab_3.5.23-1ubuntu0.1_all.deb<
>python-reportlab-accel_3.5.23-1ubuntu0.1_amd64.deb<
Dies sind das 4. und 6. File in der Liste unter >Built files<, rechte Maus darauf klicken und >Link speichern unter< auswählen.
Nun diese Verzeichnis im Terminal öffnen und folgende Befehle abarbeiten:
sudo apt-get install python-is-python2sudo apt install ./python-reportlab_3.5.23-1ubuntu0.1_all.deb ./python-reportlab-accel_3.5.23-1ubuntu0.1_amd64.debDanach sollte das Paket:
>kyodialog_7.0-0_amd64.deb<
installierbar sein.
Ich habe das auf einen LM20.1 Cinnamon getestet, lief ohne Probleme durch, da ich aber keinen Kyocera habe konnte ich den Drucker nicht testen.. :D
Gruß
Wolfgang
« Letzte Änderung: 05.04.2021, 09:31:27 von Wolfgang58 »

dann teste ich das auch

hat ja jemand einen ähnlichen Drucker.
Hi, kannst mal bitte das Dokument hier reinstellen damit ich gegen testen kann , da ich den selben habe aber halt über Lan port betreibe und unter arco linux cinnamon  ,ECOSYS M5526cdn

hat ja jemand einen ähnlichen Drucker.
Hi, kannst mal bitte das Dokument hier reinstellen damit ich gegen testen kann , da ich den selben habe aber halt über Lan port betreibe und unter arco linux cinnamon  ,ECOSYS M5526cdn

Würde ich gern aber die Datei ist zu groß als Anhang. Kann ich gern per E-Mail senden.

Gruß Onkel_Marco!

Hier
https://uploaded.net/kannst Datei hoch laden .

gelöst, Wolfgang58 hatte die richtige Antwort (#17) ... jetzt kann man alle Parameter im Druckertreiber einstellen und auch den Ecomodus ausschalten ... druckt wunderbar!

Vielen 1000 Dank!

Gruß Onkel Marco!
« Letzte Änderung: 05.04.2021, 17:31:23 von Onkel_Marco »

Moin,
so ganz ist für mich nicht nachvollziehbar was ihr da hin und her laden wollt.
Installiert doch den Treiber wie #17 beschrieben...
Gruß
Wolfgang
« Letzte Änderung: 05.04.2021, 17:17:05 von Wolfgang58 »

hier https://launchpad.net/~ubuntu-security-proposed/+archive/ubuntu/ppa/+build/18623432
lädst du dir folgende Files herunter:
Danke für diesen Hinweis!
Jetzt läuft bei mir der P5021cdw mit Kyo-Dialog und
PPD: 8.8515 (2019-11-15) statt: 8.1602 (2016-02-29)

Wie installiert man Kyo-Dialog unter arch ?
bei mir läuft zwar alles , aber vielleicht für die Zukunft schadet nicht , Stimmt scanner läuft nicht unter arch ,
sehe eben da gibt es mittlerweile scanner treiber für linux
https://www.kyoceradocumentsolutions.de/de/support/downloads.name-L2RlL2RlL21mcC9FQ09TWVNNNTUyNkNETg==.html#tab=driver
 
« Letzte Änderung: 05.04.2021, 22:22:47 von unitymedia »

Wie installiert man Kyo-Dialog unter arch ?
Moin,
eventuell ist dies https://aur.archlinux.org/packages/kyocera-ecosys-m552x-p502x das bessere Portal für dich...
Gruß
Wolfgang