Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
10.04.2021, 22:10:29

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25481
  • Letzte: pun
Statistiken
  • Beiträge insgesamt: 727692
  • Themen insgesamt: 58754
  • Heute online: 610
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  CPU Auslastung durch kworker Prozesse wie "usb_hub_wq" "2:7+pm", ksoftirqd  (Gelesen 482 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: CPU Auslastung durch kworker Prozesse wie "usb_hub_wq" "2:7+pm", ksoftirqd
« Antwort #15 am: 22.02.2021, 16:06:15 »
War jetzt im Live System über den Stick. (habe dabei den Funktastatur Dongel an einen anderen USB Steckplatz gesteckt und den USB Stick an dessen Platz)

Auch dort sind nun 2 Kerne durchgehend ausgelastet und es sind ebenfalls die kworker Prozesse (kworker/0:2+pm und kworker/1:3+pm sowie ksoftirqd/1 und 0)

"Auf dem Bildschirmfoto AW#7 ist kworker aber schon deutlich weniger am werkeln, als in der "top" Ausgabe am Anfang."

Vielleicht hängt es damit zusammen, dass in der Systemübersicht der Haken "Prozessorlast durch ANzahl der Prozessoren teilen" aktiviert war.

Hier nochmal die aktuellen Ausgaben von TOP und Systemübersicht.


Hi :)
mal eben im netz quer gelesen...
deutet auf ein bios / firmware problem bezüglich usb einstellungen hin..

am besten das bios mal resetten, oder wenn vorhanden, bios update einspielen.

"deutet auf ein bios / firmware problem bezüglich usb einstellungen hin..

am besten das bios mal resetten, oder wenn vorhanden, bios update einspielen."

Hatte auch schonmal im Bios nachgesehen aber nichts zu den USB Ports gefunden.

Da der Rechner von ca. 2013 ist, wird es sicherlich ein BIOS Update geben. Ich habe sowas noch nie gemacht, von daher werde ich dazu jetzt erstmal nachsehen wie das abläuft.

Das Motherboard hatte bereits die aktuellste Version drauf (von 2013).

Es lies sich doch im BIOS die Lösung der Problematik finden: Ich habe dann nochmal das BIOS durchwühlt und doch Einstellungen zu den USB Ports gefunden. Da hab ich beim ersten Mal wohl was übersehen. Dort habe ich die USB 3.0 ports und "USB legacy" auf disabled gestellt.

Jetzt sind alle zuvor genannten kworker Prozesse "raus" in der Systemübersicht im Tab Prozesse, sprich stehen auf schlafend und verursachen keine unnötig hohe CPU Auslastung.

In Ressourcen Tab sind nun alle 4 Kerne bei ca. 10 % und Browser etc. funktionieren wieder flüssig - ein Traum :)

Vielen Dank für eure Hilfe!

hi :)
prima...
dann setze mal bitte richtig auf gelöst... siehe hilfe oben..

Alles klar, hab es jetzt im Eingangspost auf gelöst gesetzt. Danke für den Hinweis.