Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.04.2021, 06:07:34

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25497
  • Letzte: shmoo
Statistiken
  • Beiträge insgesamt: 728775
  • Themen insgesamt: 58812
  • Heute online: 404
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 5
Gäste: 269
Gesamt: 274

Autor Thema: [erledigt] Linux Mint 18.1 (dual boot) startet nur im recovery modus? Grafikkarte?  (Gelesen 736 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,
als wirklicher Newbie wurde mir von Helli super geholfen. Jetzt hänge ich aber noch immer, denn das System hängt nach dem Starten immer im Rückfall-Modus... was kann ich tun?

System:    Host: jph-Lenovo-YOGA-710-14IKB Kernel: 4.4.0-72-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.2.7  Distro: Linux Mint 18.1 Serena
Machine:   System: LENOVO product: 80V4 v: Lenovo YOGA 710-14IKB
           Mobo: LENOVO model: Lenovo YOGA 710-14IKB v: SDK0J40709 WIN
           Bios: LENOVO v: 2XCN28WW(V2.03) date: 02/23/2017
CPU:       Dual core Intel Core i7-7500U (-HT-MCP-) cache: 4096 KB
           clock speeds: max: 2701 MHz 1: 800 MHz 2: 800 MHz 3: 400 MHz
           4: 800 MHz
Graphics:  Card-1: Intel Device 5916
           Card-2: NVIDIA GM108M [GeForce 940MX]
           Display Server: X.Org 1.18.4 drivers: nvidia,nouveau,intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.02hz
           GLX Renderer: N/A GLX Version: N/A
Audio:     Card Intel Device 9d71 driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-72-generic
Network:   Card-1: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter
           driver: ath10k_pci
           IF: wlp2s0 state: down mac: <filter>
           Card-2: Atheros
           IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 500.1GB (2.9% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 500.1GB
Partition: ID-1: / size: 214G used: 6.2G (4%) fs: ext4 dev: /dev/sda9
           ID-2: swap-1 size: 8.43GB used: 0.00GB (0%) fs: swap dev: /dev/sda10
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 45.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 186 Uptime: 10 min Memory: 774.0/7827.4MB
           Client: Shell (bash) inxi: 2.2.35

Den Grafikkartentreiber Nvidia-375 für Nvidia Geforce 940MX habe ich installiert, dazu den empfohlenen neuen Kernel 4.4.0-72.93 (habe jetzt den ursprünglich installierten daneben zur Auswahl). Und mit dem neuen in Recovery-Modus gestartet - nützt wohl nichts, denn ich musste zigmal Rückfallmodus-Message wegklicken. Mittlerweile startet der Rechner via Grub > Advanced  > und mit Shift (was immer das bewirkt??? )

Herumdoktern ist ja schön, aber bitte HILFE!! Überlege mir, ob ich Mint runterwerfe und ggf. Ubuntu oder komplett bei Win bleibe, was ich schade fände. Nur so kann ich nicht mal Programme installieren neben dem hohen Zeitverbrauch am Recherchieren. [Verzweifelter Ruf - Ende]

Vielen lieben Dank.
Gruß JP

Nachtrag: offensichtlich ist der Rechner und Grafikkarte zu neu, trotzdem danke soweit.
« Letzte Änderung: 15.04.2017, 15:13:51 von Wombat66 »