Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.05.2021, 11:08:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25586
  • Letzte: Sven1977
Statistiken
  • Beiträge insgesamt: 734932
  • Themen insgesamt: 59208
  • Heute online: 661
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Mint wird im Bios nicht erkannt  (Gelesen 1908 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mint wird im Bios nicht erkannt
« am: 25.07.2015, 16:47:22 »
Hallo. Ich habe mir Linux Mint 17 installiert (neben Win8) und jetzt wird die Mint Partition im Bios nicht erkannt. Ich kann auch eine neue Option erstellen, aber ich kenne mich nicht mit diesen efi Dateien aus.

Re: Mint wird im Bios nicht erkannt
« Antwort #1 am: 25.07.2015, 17:04:00 »
Partitionen werden nie im Bios erkannt, immer nur ganze Festplatten.
Oder was genau meinst du ?

Re: Mint wird im Bios nicht erkannt
« Antwort #2 am: 25.07.2015, 17:28:48 »
Ich habe mir jetzt noch eine Lösung gedacht, ich probier die mal aus.

Re: Mint wird im Bios nicht erkannt
« Antwort #3 am: 25.07.2015, 17:42:06 »
"Secure Boot" aktiv? Dann klappt es nicht mit dem Booten von Mint.

Re: Mint wird im Bios nicht erkannt
« Antwort #4 am: 25.07.2015, 20:45:42 »
Secure Boot lässt sich nicht aktivieren. Außerdem gibt es keinen Linux Mint Eintrag. Es gibt bei der Bootreihenfolge 1. Windows und 2. CD/DVD
« Letzte Änderung: 26.07.2015, 15:42:40 von coolertyp001 »

Re: Mint wird im Bios nicht erkannt
« Antwort #5 am: 25.07.2015, 20:50:06 »
Secure Boot soll ja NICHT aktiviert sein. Denn damit kann Mint nicht umgehen.
Welche Version hast du eigentlich installiert, 64 oder 32bit?

Re: Mint wird im Bios nicht erkannt
« Antwort #6 am: 25.07.2015, 21:42:46 »
Eventuell findest du hier
http://wiki.ubuntu-forum.de/index.php?title=Benutzer:Klaus_P
Hilfe, oder kannst dich dann klarer ausdrücken.

Zitat
und jetzt wird die Mint Partition im Bios nicht erkannt

...sinngemäß hatte ich gestern das gleiche Problem nachdem ich mit Clonezilla die Festpplatte rückgesichert hatte.
Der Booteintrag für Linux war im BIOS nicht mehr wählbar, ich musste grub-install /dev/sdx und update-grub ausführen, um Linux wieder ohne Hilfsmittel starten zu können
« Letzte Änderung: 26.07.2015, 12:54:30 von helli »

Re: Mint wird im Bios nicht erkannt
« Antwort #7 am: 25.07.2015, 22:11:17 »
Probier mal in Win8 folgendes:
Ausklappmenü rechts > Einstellungen > Neustarten (dabei Shift-Taste halten) > Ein Gerät verwenden > ubuntu
dann sollte Mint starten. Das wäre schon die halbe Miete. Dann müsste man 'nur' Grub/efi instandsetzen.
Und wenn ubuntu als Menü nicht erscheint dann hast du Mint vermutlich nicht als uEFI installiert.

Re: Mint wird im Bios nicht erkannt
« Antwort #8 am: 26.07.2015, 15:42:24 »
Zitat
Secure Boot soll ja NICHT aktiviert sein

Es gibt die Option zum aktivieren gar nicht. (jedenfalls habe ich sie nicht gesehen)

Re: Mint wird im Bios nicht erkannt
« Antwort #9 am: 26.07.2015, 16:08:12 »
Wenn es SecureBoot in dem Rechner gibt, ist das schlecht für eine Mint-Installation.
Wenn das sich nicht ausschalten lässt, noch schlechter.

Das installierte Mint lässt sich nicht starten, richtig ?
Dann zeig mal vom Live-System aus sudo dmidecode -t0 | grep -Ei "BIOS boot|UEFI"(Kopieren, in das Teminal eingeben, Enter, Enter, Ausgabe zeigen)
und sudo parted -l
- Die Terminal-Ausgabe (inklusive Eingabe) hier im Code-Block zeigen geht so :
Im Terminal
Befehl und Ausgabe-Text auswählen (markieren), Rechtsklick darauf, Kopieren
Im Antwortfeld
Rechtsklick, Einfügen, Text auswählen (markieren),
Klick auf das Schaltfeld [ # ]
« Letzte Änderung: 26.07.2015, 16:20:02 von aexe »