Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
10.05.2021, 20:52:32

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 734469
  • Themen insgesamt: 59174
  • Heute online: 627
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Firewire-Anschluss - raw1394 Kernel Modul nicht geladen oder Fehler ....  (Gelesen 1205 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

...in dem Fall hängt wirklich nur ein 4/4-Kabel dran .... zw. Cam und Laptop
Testweise hatten wir auch nochmal seine Pinnacle U700-USB Videobox dazwischengeschaltet - diese wurde auch sofort von Linux erkannt (lsusb) - die Cam trotzdem nicht.
« Letzte Änderung: 10.04.2021, 15:59:21 von Michelle_Br »

Guten Morgen,
ja das mit den Kabel war ja auch nur so ein Gedanke. Was ich noch gefunden habe ist nicht so schön, offensichtlich sind die >Sony-Cam< sehr empfindlich gegenüber statischer Entladungen, als Folge davon wird wohl die FireWire-Schnittstelle an der Cam zerstört. Ich habe da folgenden Hinweis von Sony gefunden...
Gruß
Wolfgang

tja ... wer weiß, was wirklich los ist. Deshalb versiche ich es ja heraus zu finden. Vielleicht schaffen wir es ja (dank Euch!) auch noch, an die alten Medien digital heran zu kommen.
Man könnte ja auf den Gedanken kommen, dass mein Bekannter ja all die Jahre auch keine Ambitionen hatte - aber so einfach ist es nicht. Erhat weder die Technikkenntnisse für sowas und er wähnte die Aufnahmen ja sicher. Dazu kamen die mangelnden Ressourcen (Speicherplatz .... und ein Jahr Corona-Irrsinn ist für einen Freelancer tödlich!

Vielleicht doch einmal schauen was dmesg ausspuckt, oder auch
journalctl --followund dann die Cam einstecken.

Das kann ich leider alles erst machen, wenn ich wieder mal vor Ort bin....danke Euch...
:-)