Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.04.2021, 05:28:19

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 730671
  • Themen insgesamt: 58933
  • Heute online: 427
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 305
Gesamt: 307

Autor Thema: [gelöst]  Fehler: Abhängigkeit nicht erfüllbar: libnm-glib4  (Gelesen 212 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Fehler: Abhängigkeit nicht erfüllbar: libnm-glib4
« am: 22.02.2021, 18:38:36 »
LM 20.1 Cinnamon

Beim installieren eines Paketes kommt oben genannte Fehlermeldung. Was ist zu tun?
« Letzte Änderung: 22.02.2021, 20:09:45 von EKaras »

Re: Fehler: Abhängigkeit nicht erfüllbar: libnm-glib4
« Antwort #1 am: 22.02.2021, 18:44:29 »
Das Paket mal nennen und die Quelle? ::)

Re: Fehler: Abhängigkeit nicht erfüllbar: libnm-glib4
« Antwort #2 am: 22.02.2021, 18:56:24 »
Die Frage hab ich befürchtet  :)
Es geht um Arbeiten auf einem Terminalserver. Hierzu habe ich Citrix Workspace installiert und dazu muss dann noch ein Plug-in namens Netscaler Gateway End Point Analysis Client installiert werden und dabei kommt der Fehler. Quelle ist die Webseite meines Arbeitgebers  :D

Re: Fehler: Abhängigkeit nicht erfüllbar: libnm-glib4
« Antwort #3 am: 22.02.2021, 19:05:13 »
Dabei kommt die nächste Fehlermeldung:
Fehler: Abhängigkeit nicht erfüllbar: libnm-util2 (>= 1.1.92)

Re: Fehler: Abhängigkeit nicht erfüllbar: libnm-glib4
« Antwort #4 am: 22.02.2021, 20:09:26 »
64 bit
Installation hat nun funktioniert, danke  :)