Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
10.04.2021, 17:03:39

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25479
  • Letzte: Sven F.
Statistiken
  • Beiträge insgesamt: 727610
  • Themen insgesamt: 58747
  • Heute online: 610
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LinuxMint Installation klappt nicht, weil ich nicht ins BIOS komme  (Gelesen 730 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Erstens hatte ich dabei an einen Laptop gedacht und zweitens hatte ich auch gesagt die Power Taste im stromlosen Zustand drücken! Dass man das nicht bei eingeschaltetem Rechner macht dürfte eigentlich klar sein..

Kommt nicht mal ein Hersteller Logo beim Einschalten? Nur schwarzes Bild? Flackert die Festplatten LED?

@toffifee
Das wird im UEFI/BIOS alles ausgeschaltet sein.
Kann ich hier auch so einstellen.
Wie auch das Speicher durchzählen, ob er noch alle hat.  ;D

Stimmt, stand schon im Startpost. ;)
Aufgrund des Alters denke ich, dass der noch kein Uefi hat. Trotzdem sollten Tasten fürs BIOS funktionieren, das muss ja sein, sonst wäre das ja nie wieder änderbar! Handbuch konsultieren!

Handbuch konsultieren!
Würde ich ja auch machen, wenn ich mal ein inxi -Fz(welches Board er hat) zu sehen bekommen würde.  ;D

Hallo toffifee,
Ein Acer Aspire XC600 ist immer ein Desktop PC... trotzdem danke.
Beim start  ist nur schwarzer Bildschirm.Die. Platten leuchte flakert kurz auf leuchtet dann aber nicht  mehr .

Hallo toffifee,
Ich habe schon UEFI.(Siehe mein vorheriges Bild von Terminal ausgabe )

Hallo tommix,
Ich komme wie gesagt auch nicht mehr in Linux. Und in ein Live System auch nicht.

Dann bleibt dir nur noch die Möglichkeit, die richtige Taste fürs Uefi rauszufinden und die beim Start zu "hämmern". Was willst du denn sonst machen??

Theoretisch kannst du natürlich die Platte in einen anderen Rechner stecken, Daten sichern, platt machen und Linux installieren, danach umbauen und zu starten versuchen.


Evtl. hakt es an der Tastatur. Wenn der TE irgend etwas exotisches verwendet, was noch nicht initialisiert ist, könnte es ja daran liegen, dass er nicht ins Bios kommt. Just m2c.

Kann das sein das du zwei Monitoranschlüsse hast VGA & HDMI, mach mal bitte ein Foto von hinten :)
Wie fit bist du beim Aufmachen der Maschine?