Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.04.2021, 17:08:03

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25496
  • Letzte: Ilmhoffi
Statistiken
  • Beiträge insgesamt: 728669
  • Themen insgesamt: 58806
  • Heute online: 567
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Nach Update (Maya,kernel .29) XFCE-Keine Buttons und Titel im Anwendungsfenster  (Gelesen 2570 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,

hatte gerade ein Update gemacht (apt-get)

nachdem Neustart hatte ich unter XFCE 4.10 keine Titelleiste mehr und die Schließen/Minimieren Buttons sind auch weg.

Bei den XFCE Einstellungen ist /general/button_layout string CMHS|O eingetragen.

Eine erneute Installation von XFCE über Synaptic blieb erfolglos.


Hat jemand ne Idee was da passiert ist und wie ich wieder die Titelleiste bekomme?

ERGÄNZUNG: Teilweise funktionieren die Menü zum Aufklappen nicht mehr, d.h. ich geh beim Firfox auf Datei, window listet Menüs auf, verlasse ich mit der Maus Datei um z.B. auf Beenden zu kommen, schließt sich das Menü wieder und Beenden mit der Maus scheitert. ALT-F4 funktioniert noch.
« Letzte Änderung: 29.08.2012, 20:31:49 von olisongs »

Hallo

gib mal xfwm4 ins Terminal ein.
Dann sollte es eigentlich wieder gehen.
Ich habe das auch manchmal und weiß nicht warum.

viele Grüße

Lavendel

Hallo,

super hat prima funktioniert!!!

vielen Dank
 :)

Hallo

gib mal xfwm4 ins Terminal ein.
Dann sollte es eigentlich wieder gehen.
Ich habe das auch manchmal und weiß nicht warum.

viele Grüße

Lavendel
Das hängt mit dem automatischen speichern der Xfce-Sitzung beim herunterfahren zusammen.
Dieses entweder deaktivieren und die Anwendungen direkt beim starten laden (Startprogramme) oder einmalig wenn alles läuft, was beim Start laufen soll, speichern und die Automatik trotzdem deaktivieren.

Hatte gehofft das es bei 4.10 besser wird, schade.

P.S.: Gebt bitte immer euer System mit an "Maya" oder "LMDE" da das eine ein Ubuntu- und das andere ein Debian-Ableger ist, Danke.

Hallo, ich missbrauche mal diesen thread, um keinen neuen aufzumachen.
Bei mir fehlen bei einigen Programmen auch der close-button und die vergrößerungsbuttons.
Bei einigen Progs sind sie aber da.

Das ganze nach dem Upgrade von Nadja auf Olivia (xfce)

Programme bei denen die buttons weg sind, sind z.b. firefox, gwenview, thunderbird
Programme die die buttons noch haben : terminal, pidgin, jdownloader...

xfwm neustarten bewirkt nichts.

Danke für die Hilfe!

Ein eigener Beitrag wäre auch nicht falsch gewesen...
Bei dir handelt es sich ja um mehr als nur ein "normales" Update...

Aber probier mal:
xfwm4 --replacewas passiert dann?

Dann startet er normal den Desktopmanager neu, an dem Problem ändert es aber nichts...
Ich kenn das auch, wenn der nicht startet, dann sind aber auch die Umrandungen der Fenster weg, und das ist hier nicht der Fall.
Hier betrifft es komischerweise auch nicht alle Programme.

Dann wäre es nicht schlecht einen eigenen Beitrag zu starten.

Da müssen dann die xfce - Profis ran. Ich vermute ja das das ganze mit dem (nicht empfohlenen) Upgrade zu tun hat. Verwende aber kein xfce, weiss deshalb nicht mal aus welchen Quellen xfce kommt, aus der Mint-Quelle jedenfalls nicht...

Danke trotzdem!

Oh Mann... Hab jetzt MEIN Problem erkannt. Die Lösung ist so einfach, das man sich an den Kopf fassen könnte.
Habe meine Leiste oben auf automatisches Ausblenden eingestellt. Nach einiger Zeit blendet die sich aber komischerweise NICHT mehr automatisch aus, und verdeckt somit die Hauptleiste der Programme mit den Buttons...

Argh!

Off-Topic:
Oh Mann... Hab jetzt MEIN Problem erkannt. Die Lösung ist so einfach, das man sich an den Kopf fassen könnte.
Ja, meist sitzt das Problem vor dem Rechner! ;)
Das ist völlig normaaaal. ;D