Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.05.2021, 03:09:52

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25596
  • Letzte: lumineux
Statistiken
  • Beiträge insgesamt: 735380
  • Themen insgesamt: 59236
  • Heute online: 474
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 1
Gäste: 403
Gesamt: 404

Autor Thema:  Epson Drucker WF-3640 druckt nur eine Kopie einer Seite über WiFi (Mint 20.1)  (Gelesen 1206 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Guten Morgen,
nach deinen Angaben hast du diesen Treiber >epson-inkjet-printer-escpr_1.4.1-1lsb3.2_amd64.deb< installiert. Ist das richtig?
den rufe bitte mal >Cups< mit http://localhost:631 auf.
Dort gehst du auf >Verwaltung->Drucker hinzufügen->gefundene Netzwerkdrucker: hier sollten 2 Epson stehen du markierst bitte ohne den Zusatz >driverless<
-> weiter

Hier kannst du allgemeine Angaben zu deinem Drucker machen (gib hier einen eindeutigen Namen an damit du den Drucker später gut identifizieren kannst)

-> weiter
hier sollte nun >Epson< automatisch ausgewählt sein
Du wählst hier den Treiber für deinen Drucker aus es sollte auch hier 2 Treiber zu sehen sein, du nimmst bitte:
 >epson-inkjet-printer-escpr_1.4.1-1 .......<

-> Drucker hinzufügen

-> Standardeinstellungen festlegen
Nun sollte die Meldung kommen, dass der Drucker hinzugefügt wurde.
Beim Test musst du darauf achten auch den eben eingerichteten Drucker zu verwenden...
Gruß
Wolfgang
« Letzte Änderung: 13.04.2021, 10:17:09 von Wolfgang58 »

Hallo phase0,

versuche unter Verwendung des proprietären Epson-Treibers einmal als Geräteadresse in der Druckerkonfiguration folgende Einstellung:

ipp://[Netzwerk-Druckername oder IP-Adresse]/Epson_IPP_Printer
Funktioniert das? Auf diese Weise habe ich bei mir unter LM 20.1 einen WF-3520 über LAN angeschlossen.

Gruß,
vnt

Leider nicht, aber danke.


Guten Morgen,
nach deinen Angaben hast du diesen Treiber >epson-inkjet-printer-escpr_1.4.1-1lsb3.2_amd64.deb< installiert. Ist das richtig?
den rufe bitte mal >Cups< mit http://localhost:631 auf.
Dort gehst du auf >Verwaltung->Drucker hinzufügen->gefundene Netzwerkdrucker: hier sollten 2 Epson stehen du markierst bitte ohne den Zusatz >driverless<
-> weiter

Hier kannst du allgemeine Angaben zu deinem Drucker machen (gib hier einen eindeutigen Namen an damit du den Drucker später gut identifizieren kannst)

-> weiter
hier sollte nun >Epson< automatisch ausgewählt sein
Du wählst hier den Treiber für deinen Drucker aus es sollte auch hier 2 Treiber zu sehen sein, du nimmst bitte:
 >epson-inkjet-printer-escpr_1.4.1-1 .......<

-> Drucker hinzufügen

-> Standardeinstellungen festlegen
Nun sollte die Meldung kommen, dass der Drucker hinzugefügt wurde.
Beim Test musst du darauf achten auch den eben eingerichteten Drucker zu verwenden...
Gruß
Wolfgang


Mit deiner Anleitung funktioniert es! Ich habe zwar nur den WF-3630 Treiber auswählen können, aber es funktioniert. Jedenfalls mit AbiWord bspw., vorher ging das nicht. Nur funktioniert es mit LibreOffice Community Ver. 4.5 (glaube FlatHub war das) nicht, aber mit dem normalen LibreOffice aus der Paketverwaltung, Version 4.5. JETZT kann ich auch mit Writer mit Kopien in eine PDF Datei drucken.

Es gab also zwei unabhängige Probleme:

1. Ausdruck von Kopien einer identischen Seite über WiFi. Lösung, siehe Post Wolfgang58
2. LibreOffice Community Version 4.5 kann scheinbar keine Kopien drucken, auch nicht in ein PDF-File. LibreOffice, Vers. 4.5 kann es.

Super! Ich danke allen für die tatkräftige Unterstützung! Phänomenal! :-)
« Letzte Änderung: 13.04.2021, 15:40:05 von phase0 »

@vnt und Flash63:
Stimmt, genau gesagt hat er das nicht, aber es ist so. Die aktuelle LibreOffice Version 6.4.6.2 von LM20.1 Cinnamon kann das nämlich auch nicht!
« Letzte Änderung: 13.04.2021, 18:14:55 von Harry_Brot »

Ich habe zwar nur den WF-3630 Treiber auswählen können
Moin,
hast du den den >epson-inkjet-printer-escpr_1.4.1-1lsb3.2_amd64.deb< wirklich installiert?
Ich habe das bei mir nachgestellt und konnte den Treiber für den Wf-3640 auswählen.
So wie das im Anhang dargestellt ist sollte es bei dir auch aussehen...
Gruß
Wolfgang
« Letzte Änderung: 13.04.2021, 17:27:32 von Wolfgang58 »

hast du den >epson-inkjet-printer-escpr_1.4.1-1lsb3.2_amd64.deb< wirklich installiert?

Nein, ich hatte den neueren Treiber installiert, 1.7. Ich habe den neuen alten Treiber nun deinstalliert und den 1.4er installiert, jetzt konnte ich den WF-3640 Epson tatsächlich auswählen. Super! Jetzt ist es perfekt! :-)

Die aktuelle LibreOffice Version 6.4.6.2 von LM20.1 Cinnamon kann das nämlich auch nicht!

Meine LibreOffice Version 6.4.6.2 kann von einzelnen Seiten Kopien drucken im Writer, falls du das meintest. Nur die Community-Version kann das scheinbar nicht.

« Letzte Änderung: 13.04.2021, 19:38:27 von phase0 »

Meine LibreOffice Version 6.4.6.2 kann von einzelnen Seiten Kopien drucken im Writer

Aber nur an meinem Drucker. PDF-Ausdruck geht leider nicht als Mehrfachkopie bei mir mit der Version 6.4.6.2. Aber das ist für mich nicht so wichtig.

PDF-Ausdruck geht leider nicht als Mehrfachkopie bei mir mit der Version 6.4.6.2.

Mit AbiWord geht dagegen.

LibreOffice hat da irgendwelche Probleme. Andere Programme machen das, sowie wie Du sagst z.B Abiword. Der Dokumentenbetrachter mit seinen Druckfunktionen beherrscht das ebenfalls.

Guten Abend,
warum nutzt ihr nicht ein >ppa< vonLibre Office?
Entweder die stabile 7.04 oder auch die neue 7.1.x.
Hier gibt es die Versionen:
https://launchpad.net/~libreoffice/+archive/ubuntu/libreoffice-7-0
https://ubuntuhandbook.org/index.php/2021/03/libreoffice-7-1-available-install-ubuntu-ppa/
Ich habe die 7.1 auf einem System und das läuft absolut stabil.
Gruß
Wolfgang

Mir reicht die vorhandene Version. Das ist eigentlich nur ein kleiner Fehler, der sich umgehen lässt.
Und was heißt stabil - die jetzige Version läuft auch stabil. Vielleicht sogar stabiler als 7 - immerhin
ist sie länger im Markt und daher mehr getestet.

Mir reicht die vorhandene Version.
Nun gut...
Wollte damit ja auch nur zum Ausdruck bringen, dass auch die Versionen 7.0.x und 7.1.x für den produktiven Einsatz geeignet sind.
Zur INFO: https://forums.linuxmint.com/viewtopic.php?p=1895814#p1895814
Gruß
Wolfgang

Das war nicht böse gemeint. Da hast Du sicherlich recht. Ich wollte es nicht in Abrede stellen.
  :)