LMU - Das Hilfe Forum für Linux Mint

Erste Schritte - erste Probleme => Newbie Fragen => Thema gestartet von: brig am 15.01.2021, 17:00:16

Titel: PHP 7.4 ist nicht in der Paketverwaltung
Beitrag von: brig am 15.01.2021, 17:00:16
Linux Mint 19.1 Cinnamon
Liebes Forum!
Warum wird mir in der Paketverwaltung von Linux Mint 19.1 (Tessa) kein PHP 7.4 angeboten? Die Linux-Version soll doch noch bis 2023 gepflegt werden und PHP 7.2 ist jetzt veraltet.
Die eigentliche Frage ist natürlich: Wie komme ich an ein sicheres und unkompliziert zu installierendes PHP 7.4 heran - inklusive libapache2-Modul? Ist das Quellcode-Paket von PHP ohne weiteres zu übersetzen und ist das Ergebnis funktionstüchtig?
Vielen Dank im voraus für Eure Hilfe
brig
Titel: Re: PHP 7.4 ist nicht in der Paketverwaltung
Beitrag von: brig am 16.01.2021, 18:53:30
@lmumischabln

Vielen Dank für die schnelle Hilfe. Ich habe mich für Möglichkeit 3 entschieden und bin sehr zufrieden. Inzwischen habe ich PHP7.4 installiert und auch schon etwas getestet. Mal sehen, ob ich noch viel an meiner kleinen Anwendung ändern muss.
Viele Grüße
brig

PS: Wie kann ich dieses Problem auf "erledigt" setzen oder wer macht das? Ich bin ganz neu hier.
Titel: Re: PHP 7.4 ist nicht in der Paketverwaltung
Beitrag von: billyfox05 am 17.01.2021, 11:12:53
Schade das Thema ist für den Rest der Welt nicht brauchbar  :(
Auf "erledigt" setzen machst du - WIE ? - siehe oben in der Menüleiste - Hilfe