Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.12.2014, 06:34:58

Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 11007
  • Letzte: djerbi
Statistiken
  • Beiträge insgesamt: 259834
  • Themen insgesamt: 21050
  • Heute online: 222
  • Am meisten online: 514
  • (18.04.2014, 17:38:30)
Benutzer Online
Mitglieder: 4
Gäste: 118
Gesamt: 122

Autor Thema:  Linux Mint 10 & 11: Arista Transcoder 0.9.7 installieren  (Gelesen 1614 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DeVIL-I386Topic starter

  • Administrator
  • *****
Arista Transcoder ist ein einfach zu bedienender Videokonverter für die GNOME-Desktop-Umgebung. Alles, was man tun muss, ist das Video auszuwählen, Zielformat aus der Liste mit den Voreinstellungen aussuchen und auf "Zur Warteschlange hinzufügen" klicken. Es gibt auch eine Nautilus-Erweiterung, sodass man einfach mit der rechten Maustaste ein Video anklickt und das Zielformat auswählt, um die Konvertierung des Videos zu starten.

[1.0] PPA hinzufügen und Arista Transcoder installieren (Terminal)
sudo add-apt-repository ppa:webupd8team/arista
sudo apt-get update
sudo apt-get install --yes arista

[1.1] Nautilus-Erweiterung installieren (Terminal)
sudo apt-get install --yes nautilus-arista
Linux Mint 9: Arista Transcoder 0.9.3
Linux Mint 9: Arista Transcoder 0.9.3


Verwandte Artikel:
http://www.webupd8.org/2011/06/arista-transcoder-097-released-with.html
http://www.transcoder.org/screenshots/
http://programmer-art.org/projects/arista-transcoder

Re: Linux Mint 10 & 11: Arista Transcoder 0.9.7 installieren
« Antwort #1 am: 21.06.2011, 20:25:37 »
cool, wieder was zum testen. bislang hab ich immer den mencoder genommen um meine mediathek filme für meinen multimedia-player fit zu machen. dies hört sich fast noch einfacher an.

Re: Linux Mint 10 & 11: Arista Transcoder 0.9.7 installieren
« Antwort #2 am: 02.07.2011, 13:06:52 »
gibts die erweiterung in der version 0.9.3 nicht?
ich bekomme als antwort "Paket nautilus-arista konnte nicht gefunden werden"

DeVIL-I386Topic starter

  • Administrator
  • *****
Re: Linux Mint 10 & 11: Arista Transcoder 0.9.7 installieren
« Antwort #3 am: 02.07.2011, 13:10:36 »
Ja, die Erweiterung ist unter Linux Mint 9 & Arista Transcoder 0.9.3 nicht verfügbar. Das Paketarchiv mit der Erweiterung unterstützt nur Linux Mint 10 & 11. Der Versuch die Erweiterung manuell unter Linux Mint 9 zu installieren, scheitert an vielen nicht erfüllten Paket-Abhängigkeiten.

Re: Linux Mint 10 & 11: Arista Transcoder 0.9.7 installieren
« Antwort #4 am: 02.07.2011, 13:16:58 »
naja, gibt schlimmeres  ;)